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Computer Labs Rules, Procedures, and Regulations 
1. Students are expected to exhibit ethical behavior at all times. 

2. Eating (including hard candy), drinking, and chewing of gum in the lab by students or adults are NOT permitted at 

ANY time. 

3. Students are NOT to move any computer, peripheral equipment, or piece/part of any equipment. Contact the 

teacher or lab supervisor concerning any problem with any of the equipment! 

4. Grooming (including hair brushing) or applying of cosmetics in the lab is not permitted. 

5. Felt tip pens, sharpies, and paint pens are not permitted in the computer lab. Use ball point pens only. 

6. Students are not permitted to remain in the lab unless supervisory personnel are present. 

7. When the supervisor leaves an empty lab, all doors will be shut and locked. 

8. Students are not permitted to sit on the desk/counter tops, nor on the backs of chairs. 

9. All students who use computers at Redlands High School will have completed and signed the Appropriate Use 

Policy and will have received a copy of both the “Procedures and Regulations” and the “Basic Computer Lab Rules” 

governing the ethical and responsible use of computers and their associated facilities. Students who have not 

completed the agreement form will NOT be allowed to use a school computer. NO Exceptions!! 

10. During periods 1 through 6, individual students must be referred to a computer lab/classroom (Rms 1, 2, 411, & 

408) by a staff member for a specific purpose. A written pass is required.  

11. Computer classrooms (Rm. 1 and 411) are open before school, after school, or during lunch only at the discretion 

of the instructor. A written pass is NOT required during these hours.  
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12. Students may be assigned to specific computer stations. Students are to leave their stations as they found them: in 

working condition, neat, and orderly! Students will be held responsible for any damage caused to the computer 

station and for the removal of any part of the station. 

13. NO software of any kind including programs, applications, files, INITs, CDEVs, etc. may be installed on the hard 

drives of any computer on campus. 

14. NO changes, modifications, customization, or upgrades are allowed to the control panels, computer ID information, 

network ID information or other computer parts. 

15. Offensive, deviant, outrageous or antagonistic materials, or that of a questionable nature, are not permitted. 

16. Individual software applications may be run for students if the program is approved and submitted in advance by a 

staff member. The program must be for academic use ONLY. 

17. Other than those designed for instructional learning and approved by staff, no headphones, games or audio CDs 

are allowed. 

18. At all times, Rooms 1, 411, & 408 are available ONLY to students who are assigned to a class in that room. 

Students in these classrooms are responsible for all rules and guidelines in effect in the computer labs. 

19. A student who breaks established rules will be asked to leave and may lose the privilege of using the labs for the 

entire academic year. Appropriate records will be maintained by the lab support person or teacher. 

20. Refer to the Academic Code of Conduct for additional standards required of all students. 

CELL PHONES, IPODS AND MP3 PLAYERS 
DO NOT use cell phones, iPods, or other MP3 players in class at anytime except when permitted by the teacher for 
INSTRUCTIONAL PURPOSES ONLY!  

é NO, you may not charge your phone, your iPod, or any other electronic device off of the computers.  
é NO, you may not use iTunes to store your own music and video files for use on your iPod.  
é NO, you may not use the computers to download ring tones or anything else. 
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é While there will be times when headphones are used in class as part of the class work, HEADPHONES ARE NOT 
TO BE WORN AT ANY OTHER TIMES, NOT EVEN IN ONE EAR!!! 

Instructional Tools, Methods, and Strategies 
Primary instructional methods and strategies include individual and group project-based learning. Students complete 
projects independently and with teacher guidance. Students in Multimedia Design CP, Advanced Multimedia Design and 
Video Documentary work in small groups. Other instructional methods and strategies include lecture, sample work, 
reading, and Internet research. Lecture notes serve as introductions to projects for each class unit. In addition, sample 
work by previous students, and professionals are used as examples. A textbook, lab manual, and supplementary readings 
are used to help familiarize students with the elements of art, the focus of the individual projects, and to aid them in the 
use of the software and hardware. The Internet is used as a research tool to support student projects, and find production 
materials like scripts and stock footage. 
DUE DATES AND LATE WORK 
The due date for an assignment is the date the assignment’s score is recorded into the online grading program. Work is 
accepted after the due date, but not after the close of the quarter or semester grading period. 
HARDWARE AND SOFTWARE 
Room 1 is equipped with 38 Apple Intel iMac computers, one Apple PowerMac computer used for editing in Final Cut Pro. 
These computers are used everyday in class by many students. It is everyone’s responsibility to keep them clean and in 
good working order. 
The computers in Room 1 are loaded with a variety of software titles used to teach the multimedia courses. The software 
is licensed to the school and is not available for checkout by the students. 
TEXT BOOK 
Ragans, Rosaline, Art Talk, Glencoe/McGraw-Hill, 1995. 

Course Descriptions 
MULTIMEDIA DESIGN CP (GRADES 9-12) 
UC Category F approved 
This one-year introductory level multimedia course uses an integrated/correlated curriculum and has a balanced emphasis 
on the standards. Students express themselves both creatively and visually. They learn the art elements as a basic 
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language of art and begin to learn basic art techniques through digital applications like Pixelmator. The purpose is to 
enable students to understand and appreciate artistic expression through multimedia, and to talk and write with 
discrimination about the media studied. The goal is to educate students in the art, craft, and technology of multimedia 
including image manipulation and web site design. The second semester is focused on video production and animation. 
Students learn a variety of techniques and media applications including animation, non-linear digital video editing. The 
class offers intensive hands-on production through project-based assignments. The course strives to nurture individual 
talent and skills, and encourage students to become creative, and thoughtful practitioners in the world of computer media.  
MULTIMEDIA 2 (GRADE 10 ONLY)  
Prerequisites:  

é “A” or “B” in Multimedia Design CP.  
é 2.0 GPA 

Multimedia 2 is a sophomore level 5-credit course designed to bridge the gap between Multimedia CP and Advanced 
Multimedia/Video Production. Students are given special and specific assignments to complete for the Friday Show, and 
other class projects. Through these projects students develop and refine their skill sets in still imaging, animation, video 
production, and editing. All projects address both the Common Core and CTE standards. 
ADVANCED MULTIMEDIA DESIGN (GRADES 10-12) 

é UC Category G approved 
é Can be taken once 
é Articulated with RTF 67 at Riverside Community College 

Prerequisites:  
é “A” or “B” in Multimedia Design CP.  
é 2.0 GPA 

This course is comprised of a collection of students working together in small groups to complete cross-curricular school, 
group and individual media projects. This semester long course uses an integrated/correlated curriculum emphasizing the 
standards and teaches advanced video editing techniques using Apple’s Final Cut Pro. This is an advanced level 
multimedia course focused on multimedia production. Students express themselves both creatively and visually based on 
research and development of artistic skills and techniques. Students create artistic projects that express their ideas, 
feelings and interpretations of visual, personal and aesthetic experiences. 
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VIDEO PRODUCTION (GRADES 10-12) 
é UC Category G approved (pending) 
é Can be taken multiple times 

Prerequisites: 
é “A” or “B” in Multimedia Design CP.  
é 2.0 GPA 
é 1 semester of Advanced Multimedia Design 

The Video Production course focuses third and fourth year students in the art and process of creating long-form video and 
DVD projects such as sports documentaries and personal projects. This semester long course develops fundamental 
skills introduced in the Multimedia Design CP and Advanced Multimedia Design courses through the production of a 
variety of school-focused video documentaries and student-authored personal projects. Each student contributes to class 
projects that will span the entire school year. Each phase of the project is graded as components to over-all grades. Each 
student also writes and produces one 5-minute personal project each semester. 
FILM AS LITERATURE/SCREEN WRITING (GRADES 11-12) 

é English Elective 
é No prerequisite 
é Textbook: Story by Robert McKee 

Screenwriting as Literature is an intensive writing, theory-based, advanced level course aimed at enriching the experience 
of aesthetic literature and storytelling concepts through the visual medium of film. The students begin to understand film 
narrative by researching periods of major story evolutions within film history and looking at many of the films that defined 
those periods. Story by Robert McKee will help students understand how narrative and characters work in all literature, 
not just film. Students will use creative writing techniques when writing dialogue and action. Students will learn how to use 
Final Draft, an industry standard program, to help perfect the art form in a way acceptable and appreciated by professional 
institutions. Students will learn best practices and advanced techniques that can be used during the writing process, and 
once finished students will know how to improve and distribute their screenplays. 
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Scope and Sequence 
 

Semester 1 Semester 2 

Ye
ar

 1
 

Multimedia Design CP (45 Hours) 
é Developing Your Online Identity 
é My Profile Page and Blog 
é Musical Composition 
é Imaging Skills 
é Layers/Selections 
é Painting/Blending Modes 
é Art Concepts 
é Elements 
é Design 
é Web Imaging 
é .JPG/.GIF/.PNG/.WebP 
é Buttons/Banners/Animated .gif 
é Podcasting 
é Web Portfolio 

Multimedia Design CP (45 Hours) 
é Editing Skills 
é Titles/Transitions 
é Video/Audio Effects 
é Animation Skills 
é Bouncing Ball 1 & 2 
é Composition Skills 
é Scoring 
é Production Company Wiki 
é Video Production Skills 
é Camera 
é Sound 
é Lighting 
é Production Process 
é DVD Authoring 

Ye
ar

 2
 Advanced Multimedia Design (45 Hours) 

é Final Cut Pro X 
é Terrier TV  
é Short Script 

Video Production (45 Hours) 
é Motion 
é Terrier TV  
é Festival Projects 
é Portfolio Update 

Ye
ar

 3
-4

 Screenwriting as Literature/ (45 hours) 
é English Elective 
é Structure and Story 
é Film History 
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FOCUS: Developing Your Online Identity 
(AS: 1.0, 2.1, 2.2, 2.4, 2.6, 3.1, 3.2, 3.3, 3.5, 3.8, 4.2, 7.3, 7.4, 7.7, 8.6, 8.7, 10.2, 11.5)(PS: A2.1, A2.2, A2.7, A2.9, A8.2,)(CCSS(NETS: 1c, 5b, 5d) 

Your online identity is crucially important to your personal success. Effectively using the communication tools available 
online may make the difference between getting hired, and getting fired. You will spend the rest of the semester 
developing your individual online identities by building a showcase of your work that is distributed online on a wiki server. 

PROJECT: My Profile Page 
GETTING STARTED 

1. Login: 
é Name = 626 (ex. terriejo01091) 
é Password = last 5#s Perm ID 

2. Launch Safari 

12 THINGS YOU SHOULD SHARE ONLINE 
é Your original music. 
é Your own created images and art. 
é Audio recordings. 
é Slideshow presentations. 
é Documents appropriate to put online. 
é Your Recommended bookmarks. 
é Brochures and Newsletters. 
é Your original podcasts. 
é Videos reviewing products or showing how to 

construct a product for DIY. 
é Transcripts of your audio and video files. 
é Press releases about your brand. 
é News items about your company. 

12 THINGS YOU SHOULD NEVER SHARE ONLINE 
é Party photos showing you inebriated. 
é Complaints about your boss, teacher, coach or parents. 
é That you hate your job or school and want to leave. 
é Photos or an event that reveals that you were not sick that 

day at work or school. 
é Drama with your friends 
é Issues with your parents. 
é Passwords or hints about your passwords. 
é Your class schedule. 
é Photos showing you doing something stupid. 
é Your bodily functions. 
é Revealing extreme views on Race, Religion or politics. 
é If you are not comfortable about it … don’t share it. 
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é Delete default bookmarks (⌥⌘B) 
é Navigate to: rhs.redlandsusd.net 
é Set as Homepage in Preferences (⌘,) 
é Academics>Teacher Web 

Pages>CTE>MMCP_P# 
é Login (use the same login) 
é Bookmark (⌘D) this webpage 
é Join this Fusion Page (right of title) 

3. Click the Multimedia Manual (M-Media.pdf) to open. 
4. Open a new browser tab (⌘T). Click the bookmark to go back to the MMCP webpage. 
5. Click link to Terrier Network. 

CREATE A PROFILE PAGE  
1. Click on the Lock on the right side of the tool bar to log in to Terrier Network. 

2. Type in your User Name and Password (same as your computer login information). 

3. Bookmark (⌘D) this webpage. Click on the My Documents button.  

CHANGING THE SETTINGS 
1. Click on the Action Cog in the tool bar. 

2. Click My User Settings… 

3. Change your Display Name in the User Settings bar for General to your First and Last name.  

4. At Services, check the Blog box. 

5. Click on Appearance in the User Settings bar. 

6. You may upload an image from Photo Booth for your icon. 

7. You may change your Color Scheme.  

8. DO NOT upload a custom banner or custom background at this time. 

9. Click the Save button. 

Modifier Keys Starter Shortcuts 
⌘=Command 
⌥=Option 
⌃=Control 
fn=function 
ñ=Shift 
Tab 

⌘,=Preferences 
⌘Tab=Application 
Switcher 
⌘T=New Tab 
⌘Tab=Tab Switcher 
⌘D=Bookmark 

⌘H=Hide 
⌘C=Copy 
⌘V=Paste 
⌘S=Save 
⌘Q=Quit 
ñ⌘Q=Log Out 
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ADDING CONTENT TO THE PROFILE PAGE 
1. Click on the My Documents button to take you to your documents.  

2. Click on the document listed with your login name (should be the only one available). 

3. To edit this profile page, click on the Edit (pencil) button in the toolbar. 

4. To insert a file, picture, or movie, click the Attach (paperclip) button. 

5. To insert a table, click the Table button. Tables can be used for layout or data. 

6. To insert a html snippet, click the HTML Snippet button. 

7. Find the Document Info window on the right of the web page.  

8. Click TAGS. Add the Tag: Profile. 

ADDING AND FORMATTING TEXT  
1. Click on the title of this webpage (your login name) to select it. 

2. Enter Profile. Press Return. 

3. Click on the page wherever you wish to add text. Select all of the existing text and delete. 

4. Type in a welcome message (ex. Welcome to My Profile). 

5. To modify the paragraph style of text, highlight the selected text and click on the paragraph symbol (¶) button.  

6. Select a style from the drop-down menu. 

7. To modify the text style, highlight the selected text and click on the lowercase letter a button. 

8. Select a style from the drop-down menu. 

9. To align text click on any other align buttons (left, center, right, justified). 

10. To make text a bulleted or number list, click on the list button. 

11. To indent increase or decrease indent, click on the appropriate indent button. 
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ADDING A TABLE FOR LAYOUT 
1. Click the Add a new table to this page button.  

2. Delete all but one row and two columns. This will leave you with a left and a right cell. 

3. Click on Table Settings. Leave the show alternate row colors checked; uncheck the show gridlines box.  

4. Format the table so that you fill the page but do not make it so large that you require a scroll bar below the table. 

5. In the right cell, add formatted biographical text to your profile page including: 

é Your full name 
é Your birthday 
é Your birthplace 
é Where you live 
é Where you go to school 
é Your activities  
é Your sports  
é Your job (if you have one) 
é Information about your family (optional) 
é Your goal for today 

6. Select your responses. Click the Make Text a List button. Select Bulleted. 

7. Click the Save button in the toolbar when finished.  

ADDING LINKS AND PAGES 
1. Click on the Edit (pencil) button. 

2. Now, click in the left column. 

3. To add a new page, click on the Add a link button in the toolbar (rounded arrow).  

4. Select New page… Title the new page Portfolio. Tap the Return key on the keyboard. 

5. Click on the Add a link button (rounded arrow) in the toolbar. Select Enter URL… 

6. In the URL box type in the web address of a page you would like to link to (ex. rhs.redlandsusd.net) 
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7. In the Link Text box type in the word you would like to make a link (ex. Redlands High School) 
8. To add a link to existing text, highlight the text and click on the Add a link button (rounded arrow) in the toolbar. 

9. To add a link an image or object, click to the right of an image or object you want to make a link or button (you’ll see 

a link button appear in the tool bar). 

10. Click on the link button in the toolbar. Select one of the options from the drop-down list. 

PROJECT: My Blog 
A Blog is an online narrative designed to share the thoughts and reflections of the author or, “blogger.” You will keep a 
blog as part of your profile page on Terrier Network. Instead of typing your written work in an application, and submitting 
on paper, you will submit all of your written work through your blog.  
You are also required to write regularly to your blog. Topics are assigned and either embedded into the projects, or added 
on as a follow up assignment. Blogs must be tagged and submitted by the due date, no late credit will be given. 
SETTING UP MY BLOG 

1. Log in to your Terrier Network page. 

2. Click on the Action Cog in the tool bar. 

3. Select My User Settings from the drop-down menu.  

4. Click on Blog Permissions in the left column.  

5. Set the access for All logged in users to Read Only. 

6. Set the access for All unauthenticated users to No access. 

7. At Comments select Authenticated Users or Nobody (your choice). 

8. At Comment Moderation select All comments. 

9. Click the Save button in the upper right corner of the tool bar. 

WRITING A BLOG POST 
1. Click the Create New Content button (plus sign) in the tool bar. 
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2. Select New Blog Post in My Blog. 

3. Give your new blog post the Title: Network Reflection. Click Add. 

4. The blog page will open up in edit mode. Select all (⌘A) of the instructional text and delete. 

5. Find the Document Info window on the right of the blog page.  

6. Click TAGS. Add the Tag: Network. 

7. Write at least 100 words reflecting on the Terrier Network and its use in class. 

8. Click the Save button in the upper right corner of the tool bar. 

SHARING A WEBPAGE ON TERRIER NETWORK 
1. Navigate back to your profile page. Click the Edit (pencil) button. 

2. Click to the right of the Redlands High School link in the left column. Tap Return. 

3. Click the Add a link to a new webpage button. Title the new page: Blog Posts. Click Add. Click Save. 

4. Click on the new Blog Posts link to navigate to the webpage. You will put links to all of your blog post on this page.  

5. Click the Edit (pencil) button. Select all (⌘A) of the instructional text and delete. 

6. Add a link to your Network Reflection blog post on the Blog Posts page. Always place the newest post on the 

top of the list. 

7. Find the Document Info window on the right of the web page. 

8. Click TAGS. Add the Tag: Directory 

9. Click SHARING. Then click the Edit button. 

10. In the Edit Sharing Settings window, at All logged in users, change No access to Read Only. 

11. Click Ok. Click the Save button in the upper right corner of the tool bar. 



19 

MEDIA ARTS 

GUIDE: Getting Credit for Your Work 
1. For each assignment you will be given a score sheet or rubric before you submit the assignment for grading. Use 

this rubric to check your work and make sure that you have completed the assignment correctly. 

2. Make sure your files are saved correctly: p#_login_assignment replacing login with your name. 

3. Upload to Terrier Network or place the completed work into the Hand-In folder in the dock. 

4. Place the score sheet in the Finished Work box on the instructor’s desk. If lost, then write a note including your 

name and the name of the assignment and place in Finished Work box. 

GUIDE: Communication 
é What do we communicate? 
é Why do we communicate? 
é What is effective 

communication? 

é How do we communicate? 
é Types of communication 
é The importance of good content 
é Content defined 

é Quality content defined 
é How to create quality content 

GUIDE: Vocabulary 
Multimedia 
noun: the use of a variety of artistic or communicative media.  
adjective: (of art, education, etc.) using more than one medium of expression or communication: a multimedia art form. (of 
computer applications) incorporating audio and video, esp. interactively. 

é multi: more than one; many 
é media: noun: plural form of medium. 
é medium: noun: the material or form used by an artist, composer, or writer: oil paint is the most popular medium for 

glazing. 
(http://its.guilford.k12.nc.us/resource/techinstruct/mulvocab.htm) 

é Animation: making an object appear to have movement  
é Audio Clip: a file that contains sound  
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é Background: the layer on the screen that seems "farther" from the viewer  
é Button: in hypermedia, an object or feature used to create links between different cards, to initiate other actions, or 

to reproduce sound.  
é Camcorder: a hand-held video camera  
é CD-ROM: stands for Compact Disk-Read Only Memory. An optical disk that can only be read from and not written 

to.  
é Compact Disk (CD): a small, portable, round medium for electronically recording, storing, and playing back audio, 

video, text, and other information in digital form  
é Computer Generated Effects: the use of a computer in making a film to create certain effects.  
é Digitize: to change analog information into digital information that the computer can use  
é DPI: dots per inch (pixels)  
é Hypertext: "active" text where one word is linked to another into a computer program  
é MIDI: Musical Instrument Digital Interface  
é Morphing: transforming one object into another object through the use of a computer  
é Multimedia: using a computer to merge various types of media such as word processing, graphics, sound, and 

video  
é Pixel: the smallest component of an image that can be transmitted or received in a video display system (tiny points 

of light that make up a picture)  
é Scanner: a peripheral device that captures images from photographic prints, posters, magazine pages, and similar 

sources for computer editing and display. (converts to data that is put into a computer)  
é Stationary: when the object remains still  
é Text Box: in hypermedia, an object or area on a card/slide/ page where text is entered  
é Video Clip: a file that contains pictures in motion  
é Virtual Reality: lifelike world that is created by a computer in which a person becomes part of the action. 
é Wiki:  A collection of pages and files that a group of people can view and add to. The server can host multiple wikis 

that people with accounts on the server create and edit. 

BLOG: Multimedia Performances Post 
The Blue Man Group and Sam Glenn use “Multimedia” in very unique ways when they perform. After watching both the 
Inside the Tube documentary, and the Sam Glenn presentation, describe in detail at least one example of how both 
performers use multimedia the same way, and at least one example of how they use it differently. Write a 4-paragraph 
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blog post. Title your new blog post: Blue Man Group and Sam Glenn. Tag the post: Multimedia Performance. Add a 
link to this blog post on your Blog Posts webpage above the previous blog post link. 
Guidelines: 

é Paragraph 1: Introduction. Describe the two performances that you watched. Who were the artists? Who were their 
intended audiences? What was one way you observed the artists use multimedia similarly? What was one way you 
observed the artists use multimedia differently? What overall message or theme was each artist trying to 
communicate through the performances? 

é Paragraph 2: Detail #1. Specifically identify and describe the way the artist used multimedia is a similar way. 
Describe in detail how the multimedia element was used as part of the performances. How did the use of this 
element help the artists to communicate their overall message? 

é Paragraph 3: Detail #2. Specifically identify and describe the way the artist used multimedia is different ways. 
Describe in detail how the multimedia element was used differently as part of the performances. How did the use of 
the different use of this element help the artists to communicate their overall message? 

é Paragraph 4: Summary. Review your points in the essay. Explain whether or not your felt both artists were effective 
in using multimedia to communicate their message or theme. Describe what you enjoyed most about each 
performance. 

é Remember to cite the evidence from the video as appropriate. 
é Skip lines between paragraphs; do not indent! 

FOCUS: Musical Composition 
(AS: 1.0, 2.1, 2.4, 2.5, 2.6, 7.4, 7.5, 8.3, 8.6, 10.1, 10.2, 10.3)(PS: A1.1, A2.2, A2.8, A2.9, A5.5, A8.1, A8.2, )(NETS: 1b, 3c) 

"Sound organized in time." -Wynton Marsalis 
"You just pick a chord, go twang, and you've got music." –Sid Vicious 

PROJECT: Write your own Jingle 
 (http://en.wikipedia.org/wiki/Jingle) 

Use the loops in GarageBand to create your own 30-second jingle. A jingle is like a theme song, set to an engaging 
melody, mainly broadcast on radio and sometimes on television commercials.  
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Jingles are created in GarageBand using Tracks, Regions, and Loops. Tracks are used to organize and control Regions. 
Regions are the containers for loops. Loops are prerecorded musical phrases or riffs organized in the Loops Browser 
that are used to easily add drum beats, rhythm parts, and other sounds to a project. Loops can be repeated. 

1. Launch GarageBand. 

2. Select New Project. Click on the Empty Project.  

3. Click the disclosure triangle next to Details. Confirm the following settings: 

é Tempo: 120 
é Key Signature: C Major 
é Time Signature: 4/4 
é Audio Input: System Setting 
é Audio Output: System Setting 

4. Click Choose. 

5. By default, the Software Instrument: Play sounds from you Mac option will be highlighted. Click Create. 

6. The Musical Typing – Classic Electric Piano will open automatically. Close by click the red dot or (⌘K). 

7. Go to File>Save As... (ñ⌘S) At the Save window, click on the disclosure triangle to the left of the Save As: field 

to expand this window (if necessary). 

8. Click the New Folder button to create a new folder in your Music>GarageBand folder. Name it: login_jingles. 

9. Name the file: p#_login_jingle1. Click Save. 

10. Click on the Library button (far left on toolbar) or navigate to View>Hide Library to hide the library. 

11. Click on the Display Mode button in the left of the timing window. Select Time.  

12. Drag the zoom slider in the upper right of the timing ruler all the way to the left. 

13. Drag the end-of-project marker (light gray triangle) to 30 seconds. Finished jingles must be exactly 30 seconds 

(16 bars in length at 120 bpm in 4/4 time.) 

14. Click on the Loops button (far right on toolbar) or navigate to View>Show Apple Loops to show loops browser. 



23 

MEDIA ARTS 

15. Browse through the available loops. Click to preview. Drag a selected loop to a new TRACK directly below the 

default Classic Electric Piano track. Then select and delete the Classic Electric Piano track. 

16. Use a minimum of 3 and a maximum of 5 different TRACKS (left column) to create your own 30-second jingle. 

17. Use a minimum of 6 and a maximum of 10 different musical LOOPS (middle column). 

18. DO NOT USE ANY OF THE LAYERS OR MUSIC JINGLES, you must create your own original! 

19. Click the double rounded arrows button to toggle the cycle region on or off. Drag highlight to 30 seconds. 

20. Click on the 1234 button to toggle the Count In feature on and off. 

21. Click the metronome button to toggle the Click feature on and off. 

22. To Show Automation click A. Then click on the Automation Enable Automation button for each selected track. 

23. Select Mix>Fade Out to make your jingle volume level fade out. The Master Track (ñ⌘M) will appear. 

24. To adjust the volume with the Master Track, Control-click to add nodes. Then drag the nodes up or down. 

25. When finished, Save (⌘S) your file. To start a new project, select File>New… (⌘N). 

SHARING JINGLE  
1. From GarageBand, go to Share>Song to iTunes…  

2. Fill in the meta data information. DO NOT CHANGE QUALITY SETTINGS. Click Share. 

3. Launch iTunes. Your jingle should appear in the playlist you specified. Quit iTunes. 

4. Return to GarageBand. Go to Share> Export Song to Disk… Select the Desktop shortcut. Click Export. 

5. Repeat for a second Jingle. Name the file p#_login_jingle2. 

ADDING A JINGLES PAGE 
1. Navigate back to your Terrier Network Profile page. Click the Edit (pencil) button.  

2. Click in the left column and position the cursor below Blog Posts. 

3. Click on the Add a link to another page or external URL (rounded arrow) button in the toolbar. 
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4. Select New page… Title the new page Jingles. Click the Add button. Click the Save button in the toolbar. 

5. Click on the new Jingles link to navigate to the Jingles page. 

6. Click the Edit (pencil) button. Highlight all the sample text and delete.  

7. Click on the Upload a file and add it to the page (paperclip) button. 

8. Click on Choose File and navigate to the Desktop. Select the .m4a file (from iTunes) and click Choose. 

9. Click the Upload button. Add a title for your jingle. Repeat steps 7-8 for Jingle 2. 

10. Find the Document Info window on the right of the web page. Click TAGS. Add the Tag: Jingles 

11. In the Edit Sharing Settings window, at All logged in users, change to Read Only. 

BLOG: Musical Composition Post 
Create a new blog post titled Composition Reflection. Write at least 100 words reflecting on the Musical Composition 
assignment using GarageBand. What did you learn? What do you think of your finished jingle? Are you interested in 
working more with GarageBand? Why or why not? Tag the post: Composition. Add a link to this blog post to your Blog 
Posts webpage above the previous blog post link. 

GUIDE: Working with .PSD files 
1. Launch Safari. Navigate to the Multimedia web page. 

2. Click on the Lessons folder in the Files section of the Multimedia web page. 

3. Click on any one of the subfolders listed. Then, click on the file name to download.  

4. The file will download to the Downloads folder. 

5. Command - Tab to switch to the Finder. Navigate to the Downloads folder (⌥⌘L). 

6. Click on any .psd file. Select Command I (⌘I) to open the Info menu. 

7. Click on the drop down menu at Open with:  

8. Click the Up/Down arrow menu for applications. Select Other… 
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9. Find Pixelmator in the Applications menu and click to select it.  

10. Check the box for Always Open With. 

11. Click the Add button. 

12. Back at the Info menu, click the button for Change All… 

13. Click the Continue button. Close the Info menu. 

14. Create a new folder (ñ⌘N) in your Documents named login_lessons. You will save these files in this folder. 

GUIDE: Resetting the Pixelmator Brushes palette. 
Follow these steps whenever you want to reset your default Pixelmator preferences: 

1. Launch Pixelmator. View the Brushes palette (⌘4) 

2. Hold down Option and click the Action Cog. 

3. Select Reset Brushes. 
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FOCUS: Digital Imaging Skills 
(AS: 1.0, 2.5, 7.4, 10.1,10.3)(PS: A1.1, A1.8, A2.1, A2.3, A2.9, A5.6, A8.2)(NETS: 1.b, 3c, 6a, 6d)  

é Skating Lady  
é Melon Chef 
é Melon #2 

é Beach Figure 
é Onion Collage 
é Coyote Landscape 

é Coloring Pages 
é Album Artwork #1 
é Digital Self Portrait-

Retouch 

é Digital Self Portrait-
Drawing 

é Teapot 

PROJECT: Digital Imaging Lessons 
Tag each file Lessons. 
1) Work Area 

é Bitmaps and File 
Sources 

é Opening Files 
é Work Area Overview 
é Floating Palettes 
é Using the Tools 
é Change Tool settings 
é Working with Rulers, 

Guides and Grid 
é Navigating in a image 
é Using Context-sensitive 

Menus 
é Undo 

2) Layers 
é Layers Palette 
é Viewing 
é Opacity  
é Stacking Order 

é Renaming Layers  
é Create/Delete Layers  
é Blending Modes 
é Eraser 
é Scaling and Rotating 
é Link and Group Layers 
é Moving Selections  
é Merging 

3) Selections 
é Selection Tools 
é Tool Options Bar 
é Modifier Keys 
é Adding and Subtracting 
é Shortcut key 

combinations 
é Transforming  
é Combining Selection 

Tools 
é Copy while Dragging 
é Cropping 

é Quick Mask mode  
4) Image and Color 

é Raster 
é Resolution 
é Color Basics 
é Color Profile 

5) Painting 
é Choosing Colors 
é Painting Tools 
é Managing Brushes 
é Eraser Tool 
é Fill Tool 
é Gradients 

6) Blending & Type 
é Info Bar 
é Changing Image Size 
é Blending Modes 
é Gradients 

é Merging Layers 
é Adding Canvas 
é Adding Type 
é Making a Selection 

7) Retouch 
é Paint with samples 
é Blur or Sharpen 
é Darken or Lighten 
é Saturate/Desaturate 
é Remove Red-Eye 
é Remove Blemishes 
é Smudge 
é Erase Similar Colors 

8) Drawing 
é Drawing Shapes 
é Editing Shapes 
é Resizing and Arranging 
é Color and Shadow 
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ASSIGNMENT: KNOW YOUR ONION! 
You will create a collage of onions using layers in Pixelmator. A collage is a form of art in which various materials, in this 
case images on different layers, are arranged on a canvas. Create a new file in Pixelmator: 960 x 540 pixels. Save the 
file as p#_login_onions. Go to the Internet and download between 6 and 12 different images of onions. Save each image 
into a new folder called Onions in your Documents folders. Open each onion image, name the layer, then drag the layer 
into your p#_login_onion collage file. Arrange them on the canvas however you wish. Use Transform, the Opacity slider, 
Blending modes, and Eraser tool to create an interesting collage. DO NOT MERGE LAYERS. This assignment is NOT 
extra credit. 
ASSIGNMENT: MELON #2 
Once you’ve finished the Melon Chef, return to the original file and create a new melon of your own design. Use ALL of 
the different selection tools and techniques. 
ASSIGNMENT: PAINTING PAGES 
After you finish painting the coyote drawing, practice the new painting techniques you learned by completing 3 or 
more of the Painting Pages available in the Lesson Files area of this MMCP webpage. Click on any one of the 12 files 
and it will automatically download to your Downloads folder in your home directory. Pixelmator may launch the file 
automatically. If not, launch Pixelmator and open the coloring page from the Downloads folder. Remember to save the 
file into a new folder named Painting in your Documents folder. Save each file as p#_login_painting1, 
p#_login_painting2, etc. When finished, drag at least three completed paintings into the hand-in folder. You will receive 
credit for all of the files you complete; budget approximately 15 minutes to work on each file. 
BONUS ASSIGNMENT: TEAPOT 
As a final Pixelmator assignment, you will create your own Teapot image. Navigate to the Lessons folder on the Desktop 
and open the Extras folder. Start with the Teapot.psd file; duplicate the original and save your copy into your Images folder 
in your Documents. Add the Fish.psd and Frame.psd files to your working file. Use ALL of the tools and techniques we 
have learned in Pixelmator on this project. Use the layers, opacity, blending modes, selection tools, painting tools, and 
text tools. DO NOT FLATTEN THE IMAGE. When finished, save as login_teapot and place in the hand-in folder.  

PROJECT: Digital Self Portrait-Retouch 
1. Launch Photo Booth. Take your photograph. Get close enough to the camera to take a close up shot. 

2. Quit Photo Booth. Launch Pixelmator.. Select Open Existing Image. 
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3. Navigate to your Media>Photos>Photo Booth. Select your Photo on (date)… image. 

4. Save into your Documents>login_lessons folder as p#_login_portrait. 

5. Reset Brushes Rename the Background layer Photograph. 

6. Select Image>Color Adjustments. In the Effects Browser, double click Auto Enhance. 

7. Now use the Retouch tools (Repair tool, Red Eye) to improve the quality of your image. 

8. Create a new layer. Name the layer Background Color. Drag the Background Color layer below the Photograph 

layer. 

9. Fill (⌥⌘F) the Background Color layer with a solid color sampled from your photograph. 

10. Click the Photograph layer to make it the active layer.  

11. Use the Magic Eraser or Paint Selection Tool to delete the background of the photograph (whatever is NOT you).  

12. Tag the file Lessons before you Save (⌘S). 

13. Drag the p#_login_portrait file to the hand-in folder. 

PROJECT: Digital Self Portrait-Drawing 
1. Open your p#_login_portrait file. Duplicate the file. Save the copy as p#_login_drawing. Close p#_login_portrait. 

2. Make the Photograph layer the active layer. Go to Image>Color Adjustments… Desaturate (⌥⌘U). 

3. Go to Effects Browser>Stylize>Sketch Click Ok. 

4. Drag the opacity of the photograph layer down to around 50%. 

5. Use the Freeform Pen tool to trace the photograph. Set the following parameters: 

é Fill: None 
é Stroke: Color (then choose black) 1 px (stroke size) 
é Deselect Shadow 

6. A new layer will be added each time you create a new shape. Add to the drawing by holding down the Shift Key.  
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7. To edit the drawing, use the Move tool. Click the line shape to edit. Drag the nodes to reshape the lines. 

8. If necessary, once you complete tracing an area of your drawing, Group (⌘G) the new shape layers together and 

name each group. Repeat as you go to make your working space more manageable. You can hide and show 

groups as you work. 

9. When finished drawing, merge all of the groups into one layer named Drawing. To change your line color to 

black, select the Fill tool (⌥⌘F). Choose Black for your painting color and make sure to select Preserve 

Transparency. 

10. Now, use the painting and editing tools to clean up the Drawing layer. Make sure that all lines are complete to 

their destination. 

11. Create a new layer called Painting and use the painting tools to color the image. You may need to add a second 

painting layer above the drawing layer to cover over the solid color areas of your drawing. Try using the Fill tool 

to fill large areas with color. 

12. When finished, hide the photograph (sketch) layer.  

13. Tag the file Lessons before you Save (⌘S). 

14. Drag the p#_login_drawing file to the hand-in folder. 

BLOG: Digital Imaging Reflection Post 
Create a new blog post titled Imaging Reflection. Write at least 100 words reflecting on the digital imaging assignments 
using Pixelmator. What did you learn? What do you think of your finished work? Are you interested in working more with 
Pixelmator? Why or why not? Tag the post: Imaging. Add a link to this blog post to your Blog Posts webpage above the 
previous blog post link. 

FOCUS: Digital Art Concepts 
(AS: 1.0, 2.5, 7.4, 10.1,10.3)(PS: A1.1, A1.2, A1.3, A1.8, A2.1, A2.2, A2.3, A2.6, A2.9, A5.6, A8.2)(NETS: 1b, 3c, 6a, 6d) 
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é Digital Art is Communication... 
é Elements of Art 
é Principles of Digital Design 
é Digital Media and Processes 

é Why Draw? 
é Painting and Printmaking 
é Digital Photography 
é The Work of Digital Art 

PROJECT: Elements Of Art 
VERTICAL, HORIZONTAL, DIAGONAL, CURVED, AND ZIGZAG 

1. Launch Pixelmator. 

2. Select Create new image… or File>New (⌘N)  

3. Type Width: 960, Height: 540 pixels. Resolution: 72 pixels/inch. Click the action cog and select Save Preset As... 

4. Type at Preset Name: 960 x 540, Canvas. At Group select Screen. Click OK. Click Ok again at the New window. 

5. Select File>Save (⌘S) and name this file 01_Vertical.pxm. Tag as Elements. 

6. Click on Documents in the Favorites column; then click the New Folder button.  

7. In the New Folder dialogue box, in the Name of the new folder window type p#_login_elements (use YOUR 

login name).  

8. Click Create. Click Save. 
9. Show your Tools (⌘1), Layers (⌘2), and Styles (⌘7). 

10. Use the Type tool (T) to type the word “Vertical” on the file. 

11. Draw a picture using only vertical lines. Use the Line Shape tool (look next to the Text tool) to draw your lines. 

12. Hold down Shift to add a new line to the same layer. Shift + Shift to force vertical. Vary the widths and lenghts. 

13. When finished, create 4 new files, one for each line type: 

02_Horizontal.pxm 
03_Diagonal.pxm 

04_Curved.pxm 
05_Zig-Zag.pxm 

14. Use the Type tool (T) to label each file by placing the word for the type of line used in the file (ex. “Horizontal”). 
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15. For the Horizontal and Diagonal files, use the Line Shape tool. 

16. For the Curved file use the Freeform Pen tool to draw your lines. For the Zig-Zag file use the Pen tool. 

17. Tag each file as Elements before you Save (⌘S). 

LINE VARIETY 
1. Create a new image (⌘N). 

2. Name this file 06_Line Variety.pxm and use the Type tool (T) to place the word “Variety” on the file. 

3. Use the Pen, Freeform Pen, and Line Shape tools to create a wide variety of lines. Make line variations that are 

long, short, wide, vertical, horizontal, diagonal, and curved. Draw a picture of whatever you wish. 

4. Tag the file Elements before you Save (⌘S). 

LINE VALUE 
1. Create a new image (⌘N). 

2. Name this file 07_Line Value.pxm and use the Type tool (T) to place the word “Value” on the file. 

3. Create a new transparent layer. Name this layer “Painting”. Paint on this layer. 

4. Select the Brush (B) tool. Show your brushes palette (⌘4). Use one of the object brushes to paint a picture. 

5. Notice that the value of the area darkens as lines are placed close together and lightens when lines are farther 

apart. This is referred to as crosshatching in traditional art. 

6. Tag the file Elements before you Save (⌘S). 

SHAPE 
1. Create a new image (⌘N). 

2. Name this file 08_Shape.pxm and use the Type tool (T) to place the word “Shape” on the file. 

3. Go to View>Show Shapes and View>Show Style to show these palettes. Hide the other palettes. 
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4. Use the Geometric Shape tools (top row of the Shapes palette) to draw four different geometric shapes.  Set the 

Fill for the geometric shapes to different solid colors. Set the Stroke to None. Deselect Shadow. 

5. Draw the four geometric shapes spaced evenly apart to leave room for freeform shapes. 

6. When your screen is half filled with solid, geometric shapes, use the Freeform Pen tool to draw freeform shapes in 

between the geometric shapes. Set the Fill to different color gradients. Change the Stroke to None. Deselect 

Shadow. Do not overlap shapes! 

7. Tag the file Elements before you Save (⌘S). 

FORM 
1. Create a new image (⌘N). 

2. Name this file 09_Form.pxm and use the Type tool (T) to place the word “Form” on the file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

4. Show the Tools (⌘1). Layers (⌘2) and Gradients (⌘5) palettes. Hide the other palettes. 

5. Use the Elliptical Marquee tool (Y) and hold down Shift to draw a circle on the screen.  

6. Use the Gradient tool (G) to fill it with a radial gradient; Blending: Normal, Opacity: 100%. Change the right color 

stop to Black. Drag from quadrant D in the selected area diagonally down to quadrant B. 

7. This will make it appear rounded and represent a form.  

8. Repeat this procedure using additional geometric and free form shapes. 

9. Tag the file Elements before you Save (⌘S). 

SPACE 
1. Create a new image (⌘N). 

2. Name this file 10_Space.pxm and use the Type tool (T) to place the word “Space” on the file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 
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4. Use the Rectangle Marquee tool (M) to draw a 2 x 3-inch solid rectangle in the middle of the screen. Go to 

Pixelmator>Preferences (⌘,) and change the ruler units from pixels to inches. Then turn on your rulers (⌘R). 

5. Use the Selection Tools (marquee, lasso) to select, and then the Move tool (V) to move parts of the rectangle away 

from the original.  

6. Repeat until the rectangle has been broken into many smaller parts with varying spaces in between.  

7. Continue selecting and moving until you have created an interesting composition by the addition of space within the 

form. 

8. Tag the file Elements before you Save (⌘S). 

COLOR WHEEL 
1. Create a new image (⌘N). 

2. Name this file 11_Color Wheel.pxm and use the Type tool (T) to place the word “Color” on the file. 

3. Use the drawing tools to design your own unique color wheel. Show the correct color relationships. 

4. Start by creating a 6-color wheel. Use the Hue slider in the color picker to space your colors evenly (60 degrees) 

apart. Place the first color (red) in the middle right slice. Rename the Drawing layer 6-color. 

5. Duplicate the 6-color layer and rename the layer copy 12-color. Draw new lines between the existing lines and add 

in the secondary colors (60 degrees apart starting at 30 degrees.) 

6. Now create a new color wheel of your own design. Place the first new color (orange) in the right slice above the 

horizon line. This color wheel does not have to be round, nor does it have to be a circle. Be creative. Plan some 

way to indicate the differences among primary, secondary, and intermediate colors. Choose and mix your color 

carefully. 

7. Tag the file Elements before you Save (⌘S). 



34 

MEDIA ARTS 

COMPLEMENTARY COLORS 
1. Create a new image (⌘N). 

2. Name this file 12_Intensity.pxm and use the Type tool (T) to place the word “Value and Intensity” on the file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

4. Design a simple motif (pattern) using only two solid colors. Use the Move tool (V) and the Copy and Paste options 

to make 5 copies of the motif.  

5. Use the Paint Bucket (N) tool and the Option key (to pick colors) to fill each motif with one primary color or 

intermediate color and its compliment.  

6. Mix the two complements together to get a dull intensity of each.  

7. Tag the file Elements before you Save (⌘S). 

COLOR SCHEMES 
1. Create a new image (⌘N). 

2. Name this file 13_Scheme Design.pxm and use the Type tool (T) to place the word “Scheme Design” on the file. 

3. Using the Freeform Pen tool, draw your three (3) initials or three (3) letters of your name into a design on the 

canvas. Set the Freeform Pen tool options to Fill: None, Stroke: Color (Black) and 5px. 

4. The letters must touch the four edges of the screen. Play with the letters-turn them upside down or twist them out of 

shape. Try making them fat or overlapping them.  

5. Merge all of your line layers down into one raster layer. 

6. When you find a design you like, duplicate (ñ⌘S) 7 files (14-20).  

7. Use the Paint Bucket (N) and other tools to fill in all the shapes, lines, and spaces with each of the following color 

schemes: 

14_Monochromatic.pxm  15_Analogous.pxm 
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16_Complementary.pxm 
17_Triad.pxm 
18_Split-complementary.pxm 

19_Warm.pxm 
20_Cool.pxm 

8. Label each file (14-20) and color scheme as you finish it. When you finish all the color schemes, evaluate their 

effect on the basic design. Also evaluate your personal preferences in the use of color schemes. 

9. Tag the files Elements before you Save (⌘S). 

TEXTURE 
1. Create a new image (⌘N). 

2. Name this file 21_Texture.pxm and use the Type tool (T) to place the word “Texture” on the file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

4. Create six squares filled with a solid color. 

5. Select and paint each object with a different patterned paintbrush.  

6. Identify which objects and blends look rough to the touch and which do not. 

7. Tag the file Elements before you Save (⌘S). 

TEXTURE AND VALUE 
1. Create a new image (⌘N). 

2. Name this file 22_Texture Value.pxm and use the Type tool (T) to place the word “Texture Value” on the file. 

3. Use a Shape tool to create three solid shapes.  

4. Select Layer>Convert into Pixels to convert this layer to pixels. 

5. Select the first shape. Use multiple filters from the Effects Palette (⌘3) to fill the first shape.  

6. Repeat with the second and third shapes, creating different textures. Try to create a three-dimensional look. 

7. Tag the file Elements before you Save (⌘S). 



36 

MEDIA ARTS 

FINISHING 
Reopen each image and complete the following steps: 

1. Layer>Merge All Layers 

2. Save the File (⌘S) 

3. Close the File (⌘W) 

4. Close Pixelmator. 

COMPRESSING A .ZIP ARCHIVE FILE 
1. In the Finder, open the p#_login_elements folder. Select all (⌘A) of the files in the p#_login_elements folder. 

2. Control click on the selected p#_login_elements files; a context sensitive menu will appear. 

3. Select compress p#_login_elements. An archive.zip file will appear. Rename the .zip file p#_login_elements.zip. 

4. Drag the p#_login_elements.zip file into the Hand-in folder. 

BLOG: Elements of Art Instructional Post 
Create a new blog post titled Elements of Art Instructions. Write your own version of the procedures/instructions for 
completing one of the previous elements projects. Be as specific and detailed as possible. Start by describing the 
elements assignment for these instructions (ex. Vertical Lines). Explain the importance of this element of art to in the 
creation of digital art (ex. Why vertical lines are important). Number your instructional steps. Review your instructional 
steps to make sure that you do not leave any important steps in the process unaddressed. Use appropriate and specific 
vocabulary (not, click on the thingy and drag the whatsit!) Tag the post: Elements. Add a link to this blog post to your Blog 
Posts webpage. 

GUIDE: Rule of Thirds Grid 
é Go to Pixelmator>Preferences (⌘,). Select Rulers. Change Gridline every: 33.3 Percent. Subdivisions: 1 
é Go to View>Show Grid (⌥⌘’). 
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PROJECT: Principles of Design 
RHYTHM AND MOVEMENT 

1. Launch Pixelmator 

2. Create a new image by selecting File>New (⌘N)  

3. Use the Preset: 960x540, Canvas. 

4. Select File>Save (⌘S) and name this file 01_Rhythm.pxm. Tag the file Principles. 

5. Click on Documents in the Favorites column; then click the New Folder button.  

6. In the New Folder dialogue box, in the Name of the new folder window type p#_login_principles (use YOUR 

login name).  

7. Click Create. Click Save. 

8. Choose the Line Shape tool and draw one straight, wide line. Make several exact copies of this line by selecting it 

first, then pressing the Option key while dragging.  

9. Choose the Elliptical Shape tool and draw one circle. Fill it with a cool color. Make several exact copies of this 

circle by selecting it first, then using the Move tool with the Option key. You will create rhythm as you place each 

line and circle. Additional smaller circles may be added. 

10. Tag the file Principles before you Save (⌘S). 

FORMAL BALANCE 
1. Create a new image. 

2. Name this file 02_Symmetry.pxm and use the Type tool (T) to place the word “Symmetry” on the file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

4. Show your Rulers (⌘R). If needed, change your default measurement units to pixels. Drag a vertical guide out to 

the 480 pixel point using it as a central axis. 
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5. Create a simple gray scale landscape drawing on the left half of the screen. 

6. When finished group all of your drawing layers. Rename this group “left side drawing.” 

7. Make a copy of the left side drawing group. Rename the duplicate group “right side drawing.” 

8. Flip the right side drawing group (Edit>Flip Horizontal). Select the Move tool and move right side group onto the 

right half of the screen. This will create a symmetrical landscape.  

9. Tag the file Principles before you Save (⌘S). 

10. Duplicate 02_Symmetry. Save the copy as 03_Formal Balance.pxm. 

11. Open 03_Formal Balance.pxm. Use the Selection tools to slightly rearrange the placement by moving certain 

objects on the right hand side of the landscape only. Add color if you wish. 

12. Compare the two drawings. Which do you prefer? Why? 

13. Tag the file Principles before you Save (⌘S). 

INFORMAL BALANCE 
1. Create a new image. 

2. Name this file 04_Informal Balance.pxm and use the Type tool (T) to place the word “Informal Balance” on the 

file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

4. Use the drawing tools of your choice and shades of gray to draw two objects of equal visual weight.  

5. Tag the file Principles before you Save (⌘S). 

6. Duplicate 04_Informal Balance. Save the copy file as 05_Informal Balance 2.pxm. 

7. Use the Paint Bucket tool (N) to experiment with changes in color, value, and texture on 05_Informal Balance 

2.pxm.  

8. Save experiments that you consider successful.  
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9. Create another new file and draw a landscape design that illustrates informal balance. Save as 06_Informal 
Balance 3.pxm. 

10. Duplicate 06_Informal Balance 3. Save the copy as 07_Informal Balance 4.pxm. 

11. Experiment with color on the new 07_Informal Balance 4.pxm file. 

12. Tag the file Principles before you Save (⌘S). 

SCALE 
1. Create a new image. 

2. Name this file 08_Scale.pxm and use the Type tool (T) to place the word “Scale” on the file. 

3. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

4. Copy and Paste a variety of images of people and objects from the Internet. Use the Select tool and the Copy and 

Paste options to assemble a collage using unrealistic scale. Use the tools of your choice to manipulate the images. 

5. Tag the file Principles before you Save (⌘S). 

CONTRAST (VARIETY) 
1. Create a new image. 

2. Name this file 09_Contrast.pxm and use the Type tool (T) to place the word “Contrast” on the file. 

3. Select View>Show Photo Browser (⌘6). Drag a photo of you from the Photo Browser onto your canvas. Reduce 

the scale of the photo 35%. 

4. Copy your photo, and paste 5 copies of your photo onto your canvas. Leave one copy unchanged. 

5. Select View>Show Effects (⌘3). Use different Color Adjustments to alter the copies to show a variety of 

contrasts.  

6. Tag the file Principles before you Save (⌘S). 
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CONTRAST, ISOLATION, LOCATION, AND CONVERGENCE 
1. View>Show Grid (⌥⌘’). 

2. Create 7 new files. 

3. Name and title a new file for each using the following:  

10_Contrast Of Shape.pxm  
11_Contrast Of Color.pxm 
12_Contrast Of Value.pxm  
13_Contrast Of Texture.pxm  

14_Isolation.pxm 
15_Location.pxm 
16_Convergence.pxm 

4. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

5. Use the drawing tools of you choice to create a series of small designs, one for each file with strong focal points.  

6. See if you can create all seven designs by starting with only three designs and making alterations to them.  

7. Tag the files Principles before you Save (⌘S). 

SIMPLICITY, HARMONY, PROXIMITY, AND CONTINUATION 
1. View>Show Grid (⌥⌘’). 

2. Create 6 new files. 

3. Create small designs to illustrate the following unifying devices: 

17_Simplicity.pxm (grayscale drawing) 
18_Harmony Of Color.pxm 
19_Harmony Of Shape.pxm 

20_Harmony Through Space.pxm  
21_Proximity.pxm 
22_Continuation/Tessellations.pxm 

4. Create a new transparent layer. Rename the layer “Drawing”. Draw on this layer. 

5. Use the drawing tools of you choice to create a series of small designs, one for each file with strong focal points. 
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6. Can you use one illustration as the basis for another? Decide which tools and options you will need to make the 

necessary changes.  

7. Tag the files Principles before you Save (⌘S). 

FINISHING 
1. Layer>Merge All Layers 

2. Save the File (⌘S) 

3. Close the File (⌘W) 

4. Close Pixelmator. 

COMPRESSING A .ZIP ARCHIVE FILE 
1. In the Finder, open the p#_login_principles folder. Select all (⌘A) of the files in the p#_login_principles folder. 

2. Control click on the selected p#_login_principles files; a context sensitive menu will appear. 

3. Select compress p#_login_principles. An archive.zip file will appear. Rename the .zip file p#_login_principles.zip. 

Drag the p#_login_principles.zip file into the Hand-in folder. 

BLOG: Principles of Design Instructional Post 
Create a new blog post titled Principles of Design Instructions. Write your own version of the procedures/instructions 
for completing one of the previous principles projects. Be as specific and detailed as possible. Start by describing the 
principle assignment for these instructions (ex. Rhythm). Explain the importance of this principle of design to the creation 
of digital art (ex. Why visual rhythm important). Number your instructional steps. Review your instructional steps to make 
sure that you do not leave any important steps in the process unaddressed. Use appropriate and specific vocabulary (not, 
click on the thingy and drag the whatsit!) Tag the post: Principles. Add a link to this blog post to your Blog Posts 
webpage. 

PROJECT: Create Your Own NEW Album Artwork 
This is your first independent project from scratch. You are to create NEW Album Artwork for an album of your choice. 
Please refrain from the use of any profane language, nudity, or offensive material (ask the teacher if you are not sure). 
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PART 1: SKETCH ALBUM 
1. Select an album from any genre of music. Choose one that you are familiar with. On the back of your SQUARE 

paper score sheet, sketch a tasteful and creative design for the album that includes: 

é The title (If the album has no title, then use one of the track names.) 
é The name of the artist (even if it does not appear on the original) 
é Meaningful imagery (drawn from the messages communicated through the theme and songs from the album) 
é 1 color scheme (monochrome, analogous, complementary etc.) with specific color choices and their locations. 

PART 2: BLOG POST 
1. Create a new blog post titled “Album Artwork.” Tag the post: Album. Add a link to this blog post to your Blog 

Posts webpage. 

2. Specifically answer the following in short responses (more than a single word or sentence): 

é What is the artist’s distinctive style? (ex. Rap, Hip-Hop, Rock, Country, Classical) 
é Describe the content of the album? Is there an overarching theme or message? 
é Why did you choose the colors? 
é Why did you choose the images? 
é How is your album cover different from the original? 

PART 3: CREATE ALBUM 
1. Create a new folder in your Documents folder named login_album. 

2. Find your original album artwork on the web. Look for images that are 300x300 pixels or larger. 

3. Open the image in its own browser tab. 

4. Control-Click>Save Image As… p#_login_original into the login_album folder. 

5. Open p#_login_original in Pixelmator. 

6. If the original image is not already 300x300 pixels, 72 pixels per inch, then go to Image>Image Size and resize to 

300x300 pixels, 72 pixels per inch. 
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7. Go to Image>Canvas Size. Change the width to 600 pixels. In the placement window, click on the box to the 

LEFT, anchoring the original artwork to the left. This will add new canvas to the right. Your new canvas should be 

600 pixels in width by 300 pixels in height. 

8. Duplicate the file. Save the copy as p#_login_album.pxm in Pixelmator format into the login_album folder. Tag 

the file: Projects.  

9. Close the p#_login_original file.  

10. Rename the background layer Original Album Artwork. 

11. Create your album artwork in the space to the RIGHT of the original. Artwork sources may include original artwork 

and the Internet. 

12. Name all of your layers. 

13. Use all of the tools and methods we have learned so far including: 

é Selections 
é Layers 
é Painting and Editing 
é Blending Methods and Gradients 
é The Elements of Art 
é The Principles of Design 

14. When finished, DO NOT FLATTEN THE IMAGE.  

15. Drag the p#_login_album.pxm file into the hand-in folder. 
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FOCUS: Web Publication 
(AS: 1.0, 2.5, 4.2, 7.4, 8.3, 8.6, 10.1, 10.3)(PS: A1.2, A1.3, A2.1, A2.9, A8.1)(NETS: 1a, 1b, 2b) 

Format Description  

JPEG 

The standard high-quality format usually used for optimizing photographs. For a JPEG 
image, you can specify the level of quality, which determines the level of compression, 
and a matte color. The matte color specifies the color for pixels that were transparent in 
the original image. 

Joint 
Photographic 
Experts Group 

PNG A format used for high-quality images that contain transparency. Transparency can be 
enabled and disabled, just as matte color can also be set. 

Portable 
Network 
Graphics 

GIF 

Standard low-quality format used to compress images with crisp detail, such as 
illustrations, logos, etc. GIF supports only up to 256 colors, and you can specify the 
number of colors that should be used. Using fewer colors means smaller file sizes. You 
can also make fully transparent pixels transparent by enabling transparency and setting 
a matte color. 

Graphics 
Interchange 
Format 

PNG 
Indexed 

Almost the same as GIF; the only difference is that it efficiently compresses solid areas 
of color while preserving sharp detail. 

Not compatible 
with iPhoto 
slideshows. 

WebP 

A new image format that provides lossy compression for images. You can specify the 
level of quality, which determines the level of compression, and a matte color. The 
matte color specifies the color for pixels that were transparent in the original image. 
WebP format is not compatible with iPhoto or Safari. 

Chrome only 

PROJECT: Convert Images For The Web and iPhoto 
1. Create a new folder called web_examples in your Documents folder. 

2. In the Finder Preferences (⌘,) under the Advanced tab, select Show all filename extensions. 

3. You may need to expand the Pixelmator working window for each file to see all of the Export controls! 
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EXPORTING A PHOTOGRAPH (JPEG) FOR THE WEB 
1. In Safari, navigate from the multimedia home page to the Web Images folder. Click on Lion.psd to download to the 

downloads folder and to open it in Pixelmator. 

2. Choose Image > Color Profile (ñ⌘K). In the Color Profile window, select the Universal option. Click OK. 

3. Choose Share > Export for the Web… (ñ⌘E). 

4. Check the file size of the original image on the Info Bar.  

5. Choose JPEG from the Format: drop-down list. 

6. In the Quality control slider select 80% (Very High). Notice the new estimated file size.  

7. Click Next… 

8. Name the file Lion-high_quality.jpg and save into the “Documents>web_examples” folder. 

9. Click Export. 

10. Choose Share > Export for the Web… (ñ⌘E). 

11. Choose JPEG from the top menu. 

12. In the Quality control slider select 30% (Medium). Notice the new estimated file size. 

13. Click Next… 

14. Name the file lion-medium_quality.jpg and save into the Documents>web_examples folder. 

15. Click Export. Open both images in a browser window and compare. 

EXPORTING AN IMAGE WITH TRANSPARENCY (PNG) FOR THE WEB 
1. In Safari, navigate from the multimedia home page to the Web Images folder. Click on Zebra.psd to download to 

the downloads folder and to open it in Pixelmator. 

2. Choose Image > Color Profile (ñ⌘K). In the Color Profile window, select the Universal option. Click OK. 

3. Select the Zoom tool (Z) in the toolbox, and zoom in on a corner of the zebra image. 
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4. Click the Magic Wand tool (W) to select it and display its Tool Options bar (⌥⌘T).  

5. In the Magic Wand tool Options bar Action cog, click and deselect Smooth Edges. 

6. Click in the border portion of the image, near the edge of the image. Zoom out and view the image. You will see 

that the entire border is selected. 

7. Select Edit>Invert Selection. 

8. Select Layers >Add Layer Mask. 

9. Choose Share > Export for the Web… (ñ⌘E). 

10. Check the file size of the original image on the Info Bar.  

11. Choose PNG from the file format drop-down menu. Make sure that the Transparency checkbox is selected. 

12. Check the new file size of the new image on the Info Bar.  

13. Click Next… 

14. Name the file zebra.png and save into the Documents>web_examples folder. 

15. Click Export. 

EXPORTING A DRAWING (GIF) FOR THE WEB 
1. In Safari, navigate from the multimedia home page to the Web Images folder. Click on Africa.psd to download to 

the downloads folder and to open it in Pixelmator. 

2. Choose Image > Color Profile (ñ⌘K). In the Color Profile window, select the Universal option. Click OK. 

3. Choose Share > Export for the Web… (ñ⌘E). 

4. Check the file size of the original image on the Info Bar.  

5. Choose GIF from the Format: drop down menu. 

6. Choose 32 colors in the Color: drop-down menu on the Info bar. 

7. Check the new file size of the new image on the Info Bar.  
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8. Click Next… 

9. Name the file africa.gif and save into the Documents>web_examples folder. 

10. Click Export. 

EXPORTING A GRAYSCALE IMAGE (PNG INDEXED) FOR THE WEB 
1. In Safari, navigate from the multimedia home page to the Web Images folder. Click on Hands.psd to download to 

the downloads folder and to open it in Pixelmator. 

2. Choose Image > Color Profile (ñ⌘K). In the Color Profile window, select the Universal option. Click OK. 

3. Choose Share > Export for Web… (ñ⌘E). 

4. Check the file size of the original image on the Info Bar.  

5. Choose PNG Indexed from the file format drop-down menu on the info bar. 

6. Choose 16 colors in the Color drop-down menu on the Info bar. 

7. Deselect the checkbox for Transparency.  

8. Check the new file size of the new image on the Info Bar. Click Next… 

9. Name the file hands.png and save into the Documents>web_examples folder. 

10. Click Export. 

EXPORTING AN IMAGE CONTAINING A GRADIENT (WEBP) FOR THE WEB 
1. In Safari, navigate from the multimedia home page to the Web Images folder. Click on Economy.psd to download 

to the downloads folder and to open it in Pixelmator. 

2. Choose Image > Color Profile (ñ⌘K). In the Color Profile window, select the Universal option. Click OK. 

3. Choose Share > Export for Web… (ñ⌘E). 

4. Check the file size of the original image in the Finder.  

5. Choose WebP from the file format drop-down menu. 
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6. In the Quality control slider select 80%. Notice the new estimated file size.  

7. Click Next… 

8. Name the file economy-high_quality.webp and save into the Documents>web_examples folder. 

9. Click Export. 

10. Choose Share > Export for Web… (ñ⌘E). 

11. Choose WebP from the file format drop-down menu. 

12. In the Quality control slider select 30%. Notice the new estimated file size.  

13. Click Next… 

14. Name the file economy-medium_quality.webp and save into the Documents>web_examples folder. 

15. Click Export. WebP format is designed for use with Google Chrome and not compatible with iPhoto. 

PROJECT: Album Artwork Web Version 
1. Open your original album artwork file p#_login_album.pxm in Pixelmator. Duplicate the file. Close the original. 

2. Using the copy of the album artwork file, choose Image > Color Profile (ñ⌘K). In the Color Profile window, select 

the Universal option. Click OK. 

3. Merge all layers. 

4. Use the Crop Tool (C) to crop out the original (keep the artwork you created). 

5. Choose Share > Export for Web… (ñ⌘E). Try to balance out lower image size with higher image quality. 

6. Check the file size of the original image in the Finder.  

7. Experiment with saving/exporting the new file for the web. Try: 

é JPG (photo) 
é GIF (drawing) 
é PNG (transparency) 
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é PNG Indexed (gray scale only) 
8. Check the file size of the new images in the Pixelmator Web Export info bar. 

9. Export your selected web version as p#_login_album_web. (jpg, gif, or png) into the "login_album" folder. 

10. Tag the file web. Drag the p#_login_album_web. (jpg, gif, or png) in the hand-in folder. 

PROJECT: Terrier Network Icon Image 
1. Open the p#_login_drawing file in Pixelmator. 

2. Select the Crop Tool (C), and drag a square marquee around your drawing. Reposition if necessary. Click the 

Crop button. 

3. Choose Image > Color Profile (ñ⌘K). In the Color Profile window, select the Universal option. Click OK. 

4. Choose File > Export for Web… (ñ⌘E). Select (jpg, gif, or png) format. Try to balance out lower image size with 

higher image quality. 

5. Name the image p#_login_icon.(jpg, gif, or png). Tag the file web. 

6. Upload the p#_login_icon.(jpg, gif, or png) image to your Terrier Network profile as you icon image. 

7. Log in to Terrier Network. Click on the Action Cog. Select My User Settings… 

8. Click on Appearance. Next to My Icon, click on the Replace… button. Select Choose File. 

9. Navigate to your p#_login_icon file. Select the file and click Choose. Click Upload. Click Save. 

10. Drag your p#_login_icon.(jpg, gif, or png) image in the hand-in folder. 

PROJECT: Organize your Image Files 
PART 1: CONVERT YOUR IMAGES 

1. Create a new folder in your documents called p#_login_finished_artwork. Move the p#_login_album_web.(jpg, 

gif, or png)” file into this new folder. 
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2. CONVERT ALL OF YOUR IMAGES (from the Beach Lady to Continuation.pxm) into JPG, GIF or PNG (PNG 

INDEXED for gray scale only – color will not appear in iPhoto slideshows) files. Try for file sizes less than 100k.  

3. Open each file in Pixelmator and follow the preceding directions to convert. INCLUDE THE FILE EXTENSION with 

the file name! Some helpful shortcuts are ñ⌘K (Color Profile) and ñ⌘E (Export for Web) and ⌘W (close file). 

Try to balance out low image size with higher image quality. Tag each file web. 

4. If you are prompted to unlock the file because it hasn’t been modified in recently, click the Unlock button. 

5. Place the converted files into the folder named p#_login_finished_artwork. 

PART 2: IMPORT IMAGES TO IPHOTO AND ORGANIZE 
1. Find iPhoto in the Applications folder. Hold down Option and DOUBLE CLICK the iPhoto icon to launch.  

2. Select Create New…  

3. Navigate to the Scratch volume. Create a new folder named: p#_login.  

4. Save the library into this new folder as login_artwork. Click Save. 

5. Select File>Import to Library... (ñ⌘I). Select your p#_login_finished_artwork folder and click Import. 

6. To add and subtract keywords select Window>Manage My Keywords (zK). Click the Edit Keywords button. 

7. Click (-) button to subtract the existing keywords. 

8. Click (+) button to create four new keywords: 

é Lessons 
é Elements 
é Principles 
é Projects 

9. Change the shortcut key for Projects from r to j. Leave the Keywords window open. 

10. To assign the appropriate keyword(s) to the appropriate image(s), select the image(s) and then select View> Info 

(⌘I) or select the Info button on the toolbar. Then: 
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é Click on the keyword in the Keywords window. 
é Click the shortcut key for the keyword. 
é Type in the keyword in the Keywords field in the Information pane. 

PART 3: TITLE YOUR IMAGES 
1. Select View>Titles (ñ⌘T) 

2. Click the Information button to show the Information pane. 

3. Click on an image to select it. 

4. In the Information pane, type a new title in the Title field. Title each one of your images with a short, appropriate, 

and relative title. The title will update in the title field below the image. You can also add a description of the image 

and the assignment. 

PART 4: CREATE THREE NEW ALBUMS  
é Lessons Images 
é Elements Images 
é Principles Images 

1. Click on Events under the Library heading. Double click your finished art event. 

2. Click the magnifying glass. Click the disclosure triangle and then select Keyword from the pop-up menu.  

3. Select File>New Album… (⌘N). Name the album Lessons Images.  

4. Select Lessons from the new popup menu. Only image files including the Lessons keyword will appear. Drag each 

lesson image into the Lessons Images album in the Source column. 

5. Repeat for Elements Images and Principles Images. Experiment with creating a New Smart Album… and by 

selecting images and adding them to a new album with the Add To button in the tool bar. 
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PROJECT: Creating a Slideshow (x3) 
Create three slideshows. One for your Lessons Files (Melon, Coyote, etc.); one for your Elements of Art images, and one 
for your Principles of Design images. Use your Jingle from GarageBand in at least one of the slideshows. You may create 
new jingles for the other two slideshows. 

1. Launch iPhoto. 

2. Individually click an album in the left side of the iPhoto window.  

3. Select File>New Slideshow or click the Add To button in the lower right corner of the Toolbar and select 

Slideshow. Click the New Slideshow button. Repeat for each slideshow. 

4. Appropriately name each slideshow in the Source list: login_ss_lessons, login_ss_elements, and 

login_ss_principles. 

5. At the top of the iPhoto window in the image browser drag the slideshow images into your desired order.  

6. Click the Themes button on the tool bar and select Classic. (ONLY USE THE CLASSIC THEME!!!) 

7. On the opening Text Slide, type your first and last name and the title (Lessons, Elements of Art, or Principles of 

Design) of your slideshow. Use (zT) to modify fonts if desired. 

8. Click the Settings button. Change the following default settings for ALL SLIDES: 

é Click the radio button for: Play each slide for a minimum of (3) seconds. 
é Check the box for Transition: Select a Transition (NOT NONE OR RANDOM), direction and speed.  
é Check the box for Show Caption: Select Titles and Descriptions. 
é Check the box for Show title slide. 
é DO NOT CHECK the box for Repeat slideshow. 
é DO NOT CHECK the box for Scale photos to fill screen. 
é Leave Aspect Ration: This Screen. 
9. Close Slideshow Settings. 

10. Click on the Music button. Check the box for Play music during slideshow. 
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11. Change source to iTunes. Select your Jingle. If your jingle is not visible, reopen in GarageBand and share to 

iTunes. 

12. DO NOT USE any Sample Music or GarageBand Demo Songs. Click Choose. 

13. Select File>Export (ñ⌘E) or click the Export button on the toolbar. Select the SLIDESHOW button if necessary. 

14. Click the box for High Definition (720p). Click the box for Automatically send slideshow to iTunes. Click Export. 

15. Create a New Folder in your p#_login folder on the scratch drive named p#_login_slideshows (save all your 

slideshows here.) Click Ok.  

COMPRESSING A .ZIP ARCHIVE FILE 
1. In the Finder, open the p#_login_slideshows folder. Select all (⌘A) of the files in the login_slideshows folder. 

2. Control click on the selected p#_login_slideshows files; a context sensitive menu will appear. 

3. Select compress p#_login_slideshows. An archive.zip file will appear. Rename the .zip file 

p#_login_slideshows.zip. 

4. Drag the p#_login_slideshows.zip file into the Hand-in folder. 

FOCUS: Podcasting 
(http://www.rss-specifications.com/podcasting-explained.htm) 

(AS: 1.0, 2.1, 2.4, 2.5, 3.8, 4.3, 7.4, 7.5, 8.3, 8.6, 10.1,10.3, 11.4)(PS: A1.1, A1.2, A1.3, A1.4, A1.7, A2.1, A2.2, A2.3, A2.6, A2.7, A2.9, A7.2, A7.5, 
A8.1, A8.2, A8.5)(NETS: 2b, 5b) 

Podcasting is online audio content that is delivered via a RSS (Real Simple Syndication) feed. Many people liken 
podcasting to radio on demand. However, in reality, podcasting gives far more options in terms of content and 
programming than radio does. In addition, with Podcasting, listeners can determine the time and the place, meaning they 
decide what programming they want to receive and when they want to listen to it. Listeners can retain audio archives to 
listen to at their leisure. While blogs have turned many bloggers into journalists, podcasting has the potential to turn 
podcasters into radio personalities. 
Podcasting can be used for: 
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1. Self-Guided Walking Tours - Informational content.   

2. Music - Band promotional clips and interviews.   

3. Talk Shows - Industry or organizational news, investor news, sportscasts, news coverage and commentaries. 

4. Training - Instructional informational materials. 

5. Story - Story telling for children or the visually impaired. 

PROJECT: Create your own Podcast 
You will select 9 of your favorite digital imaging files from your Lessons, Elements, and Principles albums and create a 60-
90 second podcast. 
PART 1: CREATE A SLIDESHOW OF YOUR 9 BEST IMAGES 

1. Launch iPhoto. In the Library, click on Events. Double click your Finished Images event. 

2. Select (⌘ Click) the 9 best files that you created in Pixelmator. One of them must be your Album Artwork. 

3. Select File>New Slideshow. Name it p#_login_art_podcast_slideshow. 

4. At the top of the iPhoto window in the image browser drag the slideshow images into your desired order.  

5. Click the Themes button on the tool bar and select Classic. (ONLY USE THE CLASSIC THEME!!!) 

6. On the opening Text Slide, type your first and last name and podcast. Use (zT) to modify fonts if desired. 

7. Click the Settings button. Click the All Slides Tab. Change the following default settings: 

é Click the radio button for Play each slide for a minimum of 9 seconds. 
é Check the box for Transition: NONE  
é Check the box for Show Caption: Select Titles. 
é Check the box for Show title slide. 
é DO NOT CHECK the box for Repeat slideshow. 
é DO NOT CHECK the box for Scale photos to fill screen. 
é Leave Aspect Ration: This Screen. 

8. Click the This Slide tab. For every image, check the box for Play this slide for 10 seconds.  
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9. Close Slideshow Settings. 

10. Click the Music button. Uncheck the box next to Play music during slideshow. Click Choose. 

11. Click the Export button on the toolbar. Select Format: High Definition (720p) from the drop-down menu.  

12. Check the box for Automatically send slideshow to iTunes. Click Export. Then click Ok. 

13. Quit iPhoto (⌘Q). You can now preview your slideshow in iTunes. 

PART 2: DESCRIBE IN DETAIL 
1. Log in to Terrier Network. Create a new blog entry titled Podcast Script. 

2. Write about each individual image describing: 

é The original assignment. 
é What tools you used in Pixelmator and how you applied them. 
é The message you are trying to communicate in the image. 

3. You will read this text for each image as a script in your podcast. 

4. Tag the post: Podcast. Add a link to this blog post to your Blog Posts webpage. 

PART 3: BUILD YOUR PODCAST 
1. Launch GarageBand. Select File>New (⌘N) if necessary. 

2. Select Empty Project. Click Choose. Select Audio>Record using a microphone or line input. Click Create. 

3. Select File> Save As…(ñ⌘S) Create a new folder in your p#_login folder on the Scratch drive called 

portfolio_assets. Save As: p#_login_art_podcast. Tag as Portfolio. Click Save. 

4. In the Library (left side) search or navigate to the Female Radio or Male Radio track setting: 

Legacy>GaragBand>Podcasting> 

5. Hide the Library by clicking on the Library (drawer) button above. 

6. Change the Display Mode from Beats and Project to Time. 

7. Toggle off both the count in (1234) and click (metronome) buttons. 
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8. Click the Media Browser (F) button (Camera/Film/Notes) on the far right.  

9. Click the Movies button. Select the iTunes library folder. Find your art podcast slideshow and drag it into your 

project. A new Movie track will appear to hold your slideshow. A preview window will also appear. 

PART 4: RECORDING YOUR VOICEOVER DESCRIPTIONS 
1. Open your Podcast Script in a browser window. Leave enough space on your desktop to read your descriptions. 

2. In GarageBand, move the play head to the start of the project. 

3. Click the Record button (big red dot) in the tool bar to begin recording. Now read your description. Your recording 

should last no longer than 10 seconds for each image. If your recording for each image lasts over 10 seconds, 

then edit to time.  

4. Repeat until all 9 voice narrations are recorded.  

PART 5: ADDING YOUR JINGLE AND ADJUSTING DENOISE 
1. In the Media Browser select the Audio button. Select your jingle from your iTunes or GarageBand libraries. 

2. Drag your jingle file onto a new track below the voice track. Drag the right corner of the region to the right to loop 

until it fits the duration of your podcast. Select View>Show Smart Controls (B). 

3. On the Jingle track volume slider, drag down to the left around -18dBs. Then, click the Show/Hide Automation 

button above the tracks. Now click the Show/Hide Automation button on the Jingle track. You can now raise and 

lower (duck) the volume on the jingle track. Click on the audio level line to make custom volume changes. 

4. On the Male/Female Radio track Automation Parameter, select Denoise and adjust appropriately. 

PART 6: EXPORT AUDIO TO MOVIE  
1. Select File>Movie>Export Audio to Movie… 

2. At Preset select: iPhone, iPad and Apple TV from the drop down menu.  

3. Save as p#_login_art_podcast.m4v” onto your desktop. Tag the file: Portfolio. 
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4. To preview your podcast, open the file with QuickTime Player (not iTunes). 

5. Drag the p#_login_art_podcast.m4v file from your desktop into the hand-in folder. 

FOCUS: Web Images and Communication Tools 
(AS: 7.4, 7.5, 8.3, 8.6, 10.2, 10.3, 11.1)(PS: A1.2, A1.3, A2.1, A2.2, A2.6, A2.7, A2.9, A7.2, A7.5, A8.1, A8.2, A8.3)(NETS: 2b, 5b) 

é Icon Button 
é Custom Banner with personalized logo 
é Custom Background image 

é Animated .gif 
é Digital Personal Flyer 

PROJECT: Icon Button 
PART 1: CREATE THE IMAGE 

1. Launch Pixelmator. 

2. Select File>New (⌘N)  

3. In the Create a New Image dialogue box set: 

é Width: 72 pixels 
é Height: 72 pixels 
é Resolution: 72 pixels/inch 

4. Click Ok. 

5. Navigate to Image>Color Profile (ñ⌘K). Select the Universal color profile. 

6. File>Save (⌘S) the file into your portfolio_assets folder as button.pxm. 

PART 2: THE BUTTON 
1. Zoom to 400%. 

2. Select the Rounded Rectangle Shape tool. 

3. Change the Fill color to medium gray. 
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4. Click and drag a square shape around the inside of the canvas, leaving a small amount of canvas surrounding the 

square. 

5. Save (⌘S). 

PART 3: GRADIENT 
1. Duplicate the shape layer. Move the new image back into position over the original. 

2. Covert the shape copy layer to pixels (Layer>Convert into Pixels). 

3. Preserve the transparency of this layer (Layer>Preserve Transparency).  

4. Command click on the shape copy layer thumbnail to load the selection. 

5. Select Edit>Refine Selection (⌥⌘R). 

6. In the Refine Selection dialogue box make the following adjustments: 

é Smooth 10% 
é Feather 10% 
é Size -3px 

7. Click Ok. 

8. Select the Gradient tool (G). 

9. Choose a White to Black linear gradient. Set the Blending mode to Normal. Set the Opacity to 65%. 

10. Drag from far above the selected area to far below the selected area. 

11. Select Edit>Invert Selection. 

12. Choose a White to Black linear gradient. Set the Blending mode to Linear Light. Set the Opacity to 65%. 

13. Drag the gradient tool again from the exact top to the exact bottom of the selected area. 

14. Deselect (⌘D). 

15. Save (⌘S). 
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PART 4: TEXT 
1. Select Type tool (T). Set the type color to White. Type the letter “H” using any size 48 font.  

2. Show Fonts (⌘T). You can also use a custom shape or Character Emoji from Fonts action cog. 

3. Show Styles (⌘7). Click the Shadow box. Adjust the rotation to APPROXIMATELY 330 degrees. Adjust the 

Shadow, Blur, and Offset appropriately. 

4. Use the Move tool (V) to move the layer into position. 

5. You may have to adjust the transparency of the layers to make it look perfect. 

6. Save (⌘S). 

PART 5: COLOR VARIATIONS (OPTIONAL) 
1. Select the Shape copy to make it the active layer. 

2. Select Layer>Duplicate Layer to make a copy.  

3. Rename the layer Button Color. 
4. Select the Paint Bucket tool (N) and choose a new color. 

5. Change the Blending mode to Multiply. 

6. Change the Opacity of the Button Color layer to 65%. 

7. Click and drag over the gray area of the button and fill with the new color. 

8. Save (⌘S). 
PART 7: SAVE FOR THE WEB. 

1. Select Share>Export for Web… (ñ⌘E). 

2. Choose PNG from the file format drop-down menu. 

3. Make sure the Transparency box is selected. Click Next… 

4. Name the file home.png and save into a new folder called web_images in the portfolio_assets folder. 
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5. Tag the file: Portfolio. Click Export. 
6. Now open home.png in a browser window to check your work. 

7. You can return to Part 4 to add different text for different buttons. Just make sure you use a different button name 

when you save. 

PROJECT: Custom Banner with Personal Logo 
PART 1: OPEN A NEW PIXELMATOR FILE 

1. Launch Pixelmator. 
2. Go to File>New (⌘N). 

3. Enter: 

é Width: 2650 pixels 
é Height: 124 pixels 
é Resolution: 72 pixels/inch.  

4. Click OK. 

5. Navigate to Image>Color Profile (ñ⌘K). Select the Universal color profile. 

6. File>Save (⌘S) the file into your portfolio_assets folder as banner.pxm. Tag the file: Portfolio. 

PART 2: DESIGN YOUR PERSONALIZED LOGO 
1. This image will be placed at the top of the webpage behind the icon image, your name, and the Profile, Activity, 

Documents and Blog text buttons.  

2. Keep your artwork CENTERED in your image; do not place important items behind the text and image items. 

3. Make a logo that reflects who you are. It may include the letters of your name, or just your initials. 

4. Use fonts, symbols, and colors that match your personality.  

PART 3: CREATE THE BANNER 
1. Add some color and texture to the Background layer. 
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2. Place your logo, text and anything else you want on your banner. 

3. Save the file. 

PART 4: SAVE FOR THE WEB IN JPG FORMAT 
1. Choose Share>Export for Web… (ñ⌘E). 

2. Choose JPG from the file format drop-down menu. 

3. Drag the Quality slider to the left to minimize the number of extra colors and to reduce the file size. 

4. Click Next… 

5. Name the file banner.jpg and save into the “portfolio_assets>web_images” folder. 

6. Tag the file: Portfolio. Click Export. 

PROJECT: Custom Browser Background 
PART 1: OPEN A NEW PIXELMATOR FILE: 

1. Launch Pixelmator. 

2. Go to File>New (⌘N). 

3. In the Create a New Image dialogue box set: 

é Width: 72 pixels 
é Height: 72 pixels 
é Resolution: 72 pixels/inch 

4. Click OK. 

5. Navigate to Image>Color Profile (ñ⌘K). Select the Universal color profile. 

6. File>Save (⌘S) the file into your portfolio_assets folder as background.pxm. Tag the file: Portfolio. 

PART 2: CREATE THE BACKGROUND 
1. Zoom to 400% 
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2. Add some COLOR and TEXTURE to the Background layer. Try to use the same colors you used in the buttons and 

banner. 

3. Show the Effects Browser (⌘3). Go to Tile>Snowflake. 

4. DO NOT CHANGE ANY OF THE SETTINGS. Click Ok. 

5. Save the file. 

PART 3: SAVE FOR THE WEB IN JPG FORMAT 
1. Choose Share>Export for Web… (ñ⌘E). 

2. Choose JPG from the file format drop-down menu. 

3. Drag the Quality slider to the left to minimize the number of extra colors and to reduce the file size. 

4. Click Next… 

5. Name the file background.jpg and save into the “portfolio_assets>web_images” folder. 

6. Tag the file: Portfolio. Click Export. 

PART 4: PLACING THE BANNER AND BACKGROUND IMAGES IN TERRIER NETWORK 
1. Open your browser and log on to your Terrier Network account. 

2. Click the Action cog in the upper right corner. Select My User Settings… 

3. In the window that appears, select Appearance form the left hand column. 

4. At Custom Banner, click the Replace… button. 

5. Click the Choose button. Navigate to your portfolio_assets>web_images folder and select the banner.jpg file. 

Click Upload. 

6. At Custom Background, click the Replace… button. 

7. Click the Choose button. Navigate to your portfolio_assets>web_images folder and select the background.jpg 

file. Click Upload. 
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8. At the User Settings window, click the Save button. 

PROJECT: Animated .gif 
Follow these instructions to create an animated gif for RHS. For your portfolio, you may make ANY two animated .gif files 
you like. 
PART 1: OPEN A NEW FILE: 

1. Launch Pixelmator. 
2. Go to File>New (⌘N). 

3. In the Create a New Image dialogue box set: 

é Width: 72 pixels 
é Height: 72 pixels 
é Resolution: 72 pixels/inch 

4. Click OK. 

5. Navigate to Image>Color Profile (ñ⌘K). Select the Universal color profile. 

6. File>Save (⌘S) the file into your portfolio_assets folder as Animated_GIF.pxm. Tag the file: Portfolio. 

PART 2: CREATE INDIVIDUAL FRAMES: 
1. Select the Text tool (T). 

2. Set your color to black. 

3. Choose any font and size you like. (ex: Arial, bold, 72) 

4. Click anywhere in the document. 

5. Type in the letter “R”. 

6. Select the move tool and move the “R” to the center of the document. 

7. Select the Text tool (T). 

8. Click anywhere in the document outside of the current text frame. 
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9. Type in the letter “H”. 

10. Select the move tool and move the “H” to the center of the document. 

11. Select the Text tool (T). 

12. Click anywhere in the document outside of the current text frame. 

13. Type in the letter “S”.  

14. Select the move tool and move the “S” to the center of the document. 

15. Select the Text tool (T). 

16. Click anywhere in the document outside of the current text frame. 

17. Choose any font and size you like. (ex: Arial, bold, 48) 

18. Type in “GO!” 

19. Select the move tool and move the “GO!” to the center of the document. 

20. File>Save (zS) 

PART 3: SAVE THE INDIVIDUAL FRAMES 
1. Show only the Background layer and the R layer. 

2. Select File>Export… 

3. Select JPEG, Quality 100% (Best) Click Next… 

4. Create a new folder in your portfolio_assets folder called “gif_frames”. 

5. Export As: 01_RHS. Click Export. 

6. Hide the R layer and show the H layer. 

7. Select File>Export… 

8. Select JPEG, Quality 100% (Best) Click Next… 

9. Export As: 02_RHS into the gif_frames folder. Click Export. 
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10. Hide the H layer and show the S layer. 

11. Select File>Export… 

12. Select JPEG, Quality 100% (Best) Click Next… 

13. Export As: 03_RHS into the gif_frames folder. Click Export. 

14. Hide the S layer and show the GO layer. 

15. Select File>Export… 

16. Select JPEG, Quality 100% (Best) Click Next… 

17. Export As: 04_RHS into the gif_frames folder. Click Export. 

PART 4: ASSEMBLE THE ANIMATED .GIF 
1. Launch GIFQuickMaker. 

2. Open a finder window for the gif_frames folder. Select ALL of the files. 

3. Drag ALL the selected files into the LOWER Drop Files window within the Frame window. 

4. Change the stacking order if necessary, leave the checkbox for Infinite checked. 

5. In the GIF Frame setting, change the time to 1.00 (or whatever looks best to you) and check the All Frame box.  

6. Click the Make Gif Animation button. 

7. Click Play to preview. 

8. If you need to make changes, click Stop and Delete, then repeat steps 3-7. 

9. If your gif plays correctly, then click Save. 

10. Name the file animated.gif and tag the file: Portfolio. Save into your portfolio_assets>web_images folder. 
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PROJECT: Digital Personal Flyer 
(www.lewiston.k12.me.us) 

Using Pixelmator, create a personal flyer to download from your Terrier Network profile page.  
PART 1: OPEN A NEW FILE 

1. Launch Pixelmator. 
2. Go to File>New (zN)  

3. Select the preset: Letter. Click OK. 

4. File>Save (⌘S) name the file last_first_flyer.pxm and save into your portfolio_assets folder. 

PART 2: DESIGN THE FLYER 
1. Decorate the Flyer with your logo (from the Custom Banner image) and other original artwork.  

2. Include a recent picture of you. Also include your name and contact information (not phone #). 

3. Add Text and provide an honest estimation of yourself by answering the following: 

é What are the three words that best describe you? 
é What do you consider your greatest strength? 
é What do you think you need to work on improving? 
é What are two unique things about you? 
é Describe an event or circumstance in your life that has contributed to making you the person you are today. 
é Describe one of your proudest moments. 
é What contributions can you make to a college or business? 

4. When finished, select File>Export… Select PDF format. Click Next… 

5. Select your portfolio_assets folder and name the file last_first.pdf. Tag the file: Portfolio. Click Export. 
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GUIDE: Drawing a Website Map 
A website map is a drawn plan of what you intend to create on the computer. You will create an early website map for 
your first semester web-based portfolio project. Remember to include the following: 

é Overall structure of 10 webpages 
é Layout of 10 webpages 

é Interactivity of 10 webpages 
é Color scheme and specific color choices 

FOCUS: Web Portfolio 
(AS: 1.0, 2.1, 2.2, 2.4, 2.5, 3.1 3.2, 3.4, 3.8, 7.4, 7.5, 8.3, 8.6, 10.1, 10.2, 10.3, 11.5)(PS: A1.2, A1.3, A2.1, A2.2, A2.5, 2.6, A2.7, A2.9, A5.5, A5.6, 
A7.2, A7.5, A8.1, A8.2, A8.5) 
(NETS: 1a, 1b, 2a, 2b, 4b) 

A portfolio is a collection of work used to showcase your talents and describe who you are. You will create a web 
portfolio of your work in this class and other classes you will take in the future. This portfolio will be structured on a web 
site. It will include your digital art projects and personal information about you. 

PROJECT: Portfolio Website 
Day 1 - Complete Part A: Design Webpages (Website Map) 
Day 2 - Begin Part B: Web Images (Buttons, Banner, and Background) 
Day 3 - Finish Part B: Web Images (Animated .gif) 
Day 4 - Complete Part C: Digital Flyer 
Day 5 - Begin Part D: Webpage Specifics (Webpage 1: “My Portfolio Home Page”) 
Day 6 - Continue Part D: Webpage Specifics (Webpage 2: “My Images” and 3 Showcase extension Webpages) 
Day 7 - Continue Part D: Webpage Specifics (Webpage 3: “My Podcast”) [15% day] 
Day 8 - Continue Part D: Webpage Specifics (Webpage 4: “My Information”) [10% day] 
Day 9 - Complete Part D: Webpage Specifics (3 Profile extension Webpages) [5% day] 
Day 10 - Complete Part E: Finishing Work and Hand-in process [Due Date] 
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PART A: DESIGN WEBPAGES  
1. Start your Website Map with 4 core webpages on a single sheet of paper: (p. 67) 

Name Description 
Portfolio Your Portfolio home page 
Images Share 3 showcase webpages 
Podcast Share the Podcast of your 9 best images 

About Me Your personal information 
2. Now add 3 webpages below Images: Lessons, Element, and Principles. 

3. Add 3 more webpages below About Me: Passions, Goals, and Resume. 

4. Choose an overall design for the web site that includes attention to structure, layout, interactivity and color. 

PART B: WEB IMAGES  
1. Create a new folder in your portfolio_assets folder named “portfolio_images”. Save all of these images into the 

portfolio_images folder. 

2. Create 4 Icon buttons (72p x 72p) for your web site. (p. 57)  

é Home (home.png) 
é Images (images.png) 
é Podcast (podcast.png) 
é About (about_me.png) 

3. Create an Custom Banner image with personalized logo (approx. 2650p x 124p) for your web site. (p. 60) 

4. Create an Custom Background image (72p x 72p) for your web site. (p. 61) 

5. Create 2 animated .gif files (72p x 72p) for your web site. (p. 61)  

PART C: DIGITAL FLYER 
1. Create a Digital Flyer focused on you. (p. 66) 

2. Export… the completed flyer as last_first.pdf into your portfolio_images folder. 
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PART D: CORE AND EXTENSION WEBPAGE SPECIFICS 
WEBPAGE 1: “MY PORTFOLIO HOME PAGE” 

1. Launch a browser window and log in to your Terrier Network profile page. 

2. Click on the link to your Portfolio webpage. If no link exists, create one. 

3. Click the Edit (pencil) button. Type at Page Title: First Last’s Portfolio. (ex, Joe Terrier’s Portfolio). 

4. Click Save.  

5. Click the Action cog in the upper right hand corner. Select My User Settings… 

6. Click the Appearance option in the left column. If necessary, complete the following steps: 

é Click the My Icon Upload… button. Select your Square Portrait Drawing image. 
é Select a Color Scheme. 
é Select the Custom Banner Upload… button. Select your Custom Banner image. 
é Select the Custom Background Upload… button. Select your Custom Background image. 

7. Click Save. Now click the Edit (pencil) button. 

8. Click in the main window; select all of the text and delete. 

9. Click the Add a new table to this page button and add a table to use for layout on your page.  

10. Resize the table to 1 row by 2 columns and stretch to fit. 

11. With the table selected, click on the Table Settings button. Deselect both Alternate row colors and Show table 

gridlines. 

12. Click the left cell. Add the web versions of all four buttons. Click the Upload a file and add it to the page 

button (paper clip)  in the tool bar. 

13. Carefully drag the icon button images out of the frames. Wait for the green + dot to appear then place a copy of 

the image in the cell. Click on the black X dot to delete the original. Resize the left column so all four icon buttons 

are lined up vertically. 
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14. Click the right cell. Type your name, date, and period number. Format the text Medium Header and Bold. Tap 

Return. 

15. Format for paragraph text, not bold, and then write a one-paragraph overview of the information that will be 

included in this site. Write in the first person. Example: 

Hi! Welcome to my Multimedia Portfolio. Within these pages you will find lots of great information about me. Feel 
free to click around and check it out. You can click any one of these buttons to get started. Etc. 

16. Tap the Return key. 

17. Add one of your animated.gif files by selecting the Add an image to the page button in the tool bar. 

18. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 

WEBPAGES ARE CREATED!) 
19. Build this text menu at the bottom of all 10 webpages (do not copy and paste.) 

20. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

21. Click the Tags disclosure triangle. Tag this webpage: Portfolio. Add a second tag: Period# (your class period#). 

22. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

23. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

24. Click the OK button. Hide the Document Info panel.  

25. Click the Save button in the tool bar. 

WEBPAGE 2: “MY IMAGES”  
1. Navigate to your Portfolio webpage. Click on the Edit (pencil) button. 

2. Click to the right of the Images button in the left column of the Portfolio page. Tap the Return key. 
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3. Click the Add a link… (rounded arrow) button on the tool bar. Select New page… 

4. In the New Page dialogue box, type at Page Title: Images. Click Add.  

5. Click the Save button in the tool bar. Navigate to the Images webpage. Click the Edit (pencil) button.  

6. Type at Page Title: First Last’s Images. 

7. Click in the main window; select all of the text below the page title and delete. 

8. Click the Add a Table button and add a table to use for layout on your page.  

9. Resize the table to 1 row by 2 columns and stretch to fit. 

10. With the table selected, click on the Table Settings button. Deselect both Alternate row colors and Show table 

gridlines. 

11. Click the left cell. Add the web versions of all four buttons. Click the Upload a file and add it to the page 

button (paper clip)  in the tool bar. 

12. Carefully drag the icon button images out of the frames. Wait for the green + dot to appear then place a copy of 

the image in the cell. Click on the black X dot to delete the original. Resize the left column so all four icon buttons 

are lined up vertically. 

13. In the Right cell write a brief introduction (3 lines) to the page that explains what you’ve learned about digital 

imaging and how the viewer can navigate to your showcase pages. Tap the return key. 

14. In the Right cell type the following list: 

é Lessons Showcase 
é Elements Showcase 
é Principles Showcase 
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15. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 

WEBPAGES ARE CREATED!) 

16. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

17. Click the Tags disclosure triangle. Tag this webpage: Images. 

18. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

19. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

20. Click the OK button. Hide the Document Info panel.  

21. Click the Save button in the tool bar. 

3 Showcase Extension Webpages 
1. Highlight the words Lessons Showcase in your list. 

2. Select the Add a link button. Click New page… 

3. Title the page Lessons. Click Add. Click the Save button on the toolbar. 

4. Navigate to the Lessons webpage. Click the Edit (pencil) button.  

5. Type at Page Title: First Last’s Lessons. 

6. Type in a brief (2-3 sentence) explanation of the Lesson files on this page. Tap return. 

7. Click the Add a Table button. Edit the table to 2 columns and 4 rows. That will make 8 individual cells. 

8. Add 1 image and a caption to each cell in the table. 

9. Click the Table Properties button. Deselect both alternate row colors and show table gridlines. Click Update. 
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10. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 

WEBPAGES ARE CREATED!) 

11. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

12. Click the Tags disclosure triangle. Tag this webpage: Lessons. 

13. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

14. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

15. Click the OK button. Hide the Document Info panel.  

16. Click the Save button in the tool bar. 

17. Repeat for the Elements Showcase and Principles Showcase webpages. 

WEBPAGE 3: “MY PODCAST.” 
1. Navigate to your Portfolio webpage. Click on the Edit (pencil) button. 

2. Click to the right of the Podcast button in the left column of the Portfolio page. Tap the Return key. 

3. Click the Add a link… (rounded arrow) button on the tool bar. Select New page… 

4. In the New Page dialogue box, type at Page Title: Podcast. Click Add. Click the Save button in the tool bar. 

5. Navigate to the Podcast webpage. Click the Edit (pencil) button.  

6. Type at Page Title: First Last’s Podcast. 

7. Click the Add a Table button and add a table to use for layout on your page.  

8. Resize the table to 1 row by 2 columns and stretch to fit. 

9. With the table selected, click on the Table Settings button. Deselect both Alternate row colors and Show table 
gridlines. 
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10. Click the left cell. Add the web version of all four buttons. Use the Upload a file and add it to the page button 

(paper clip) in the tool bar. 

11. Carefully drag the icon button images out of the frames. Wait for the green + dot to appear then place a copy of 

the image in the cell. Click on the black X dot to delete the original. Resize the left column so all four icon buttons 

are lined up vertically. 

12. Click the right cell. Add text that explains what a podcast is, and what the viewer will see in this podcast. 

13. Click to the left of the completed text. Click the Upload a file and add it to the page button (paper clip) in the tool 

bar. 

14. Find and choose your Art Podcast (.m4a file, NOT GarageBand .band project file). Click Upload. 

15. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 
WEBPAGES ARE CREATED!) 

16. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

17. Click the Tags disclosure triangle. Tag this webpage: Podcast. 

18. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

19. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

20. Click the OK button. Hide the Document Info panel.  

21. Click the Save button in the tool bar. 

WEBPAGE 4: “MY INFORMATION.”  
1. Navigate to your Portfolio webpage. Click on the Edit (pencil) button. 
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2. Click to the right of the About Me button in the left column of the Portfolio page. Tap the Return key. 

3. Click the Add a link… (rounded arrow) button on the tool bar. Select New page… 

4. In the New Page dialogue box, type at Page Title: About First Last. Click Add. 

5. Navigate to the About First Last webpage. Click on the Edit (pencil) button. 

6. Click in the main window; select all of the text and delete. 

7. Click the Add a Table button and add a table to use for layout on your page.  

8. Resize the table to 1 row by 2 columns and stretch to fit. 

9. With the table selected, click on the Table Settings button. Deselect both Alternate row colors and Show table 

gridlines. 

10. Click the left cell. Add the web version of all four buttons. Use the Upload a file and add it to the page button 

(paper clip) in the tool bar. 

11. Carefully drag the icon button images out of the frames. Wait for the green + dot to appear then place a copy of the 

image in the cell. Click on the black X dot to delete the original. Resize the left column so all four icon buttons are 

lined up vertically. 

12. In the right cell add either your Self Portrait or Self Drawing image. Tap the return key. 

13. Write a brief description of the information about you on this page. 

14. Type in each of the following page names, then highlight and add links to three new web pages named: 

é Passions 
é Goals 
é Resume 

15. Tap return. 

16. Click on the Upload a file and add it to the page button (paper clip) in the tool bar.  
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17. Click on the Choose File button. Navigate to your portfolio_assets folder and select your digital flyer 
last_first_flyer.pdf file.  

18. Click Choose. Then click Upload. 

19. Add your other animated.gif file by selecting the Upload a file and add it to the page button (paper clip) in the 

tool bar. 

20. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 

WEBPAGES ARE CREATED!) 

21. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

22. Click the Tags disclosure triangle. Tag this webpage: About Me. 

23. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

24. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

25. Click the OK button. Hide the Document Info panel.  

26. Click the Save button in the tool bar. 

3 Profile Extension Webpages 
1. Highlight the word Passions in your list. 

2. Select the Add a link button. Click New page… 

3. Title the page Passions. Click Add. Click the Save button on the toolbar. 

4. Navigate to the Passions webpage. Click on the Edit (pencil) button. 

5. Type at Page Title: First Last’s Passions. 
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6. Write three full paragraphs about what you are passionate about in life. Include information about what 

interests you and how you spend your free time. Include at least one link in each paragraph to an external web 

site that reflects your passion. 

7. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 

WEBPAGES ARE CREATED!) 

8. Click the blue I button to open the Document Info pane. 

9. Click the Tags disclosure triangle. Tag this webpage: Passions. 

10. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

11. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

12. Click the OK button. 

13. Click the Save button in the tool bar. 

14. Navigate back to your About First Last page. 

15. Highlight the word Goals in your list. 

16. Select the Add a link button. Click New page… 

17. Title the page Goals. Click Add. Click the Save button on the toolbar. 

18. Navigate to the Goals webpage. Click on the Edit (pencil) button. 

19. Type at Page Title: First Last’s Goals. 

20. Write three full paragraphs about your goals in life. Include information about what interests you and how you 

spend your free time. Include at least one link in each paragraph to an external web site that reflects your goal. 
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21. Click to the right of the table and then tap return on the keyboard. Add a centered text menu including links to: 

Home | Images | Podcast | About Me (You will have to link these to the appropriate webpages AFTER ALL THE 

WEBPAGES ARE CREATED!) 

22. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

23. Click the Tags disclosure triangle. Tag this webpage: Goals. 

24. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

25. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

26. Click the OK button. 

27. Click the Save button in the tool bar. 

28. Navigate back to your About First Last page. 

29. Highlight the word Resume in your list. 

30. Select the Add a link button. Click New page… 

31. Title the page Resume. Click Add. Click the Save button on the toolbar. 

32. Navigate to the Resume webpage. Click the Edit (pencil) button.  

33. Type at Page Title: First Last’s Resume. 

34. Include the following personal and professional information: 

é Objective 
é Education 
é Activities 

é Skills 
é Work Experience 
é Volunteer Experience 

é References 

32. Include any relevant links to employers or organizations. 
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35. Click below and add a centered text menu including links to: Home | Images | Podcast | About Me (You will have 

to link these to the appropriate webpages AFTER ALL THE WEBPAGES ARE CREATED!) 

36. If the Document Info pane is not visible in the right side of your browser window, click the blue I button to make it 

visible. 

37. Click the Tags disclosure triangle. Tag this webpage: Resume. 

38. Click the Sharing disclosure triangle to open the Sharing options. Click the Edit button. 

39. In the Edit Sharing Settings, set All logged in users and All unauthenticated users to Read only. 

40. Click the OK button. Hide the Document Info panel. 

41. Click the Save button in the tool bar. 

PART E: FINISHING WORK 
*ON ALL 10 WEBPAGES* 

1. Double-check all of your spelling, images and links. 

2. Link up the four icon buttons to the four core webpages on every webpage that they appear. Click to the right 

of each icon button. Tap Return, then select the Add a link…(rounded arrow) button. You may need to navigate to 

each of the four core pages before you can link them in the “Recents” list. Select the appropriate link to the 

appropriate webpage. The HOME button should link back to your Portfolio webpage. 

3. Link up all of the Text links to the four core webpages at the bottom of each webpage. Highlight each text link 

then select the Add a link… (rounded arrow) button. You may need to navigate to each of the four core pages 

before you can link them in the “Recents” list. Select the appropriate link to the appropriate webpage. The word 

HOME should link back to your Portfolio webpage. 

4. CLICK ON EVERY LINK ON EVERY WEBPAGE TO MAKE SURE IT WORKS! 



80 

MEDIA ARTS 

5. If the Document Info pane is not visible in the right side of your browser window on each webpage, click the blue I 
button to make it visible. 

6. Click the Tags disclosure triangle. Confirm that you have added at least one appropriate tag for each webpage. 

7. Click the Sharing disclosure triangle to open the Sharing options.  

8. Click the Edit button. In the Edit Sharing Settings, confirm that you have set All logged in users and All 

unauthenticated users to Read only.  

9. Click the OK button. Hide the Document Info panel. 

HAND IN PROCESS 
1. Click the Save button in the tool bar. 

2. You will be given a check-off/score sheet a week before the first due date.  

3. Complete your checklist, then hand in your finished score sheet to your instructor. 

4. Early turn in: 

é 15% (three days early) 
é 10% (two days early) 
é 5% (one day early) 
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FOCUS: Video Editing 
(AS: 1.0, 2.5, 3.4, 7.4, 7.5, 8.3, 8.6, 10.1, 10.2, 10.3)(PS: A1.1, A1.2, A1.3, A2.1, A2.2, A2.6, A2.7, A2.9, A8.1, A8.2, A8.3, A8.4)(NETS: 1a, 1c, 2b) 

DAY 1 
1. Introducing iMovie 
2. The Windows: 

é Libraries 
é Event Browser 
é Viewer 
é Project Timeline 

3. Import Media ê 
é File>Import Media…(zI) 
é Rename event 

4. Create Movie + 
é File>New Movie (zN) 
é No Theme! 

5. Skimming clips 
6. Skimmer Info (⌃Y) 

DAY 2 
1. Window>Swap Project and Event 
2. Clip Size/Zoom/Waveforms 
3. Playback Shortcut keys: 

é Play (Space bar) 
é Play frames (Arrow keys) 
é Play from beginning (\) 
é Play Selection (/) 

4. Selecting clips and ranges in the 
Event Browser (I/O) 

5. Adding Clips: 
é Add to Movie + (E) 
é Connect (Q) 
é Insert (W) 

6. View>Wrapping Timeline 
7. Shift Z 
8. Enhance (Magic Wand) 
9. Modify>Enhance (ñzE) 
10. Adjust (3) 

é Crop>Fit 
é Color Correction 
é Stabilization 

11. Edit>Paste Adjustments 
12. Arranging clips in the Project 

Timeline 
DAY 3 

1. Add a Freeze Frame (⌥F) 
2. Editing in the Project Timeline 

é Extend/Shorten clips: ripple 
é Trim to Playhead (⌥/)  
é Clip Trimmer: slip (z\) 
é Precision Editor: roll (z/) 

3. Content Library: 
é Transitions zT (z1) 
é Titles (z2) 

é Maps and Backgrounds (z3) 
4. Speed Editor (zR) 
5. Adjust (3) 

é Video Effects 
é Split Clip (zB) 

DAY 4 
1. Audio in the Project window: 

é Ambient Audio from video: 
(blue) 

é Detached audio, Narration, 
Foley and Score: (green) 

2. Detach Audio (⌥⌘B) 
3. Copying, pasting, and moving 

Audio clips 
4. Mute Clip (ñzM),  
5. Recording a Voiceover (V) 
6. Adjust audio (3) 

é Volume/Noise/EQ 
é Audio Effects 

7. Adding Sound Effects (z5) 
8. Adding Background Music from 

iTunes (z4)  
9. Ducking Audio/Fade Handles 

DAY 5 
1. Properties and Settings (zJ) 
2. Share



82 

MEDIA ARTS 

PROJECT: iMovie Tutorial Edit 
Edit the 6 clips of the children washing the dog into a 30 second video. 

é Time: 30 seconds exactly using all 12 original shots  
é All shots Fit to 4:3 
é Title “The Dog Gets a Bath” 
é Transitions (no more than 3) 
é Video F/X (1 or 2 only) 

é Import Soundtrack Music Clip  
é Sound Effects (1 or 2 only) 
é Recorded voice narration “the dog gets a bath” 
é Audio F/X (1 or 2 only) 
é Share>File Size: SD (854x480) 

GUIDE: iMovie File Management 
Although iMovie saves your work automatically, managing how and where the application saves your work is important to 
control from the beginning of the project. 
CREATE A NEW LIBRARY IN IMOVIE ON LAUNCH 

1. Option click on the iMovie application or shortcut to launch. 

2. At the Open Library window, click New… 

3. Click the dropdown arrow next to the Save As: window to expand. 

4. Select Scratch under Devices in the left Toolbar. 

5. Click the New Folder button in the lower left corner. 

6. At the Name of new folder: window, enter your login name. 

7. Click Create. 

8. At Save As: enter login_iMovie. 

9. Click Save. 

CREATE A NEW LIBRARY WITHIN IMOVIE 
1. Launch iMovie. 

2. File>Open Library>New… 
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3. Name the new Library login_p# 

4. Select the Scratch drive from the left sidebar. 

5. Click Save. 

6. Save all of your work into this library. 

7. Close iMovie. 

8. Navigate to your Movies folder. 

9. Select the iMovie Library in the Movies folder and drag to the trash. 

START A NEW VIDEO PROJECT 
1. Drag the iMovie Tutorial folder from the Room 1 Media shared folder onto the desktop. 

2. Launch iMovie.  

3. Click the Import button (ê) on the toolbar. 

4. In the Import window that appears, at the top next to Import to: click on the drop-down menu and select New 

Event… 

5. In the window that appears, at New Event: type Dog Bath. Click Ok. 

6. In the sidebar Favorites, click on Desktop. Locate and select the iMovie Tutorial folder. Click Import Selected… 

7. Click on File > New Movie (⌘N). Select No Theme. Click Create. 

8. In the window that appears, at Name type: p#_login_dogbath. Next to Event select Dog Bath from the menu.  

9. Click Ok.  

10. The empty project, which contains no video yet, opens in the Project window. 
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GUIDE: Digital Video Compression Explained 
(http://EzineArticles.com/1121440) 

Without video compression, Internet video would simply not be possible. It's that important. Video files are HUGE. 
Download times for raw, uncompressed video would be so high that no one would bother, even at broadband speeds. 
Compression is the process of taking the huge file and knocking the file size down while preserving a decent picture. 
Compression works by first analyzing the complex and detailed video signal. Portions of the signal not noticeable to the 
human eye are dropped. Detail and resolution are lost, but hopefully not too much. Different compression methods select 
differing data to lose and this causes variable results. 
Often, a video signal is compressed, then when opened and played, it is decompressed and some of the lost information 
is restored. 
CODEC, WHAT IS IT? 
Codec is a term that combines the root words compression and decompression. What is compressed must be 
decompressed. To do so properly requires the machine reading the file be able to reverse the process used for 
compression. Hence the two go together like a lock and key and form the word codec. 
Compatibility issues come up with editing software or playing devices if the compression and decompression methods are 
incompatible. This happens frequently and produces the joy known as the video makers headache. I don't know any 
serious video maker who hasn't struggled at one point with compression incompatibility. 
Different software platforms and the file formats they produce differ, in part, by their codecs. So if incompatibility arises, it 
almost always can be traced back to codecs. 
Rarely do you need to concern yourself with the specifics of which codec is being used when, but being aware of 
compatibility issues can help you slog through the video production process whenever the inevitable problems arise. 

FOCUS: Animation Skills 
(AS: 1.0, 2.4, 7.4, 7.5, 8.3, 8.6, 10.1, 10.2, 10.3, 11.1)(PS: A1.1, A1.2, A1.3, A1.7, A1.8, A2.1, A2.2, A2.3, A2.6, A2.7, A2.8, A2.9, A8.1, A8.2, 
A8.4)(NETS: 1a, 1b, 2a, 4b, 5a, 5c) 

Animation is a fun and exciting way to communicate your message in ways not possible in the “real” world. Animations 
can be used on webpages and as DVD buttons. 
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 FOUR STEPS: 
1. Storyboarding: Sketch key frames of action (Drawing) 

2. Object Definition: Define typical appearances of characters (Pixelmator) 

3. Key Frames: Create the most important moments in the animation (QuickTime Pro) 

4. In-betweening: Fill in the gaps between key frames with additional frames (iMovie) 

é Score/Foley: Add music and sound f/x (GarageBand) 

GUIDE: Animation Vocabulary 
(http://ali.apple.com/ali_media/Users/1000313/files/others/AnimationVocabulary.pdf) 

é Animation: A filmmaking technique where the illusion of motion is created frame-by-frame. The word comes from 
the Latin word, "anima," meaning "life" or "soul".  

é Animator: The person who draws the moving character in an animated film.  
é Background: A flat piece of artwork that is the setting for a moving character in an animated film. A background 

could be a picture of a forest, a sky, a room, or a castle.  
é Cel: A clear piece of plastic on which the animator's finished drawings are painted. The cel is clear so that when 

placed over the background, the animated characters appear to be in a setting.  
é Extremes: Drawings that are at the beginning and end of a particular pose. 
é Frame: An individual still picture on a strip of film. 24 frames equal one second of a motion picture.  
é Frame-by-frame: The filmmaking technique in animation where each frame is exposed one at a time and the 

object being photographed is slightly altered for each picture.  
é Inbetweens: Drawings that are inbetween the drawings that are at the beginning and end poses.  
é Ink and Paint: The step in cel animation where the animator's drawings are placed on cels to be photographed. A 

drawing is outlined on the front of the cel with black ink, while the back of the cel is painted.  
é Kinestasis (Kin-e-sta'-sis):An animation technique using a series of still photographs or artwork to create the 

illusion of motion.  
é Model Sheet: A reference sheet for animators that shows a number of different poses of an animated character. 

The model sheet also shows how characters relate in size to other characters.  
é Pixilation (Pik si la' shun): A stop-motion technique in which life-size props or live actors are photographed frame-

by-frame. When viewed, they appear to be moving at a fast speed.  
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é Script: The written story of a film that supplies dialogue, camera moves, background, staging and action.  
é Squash and Stretch: A drawing technique used by animators and originally developed at the Disney Studio to 

show exaggerated movements in characters. For example, if you wanted a character to jump, you would draw him 
close to the ground as if 'squashed' and then you would 'stretch' him out as he went into the air.  

é Storyboard: A "storyboard" is a visual representation of a story. Pictures can be sketched on pieces of paper and 
pinned to a large board, or they can be drawn on a large piece of paper, comic-book style, to represent scenes in a 
film. A story sketch should show character, attitude, feelings, entertainment, expressions, type of action, as well as 
telling the story of what's happening. When you look at a board, it should reflect the feeling of the sequence so the 
viewer starts to pick up some excitement and stimulation. A story sketch artist at an 
animation studio; usually an artist who has special interest in illustration, design, 
appearance, and character.  

é Zoetrope (zo'-e-trop): An early animation device that spins drawings in a revolving 
drum to create the illusion of motion.  

PROJECT: The Bouncing Ball 
 (Adapted from Jeff Foster) 

Create a 10 second animation or a bouncing ball. Start by drawing a storyboard. Place a title at the head of the sequence 
and record your voice announcing the title. Use 3 transitions (Fade-in/Fade-out and 1 more motivated by the story. Use 1-
2 video effects. Add sound and audio effects. When finished Share>File Large 540P (960x540) 
STEP 1: STORYBOARD 

1. Complete a 12-frame storyboard including sketches of what you see and notes about what you hear. 

STEP 2: OBJECT DEFINITION 
SETUP 

1. Create a new folder in your documents and name it Animation. 

2. Launch Pixelmator. 

3. Select File>New 

4. At Preset select: Custom. Use these settings: 

é Width: 960 pixels 
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é Height: 540 pixels 
é Resolution: 72 pixels per inch 

5. Save as a new preset called: “iMovie Large” into the “Screen” group. 

6. Click OK. 

7. Select File>Save (⌘S) the file into the Animation folder as Animation1. 

8. Create the objects (ex. ball, wall, and environment) drawn in your storyboard on separate transparent layers. 

9. Name each layer appropriately (ex. ball, wall, background). 

10. Click Save. 

STEP 3: KEY FRAMES 
1. Create a new subfolder in your Animation folder. Name it frames1.  

2. Export the frames individually and sequentially/numerically (ex. frame01, frame02, frame03 etc.) into the folder. 

3. Start by hiding all but your background/environment layer. 

4. Go to Share>Export for web…(ñ⌘E) 

5. Select JPEG. Set the quality to 100%. Click the Next button. 

6. Export the file into the frames1 folder as frame01.jpg. 

7. Show and select your ball layer. Use the Move tool (V) to align the ball in its first position as drawn in your 

storyboard. 

8. Go to Share>Export for web…(ñ⌘E) 

9. Select JPEG. Set the quality to 100%. Click the Next button. 

10. Export the file into the frames1 folder as frame02.jpg. 

11. Move the ball slightly to indicate motion and direction. 

12. Go to Share>Export for web…(ñ⌘E) 
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13. Select JPEG. Set the quality to 100%. Click the Next button. 

14. Continue to move the ball slightly to indicate motion and direction, or make other appropriate adjustments as drawn 

on your storyboard. 

15. Export the file into the frames1 folder as frame03.jpg. 

16. Repeat until all of your frames are created. 

17. Close Pixelmator. 

IMPORT SEQUENCE INTO QUICKTIME PRO 
1. Launch QuickTime Player 7. 

2. Select File>Open Image Sequence (ñ⌘O) 

3. Open the “frames1” folder  

4. Click the first file listed. Then click Open. 

5. At the next dialogue box choose “12 frames per second”. Click OK. 

6. Test the movie. Go back to Pixelmator and make appropriate changes. 

7. Select File>Export. (⌘E) 

8. Name your movie “bounce.mov”. 

9. Select Export: Movie to QuickTime Movie 

10. Use Default Settings. 

11. Save the bounce.mov movie into the Animation folder. 

STEP 4: IN-BETWEENING, ADDING TRANSITIONS AND SOUND F/X 
1. Launch iMovie 

2. Select File>New Event (⌥N). Name the event Animation 1. 

3. Select File>Import Media (⌘I) or click the down arrow ê 
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4. In the window that appears: 

é Confirm (at the top of the window) Import to: Animation 1. 
é Navigate to and select your bounce.mov movie. Click Import Selected. 

5. Select File>New Movie (⌘N) or click the create button ✚ and select Movie. 

6. In the window that appears: 

é Project Theme: No Theme. Click Create. 
é Name: p#_login_animation1 
é Confirm the Event: Animation 1 

7. Select and drag your clip from the Event window onto the Project window or press (E).  

8. Edit your animation into a 10 second movie including: 

é Title. 
é Record you voice announcing the title. 
é Visual F/X and Transitions (Always use a Fade In/Out). 
é Sound F/X and Soundtrack from iMovie. 

9. Click Share>File. 

10. Name the file “p#_login_animation1” 

11. Select Size: Large 540P (960x540). Click Next. 

12. Select Where: Desktop. Click the Save button. 

13. Drag the p#_login_animation1.mp4 file from the Desktop into the hand-in folder in the dock. 

PROJECT: Original Animation 
Repeat the previous four steps to create an original 10-second animation of your choice. Subject matter must be 
appropriate and approved. Start by drawing a storyboard. Place a title at the head of the sequence and record your voice 
announcing the title. Use 3 transitions (Fade-in/Fade-out and 1 more motivated by the story). Use 1-2 video effects. DO 
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NOT submit this project for scoring until you have shared it to GarageBand and added a score and Foley effects. When 
finished, share to Export Movie.  

FOCUS: Score and Foley 
(AS: 1.0, 7.4, 7.5, 8.3, 8.6, 10.1, 10.2, 10.3, 11.1)(PS: A1.1, A1.2, A1.3, A2.2, A2.7, A2.9, A8.1, A8.2, A8.4)(NETS: 1a, 1b, 2a, 4b, 5a, 5c) 

SCORE 
Score is music written and recorded to accompany a film or other visual media project. 

é Share an iMovie project to GarageBand  
é Find and preview video files in the Media Browser  
é View the video as you work  

é Edit the video’s audio track  
é Export a movie as a QuickTime movie 

FOLEY 
(http://www.marblehead.net/foley/whatisitman.html) 

A Foley Artist “recreates” sound effects for film, television and radio productions on a Foley Stage in a Post Production 
Studio. 
Using many different kinds of shoes and lots of props - car fenders, plates, glasses, chairs, and just about anything found 
at the side of the road - the Foley Artist can replace original sound completely or augment existing sounds to create a 
richer track. 
Almost every motion picture and television show you have ever seen contains a Foley track! 

PROJECT: Score and Foley for Original Animation 
1. Open your Original Animation in iMovie.  

2. Go to File>Share>File…  

3. Select Size: Large 540P (960x540)  

4. Click Next… Save As: p#_login_animation2_score into your Movies folder (in your Home folder). 

5. Click Save. When finished saving, quit iMovie (⌘Q). 

6. Launch GarageBand. Select File>New…  
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7. Select Empty Project from the available buttons. Click Choose. 

8. Select Software Instrument. Click Create. 

9. If necessary, close the Musical Typing – Classic Electric Piano (⌘K). 

10. Go to File>Save As... (ñ⌘S) and save the file to your GarageBand folder as Project_Scored. 

11. Close the Library. Open the Media Browser. Click Movies and select the Movies folder. 

12. Drag the p#_login_animation2_score file from the Media Browser into the center window.  

13. Resize the preview window. 

14. Change the Display Mode to Time.  

15. Drag the light gray triangle all the way over to 10 seconds 

16. If the Metronome is on (clicking noise) Select Control>Metronome to turn the metronome off. 

17. Go to Track>New Track… (⌥⌘N). Select Audio>Record using a microphone or line input. Click Create.  

18. In the Library window on the left select Voice>Narration Vocal. Close the Library. 

19. Place the Playhead at the head of the project. Click on the red Record button and record your voice announcing 

the title of your animation. 

20. In the Loop Browser on the right, select the Sound Effects button to add Sound Effects.  

21. Click the other buttons to add musical loops to enhance your animation. Recommended: 

é Use a min. of 5 and a max. of 8 different TRACKS. 
é Use a min. of 6 and a max. of 10 different musical and sound effects LOOPS. 

22. Choose File>Movie>Export Audio to Movie… 

23. Type at Save As: “p#_login_animation2”.  

24. Select Where: Desktop. Select Preset: Full Quality. Click Save. 

25. Quit GarageBand. Drag the p#_login_animation2.mov file from the Desktop into the hand-in folder. 
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GUIDE: Additional Foley and Sound Effects Loops 
There are additional Foley and Sound Effect loops available.  

1. From the Finder, login (⌘K) to the rhsmac01 server.  

2. Select RM1-Files and click Ok.  

3. Navigate to stock_footage>Soundfx.  

4. Drag the sound effects folder into the GarageBand Loops browser. 

Added sound effects loops will not be indexed or categorized. However, they are searchable and will appear in the list of 
all loops visible in the lower right corner. 

BLOG: Animation Instructional Steps 
Write a step-by-step blog post guiding another student through the 4 steps of Animation process. Start by explaining the 
overall process. Tag and title this post: Animation. Use these sentences starters for each part: 
Part 1: List the four steps of animation. 

é Animation is a four-step process… 

Part 2: Step by step instructions. 
1. Step one is storyboarding. Using the storyboard handout, draw… 
2. Step two is object definition. Launch Pixelmator and… 
3. Step three is key frames. Export the frames from Pixelmator into a new folder. Launch QuickTime and… 
4. Step four is inbetweening. Import the image sequence to iMovie and… 

Part 3: Finishing work.  
é To add a musical score and Foley sound effects, share to the Movies folder and open GarageBand. Next… 

é Finally, Export Audio to Movie… 
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FOCUS: Working in Small Groups 
(AS: 1.0, 2.1, 2.2, 2.3, 2.4, 2.5, 3.2, 3.8, 4.2, 5.2, 5.3, 5.4, 6.2, 6.6, 7.2, 7.3, 7.4, 7.5, 7.7, 8.1, 8.3, 8.4, 8.5, 8.6, 9.1, 9.2, 9.3, 9.4, 9.5, 9.6, 9.7, 10.1, 
10.2, 10.3, 11.1, 11.3, 11.4) 
(PS:A1.1, A1.2, A1.3, A2.1, A2.2, A2.3, A2.6, A2.7, A2.9, A5.1, A5.2, A5.5, A7.2, A7.5, A8.1, A8.2, A8.3, A8.5)(NETS: 2a, 2d, 5b) 

In the following weeks you will be working with a Production Company. Your Production Company will have 3 to 4 
students. Production Companies are formed by the instructor and are set for the semester. Each Production Company will 
contain an equal number of upper and lower students. Each member of the Production Company will rotate through the 
following jobs, fulfilling two jobs for every project: 
PRODUCTION JOB RESPONSIBILITY MATRIX 
 Pre-Production Production Post Production 
Producer/Editor Organize group Direct production Edit video 
Talent/Composer Write script/music Perform Score & Foley 
Camera/Animator Storyboard Operate camera Animate 
Webmaster* Design webpages Lighting/Sound Post work to web 

PRODUCER 
é The Producer maintains and is responsible for the production company box. The Producer is responsible for the 

distribution and directs the completion of all pre-production paperwork. The Producer assigns different elements 
of pre-production to the members of the production company and assists different members in the completion. The 
Producer DOES NOT complete all pre-production alone! The Producer manages the workload. They make sure 
everyone is on task and focused on the project. 

é The Producer directs and coordinates all aspects of the production including: assisting Camera Operator in 
positioning, movement, and sequence of shots; directing and coordinating the sequence and use of project 
materials through the operation of production; directing and coordinating talent; scouting and making decisions 
concerning what sets and locations will be used. 

TALENT/COMPOSER 
é The Talent is responsible for appearing in front of the camera, creating content for the project including writing 

dialogue for video, and descriptive text for the website. 
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é Other helpers may be members of the existing class, or outside of class. Students in front of the camera need not 
be experienced in acting. Since the focus of the class is technical, the quality of acting is rarely addressed.  

é The Composer is responsible for creating the Foley sound effects.  
é The Composer lays down the musical soundtrack. 

CAMERA/ANIMATOR 
é The Camera Operator is responsible for the look of the project. They operate the digital video camera equipment.  
é They position and focus the camera to determine appropriate shots of persons and objects.  
é The Animator is responsible for the animation in the project.  
é The Animator designs and creates any and all animations to be used in both the video and on the web site.  

WEBMASTER 
é The Webmaster is responsible for creating the environment for delivering the Production Company’s projects and 

posting them to Terrier Network.  
é The Webmaster creates the navigation systems, layout, color choice, font choice, and other design-based choices 

for the web. 
PRODUCTION COMPANY OBJECTIVES 

é Complete all assignments on time. 
é Create a “call sheet” including all the Production Company members’ contact information. 
é Develop a production schedule for each project.  
é Set-up a schedule breaking the project down into parts and deciding when each part will be completed. 
é Make sure that each member of your team knows what is expected of him/her at each step of the production. 
é Confirm each person’s transportation and schedule. 
é IMPORTANT: All Production Company members must have attended class sessions on the equipment. Producers 

will not be allowed to checkout equipment without having also attended all tech seminars. Production Company 
members should do additional hands-on training and research, as needed. 

HOW ARE GROUP PROJECTS EVALUATED? 
é All group projects are evaluated and graded based on a rubric that will be made available at the beginning of 

production. 
é Individual grades are evaluated on specific tasks as described in the rubric. 
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PROJECT: Production Company Wiki 
Each Production Company will develop it’s own unique personality. Each team will also need a method of communicating 
with their clients (even if those clients are imaginary right now). Create your own original logo that promotes your 
Production Company. Place the logo on a new wiki home page for your Production Company and post it to Terrier 
Network. Create new Custom Banners, Icon Buttons, Custom Backgrounds, and other assets. You will create a new wiki 
page for each project you complete. 

1. COMPANY: Choose jobs. Jobs rotate with every project so that each student will have an opportunity to serve in 

each position. 

2. COMPANY: Hold a production meeting. The Producer is in charge of the meeting. 

3. COMPANY: Decide on a Production Company name.  

4. COMPANY: Decide what you want your wiki look like.  

5. PRODUCER: Set a schedule of dates to complete the assignment (use the scoring rubric.) 

6. PRODUCER: Draw a website map (p. 67) on a separate sheet of paper. Read ahead in the manual to learn about 

upcoming assignments. Include page layout, color scheme, and interactivity for the following 3 webpages: 

é Home 
é Introductions (p. 104) 
é Projects (start on p. 113) 

7. TALENT: Create a 72 x 72 pixel square Icon image (p. 49) for your production company and set as the production 

company profile icon image. Also create a semi-transparent (30-50%) version of this same icon to include in the 

bottom right corner of your video projects (p. 107) Create the Custom Banner (p. 60) in Pixelmator and export for 

the web. Name it “logo.png.” Include the production company name and slogan on the Custom Banner. A 

slogan is a catch phrase representing the company. Also create a Custom Background (p. 61). 
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8. TALENT: Write an overview of the company. Include information about the digital imaging, web and video design 

services that you provide. Place overview on homepage. 

9. COMPOSER: Create an original 30 second jingle for company using at least 3 different loops in GarageBand. 

When finished share from Garageband to iTunes.  

10. COMPOSER: Upload onto the production company wiki homepage. 

11. ANIMATOR: Create the following 3 Icon Buttons (p. 57): Home, Introductions, and Projects. 

12. ANIMATOR: Create an Animated .gif (p. 63) for your production company. 

13. WEBMASTER: Each production company will be given a group account. Use this account to combine all of the 

individual assets (buttons, background), and create and post the webpages to Terrier Network Then follow the 

directions below to setup the production company wiki.  

14. WEBMASTER: Format the production company account homepage in Terrier Network. Use layout and color 

scheme from storyboard. Include banner, background, jingle and 3 buttons. Do not link buttons yet. 

15. COMPANY: Write and post to each individual blog: Small Groups Argument (see below). Tag: Small Groups 

GUIDE: Setting up a Production Company Wiki 
1. Launch your browser. Navigate to Terrier Network. 

2. Login to the production company Terrier Network account. 

3. Optional: Setup the production company’s account and profile page. 

(THIS IS NOT THE SAME AS SETTING UP THE WIKI!) 

4. Required: At the production company’s home page, click the plus button (+) 

on the top tool bar. Select New Wiki… from the menu. 

5. In the Create a new wiki (step 1 of 3) window at Name type in your production company name. 

wiki |ˈwikē| 

noun 
a website that allows collaborative 
editing of its content and structure 
by its users. 
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6. At Description type in your production company’s slogan. Click Continue. 
7. In the Set permissions (step 2 of 3) window at Permissions: 

é Add the login names of each group member. Set their permissions to Read & write. This will allow group 
members to add wiki pages and content to the production company wiki. 

é Set All logged in users to Read only. 
é Set All unauthenticated users to No access. 

8. Click Continue. 

9. At the Set appearance (step 3 of 3) window upload your production company wiki icon. Choose a color scheme 

(from website map).  

10. Click Create. Then click Go to Wiki. 

11. Click on the action cog on the right side of the tool bar. Select Wiki Settings… Click on Appearance to upload 

the background and banner images. Click Save. 

12. Click on Permissions. Set Comments to Authenticated users. Set Comment Moderation to All comments. 

Click Save. 

13. Logout of the company account. Login to your personal account. Navigate to your production company Wiki. 

14. ANY USER with read & write permissions can upload the animated.gif, jingle, buttons and text. 

15. Only add assets to the WIKI and NOT TO THE PRODUCTION COMPANY PROFILE page.  

BLOG: Small Groups Argument 
Create a new blog post titled Small Groups. Write at least 200 words reflecting on the value of your experiences working 
in small groups during your educational career. Take a position in favor of or opposed to working in small groups. Site at 
least three examples from your past experience that support your position. Tag the post: Groups. Add a link to this blog 
post to your Blog Posts webpage. 
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FOCUS: Photography 
(AS: 1.0, 2.1, 2.5, 4.5, 7.4, 7.5,10.1, 10.2, 10.3)(PS: A1.1, A1.2, A1.3, A1.7, A2.1, A2.2, A2.6, A2.9, A5.1, A5.2, A5.3, A8.1, A8.2, A8.4)(NETS: 1a, 
1b, 2a, 2b, 4b, 4d, 5c) 

CAMERA 
é Lens  
é Depth of Field 
é Zoom 
é Filters 
é White Balance 

é Digital Features 
é Recording Formats 
é Flash Memory 
é Composition 
é Close-ups 

é Movement 
é Camera moves 
é Tripod 
é Pans and Zooms 
é Subject Movement 

GUIDE: Camera Moves 
(http://accad.osu.edu/~midori/Materials/camera.html) 

é Pan. The camera rotates from side to side, so that it aims more to the 
left or right. The camera does not change the location. 

é Tilt. The camera rotates to aim upward or downward without changing 
the location. Tilt is sometimes called "pitch". 

é Dolly. The camera's actual position changes, such as to move 
alongside a moving subject or to travel closer to a character during a 
scene. Dolly in moves the camera closer to the subject. Dolly out 
backs the camera away from the subject. Dolly in and dolly out are 
sometime called "truck". 

é Truck. The camera moves closer to or further away from the subject. 
é Roll. The camera leans to the left or the right similar to a Dutch angle. 
é Boom. The camera is cranked up higher or lower on the tripod. 
é Zoom. The camera's lens is adjusted to increase or decrease the camera's field of view, magnifying a portion of the 

scene without moving the camera. 
The image is from "The Art of 3-D Computer Animation and Imaging" by Isaac Kerlow. 

Dolly vs. Zoom:  The difference between dolly and zoom is that when you dolly, you are moving the camera in space, 
while zoom refers to changing the camera's focal length. When you move the camera, the perspective changes. Objects 
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far from the camera change in relative size at a slower rate than objects that are close to the camera. That is what you 
see through your human eyes as you walk around, your perspective changes. On the other hand, when you zoom (i.e., 
when you change the focal length of your camera), your camera does not move and perspective does not change.  

GUIDE: High Definition Video 
(http://www.camcorderinfo.com/d/Reviews&level_b=Camcorder&level_c=HD.htm#) 

HD video is a higher resolution than standard definition (SD). Camcorders that record 
SD video produce a resolution of 640 x 480. That means 640 lines of vertical resolution 
and 480 lines of horizontal resolution. In recent years, widescreen, or 16:9, became 
more common. This has a slightly larger resolution of 720 x 480. 
There are two competing HD formats available in consumer camcorders: 720p and 
1080i. 

é 720p, refers to camcorders producing a resolution of 1280 x 720 
é 1080i, refers to camcorders producing a resolution of 1920 x 1080. 

1080i has a higher resolution. The "i" stands for interlaced. Traditionally, camcorders split up those horizontal rows of 
resolution into odds and evens. First one set is refreshed, then the other set. Each of these "fields" is refreshed, back and 
forth, each at 30 times per second, so the entire image is refreshed at It happens fast enough that the human eye usually 
can't see the slight lag time.  
The "p" in 720p stands for progressive. This means that the entire image is refreshed at the same time, 30 times per 
second. Qualitatively, this tends to produce smoother motion, and is often preferred for sports shooting, because freeze 
frames will not have the same jagginess that 1080i produces. The trade-off is that 720p has less resolution. 
AVCHD FORMAT 
AVCHD format allows HD video to be recorded onto all the non-tape media. Also, you'll need a powerhouse computer and 
lots of storage memory to work with files. All current AVCHD camcorders record in 1080i, though the format allows for 
720p. 

GUIDE: Digital Video Equipment 
For the second semester of Multimedia Design CP and the Advanced Multimedia Classes 6 camera rigs are available 
during class time. 
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AVAILABLE EQUIPMENT 
é 6 Camera Kits: 
é 1 Panasonic AG-HMC40P video camera with 

handle 
é 1 XLR adapter (attached) 
é 1 Samson UM1 receiver (attached) 
é 1 XLR cable 

é 1 handheld mic 
é 1 lavaliere mic with sending pack 
é 1 camera battery 
é 2 9 volt batteries 
é 1 pair of headphones 

é 6 Tripods 
OPERATING PROCEDURES 

é Connect battery to camera and check for full charge. 
é Insert SDHC memory card. 
é Set white balance for current area. 

CAMERA 
é Set focus to manual.  
é Set the depth of field: zoom-in and check front focus, zoom-out and check back focus. 

TRIPODS 
é Press the release tab and slide the rectangular plate onto the fluid head. Lock to hold the camera into place. 
é Be sure each leg extends freely and locks securely. 
é Check the pan and tilt movements; movement should be smooth and locking should be secure. 

RESERVING EQUIPMENT 
Producers must sign-up for checkout and check-in dates in the red notebook in Room 1. Six rigs have been assigned to 
each Multimedia Design CP class depending on need. Other then class time all check-ins are in the mornings and all 
checkouts are in the afternoons. If you need to cancel or reschedule make the changes in the red notebook and tell the 
instructor. 
LIABILITY FOR EQUIPMENT 
When you sign for equipment, you are acknowledging that it is fully functioning and undamaged. If equipment is slightly 
damaged at Checkout, make sure this is noted on the Checkout Sheet. 



101 

MEDIA ARTS 

IMPORTANT: Equipment should be safeguarded at all times. Everywhere! (Even in RHS buildings). Never leave 
equipment in a car, van, or truck, even if it is locked or in a garage. Equipment has been stolen under all these conditions. 
Leaving equipment under these conditions constitutes negligence.  
Report any theft, damage, or loss immediately to RHS Security. Negligence or failure to report deems you responsible for 
full replacement costs.  
CHECKOUT PROCEDURE 

é You must have a signed production pass to checkout equipment. 
é Each piece of equipment should be set-up and tested during the checkout period when you sign the Checkout 

Sheet.  
é Only the Producer may check out equipment. ALL crewmembers are all considered responsible. 
é Be careful with cables. Avoid bending, or winding too tightly, as wires may break inside the insulation.  
é Avoid being late for checkout or check-in!  
é Neatly package all equipment, properly wrapping all cables. 
é NO OVERNIGHT CHECKOUT 

CHECK-IN PROCEDURE 
When checking-in, make sure that equipment is packed properly: cables should be wrapped neatly, lights should be 
stored properly in their case, and tripod legs should be fully retracted, etc. Rigs will not be accepted in disarray. After 
checking-in, sign the white Check-In Sheet. If there is a problem with the equipment or lateness, you will be issued a copy 
of an Incident Report.  
PENALTIES 
Lateness: Lateness in Room1 for Checkout or Check-In is not well regarded. The penalty for late turn in (more than 1 hour 
after assigned time) will be the loss of equipment privileges for the next day. 
IMPORTANT POINTS 

é In-Field Transfer of Equipment – Do not share equipment once you have checked it out, it is your responsibility. 
é Two Camera Shoots – Due to a limited supply of equipment, a student is only allowed to checkout one camera at a 

time. 
é Cancellations – If for any reason your shoot has to be cancelled, please notify the TA as soon as you can.  
é Incomplete Projects – A student who has already received a final grade for a class cannot use production 

equipment for the completion of that class project (or any other project!). 



102 

MEDIA ARTS 

GUIDE: Different Types of Shots 
A camera shot is the amount of space 
that is seen in one shot or 
frame. Camera shots are used to 
demonstrate different aspects of a 
film's setting, characters and themes. 
As a result, camera shots are very 
important in shaping meaning in a film. 
(http://www.skwirk.com) 

Establishing/Landscape 
  

Wide or Long 

 
Medium 

 
Close Up 

  
Action 

  
Two 

 
Group 

  
Cutaway 



103 

MEDIA ARTS 

GUIDE: White Balance 
In order to reproduce the white accurately, adjust the ratio between the three RGB primary colors. If the white balance is 
not adjusted properly, not only will the white be reproduced poorly but the color tones of the entire screen will also be 
downgraded. When you are shooting in manual mode, readjust the white balance whenever lighting conditions change. 
WHITE BALANCE ADJUSTMENTS 

1. Use the AUTO/MANUAL switch to set to manual mode. 

2. Place a white paper in a location with the same lighting conditions and light source as the subject, then zoom in 

and fill the whole screen with white. 

3. Press the WHITE BAL button to display Ach or Bch. The mode changes in order from ATW→ATW 

LOCK→P3.2K→P5.6K→Ach or Bch→ATW with each press of the button. 

4. Touch Ach or Bch. 

5. Press and hold the WHITE BAL button. Adjustment takes a few seconds. 

6. Message after adjustment = AWB ABB OK. 

USING WHITE BALANCE PRESETS  
Use this feature when you have no time to make white balance adjustments.   

1. Use the AUTO/MANUAL switch to set to manual mode. 

2. Press the WHITE BAL button.   

3. P3.2K (3200 K): indoor lighting  

4. P5.6K (5600 K): outdoors   

5. Auto Tracking White (ATW)  Using the ATW function enables the recording environment to be automatically 

analyzed and an optimum white balance to be constantly maintained during recording.  To use the ATW function, 

set the white balance to ATW mode by pressing the WHITE BAL button.  
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PROJECT: About Us 
You are assigned to a Production Company of 3-4 people, with whom you will work throughout the semester. This 
Introductions project is a useful way to get to know each other and to assess how to make best use of the human 
resources in your group. You will use a camera and experiment with shooting techniques. Edit your interview in iMovie.  
For the interview, each student is to interview the person who comes next after them alphabetically by FIRST name. The 
person in the group whose name is alphabetically last is to interview the one whose name is alphabetically first. (e.g., A 
interviews B, B interviews C, C interviews A).  
YOU WILL EDIT THE INTERVIEW THAT YOU SHOOT! (NOT WHERE YOU ASK OR ANSWER QUESTIONS.) 
This project is designed to familiarize you with the use of the camera techniques. Take turns in your group handling the 
camera, taking different types of shots in a variety of locations and lighting conditions. Work with the zoom and try some 
Dutch angles. Play with the digital effects, and working in and out of focus. You will use a variety of camera moves and 
techniques to interview the members of your Production Company.  

1. Choose jobs. You may repeat the same job as the last project.  

2. Conduct a pre-interview to gather some information about the person you will interview for the project. Collect 

some factual data like name, whether and where your interviewee works and what he or she does, year in school, 

educational and cultural background, etc. Then pursue some additional background information that has a personal 

or professional interest (for example, hobbies, pets, children, career aspirations, unusual past events or 

experiences, travel, etc.).  

3. In a new blog post in your personal account, individually write five appropriate and open-ended questions. 

These questions may not be repeated in your group. Include the name of the student who will be answering 
the questions. Tag and title this post: Questions. Add a link to this blog post to your Blog Posts webpage. Print 

each page of questions. Producers must submit ALL questions to the CEO for project approval and green 

production pass. 

4. Complete a Placeholder edit (p. 106). 
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5. Checkout equipment. Use the video camera to interview each member of the Production Company. Take turns 

operating the camera as described above. Shoot at least 3 minutes for each interview. 

6. You will be using the handheld or lapel microphones on this assignment. Make sure that the subject can be heard 

clearly. Find a quiet location with no background noise before you shoot. 

7. Individually capture (p 106) ONLY the VIDEO INTERVIEW YOU SHOT (the one where you operated the 

camera) to the computer and edit in iMovie. Add transitions, Lower Third titles, effects, and cutaway shots (p. 

107). Edit to EXACTLY 30 seconds (questions and interviewer need not be included in final edit.) 

8. Add you Watermark Icon image (p. 107) 

9. Score in GarageBand. (p. 109) 

10. Save from GarageBand to Export Audio to Movie to the Desktop. (p. 110) 

11. Use MPEG Streamclip to pull a still image from the video and place on the Introductions wiki page. (p. 110) 

12. Animators: Create one NEW (1) personalized logo for each group member (total of 3-4). Logos should be 180 

pixels wide by 50 pixels tall. Pay attention to layout, color, and design. Include the personalized logo on each 

individual introduction webpage. 

13. Write and post a complete transcript of each finished interview on each individual wiki pages. (p. 111) 

14. Create a new About Us wiki page (p. 111). Add links to 3 (or 4) individual wiki pages, one for each student in 

your group. Tag this wiki page: About Us. 

15. Each individual wiki page should have five (5) things: 

é Customized logo for this student 
é 30 second Individual video (where this student is responding to questions) 
é Complete transcript of the edited interview 
é Link to first semester portfolio on Terrier Network  
é Link back to Introductions webpage 
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GUIDE: Placeholder Edit 
As a pre-visualization step, create and edit your project using Placeholders in iMovie. 
Use this “Previs” to visualize and organize shots in your project before filming. For more 
information, read this: https://library.creativecow.net/cline_gare/Previs_intro/1 

1. From the Finder, connect to Server (⌘K). Click Connect.  

2. Select rhsmac01. Select RM1-Files. Click OK. 

3. Open the MMCP_S2 folder. Drag the Placeholders folder onto your desktop. 

4. Launch iPhoto. Select File>Import to Library… (ñ⌘I)  

5. Navigate to the Desktop and select the Placeholders folder. Click Import. Quit iPhoto 

6. Launch iMovie. Create a New Event (⌥N). Name the new event: Introduction.  

7. Create a New Movie (⌘N). Use No Theme. Click Create.  

8. Name the movie: introduction_Student. Select Event: Introduction. Click Ok. 

9. Go to LIBRARIES>iPhoto Library.  Double click on the Placeholders Event. Select and drag the placeholder 

images that reflect the different shots you plan on using into your introduction movie project. 

10. Add Titles, Transitions, Score, and Foley effects. Edit to 30 seconds exactly. 

GUIDE: Importing Video into iMovie from a Memory Card 
1. Remove the SDHC memory card from the camera. First, LOOK at the MEMORY CARD SLOT on the right side of 

the computer. Then, with the label facing you, carefully slide the memory card into the MEMORY CARD SLOT. 

2. DO NOT USE IPHOTO TO IMPORT VIDEO! If iPhoto opens automatically: go to iPhoto>Preferences (⌘,).  

3. In the General tab, at Connecting camera opens: select No application from the drop down menu. Quit iPhoto. 

4. Launch iMovie. 
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5. If the import window doesn’t launch automatically, select File>Import from Camera… (⌘I) 

6. Select at Import to: Introduction. 

7. Select the clips you wish to capture. Click Import Selected. 

8. Select and drag the appropriate shots from the event browser ON TOP OF the existing placeholder in the 

movie.  

9. When the placeholder clip turns light green and the green Add (+) symbol appears, select: 

é Replace (will adjust the duration of the placeholder to match the duration of your selected clip) 
é Replace from Start (will start the clip at the head of the range and fit to the duration of the placeholder) 
é Replace from End (will end the clip at the tail of the range and fit to the duration of the placeholder) 
é Insert (place the range BEFORE the selected clip) 

10. Repeat steps for 8-9 for each clip in the project. 

GUIDE: How to Edit a B-Roll Cutaway Shot 
(http://www.mediacollege.com/video/shots/cutaway.html) 

A cutaway is a shot that's usually of something other than the current action. It could be a different subject (e.g. this cat 
when the main subject is its owner), a close up of a different part of the subject (e.g. the subject's hands), or just about 
anything else. The cutaway is used as a "buffer" (or B-Roll) between shots to help the editing process, or to add 
interest/information. 
You may use either still images or video for cutaways. If you choose to use a still image, whether original or from the web, 
you should first add the image to iPhoto. 
Follow these steps to add a still image from Pixelmator or the web to iMovie. 

1. Launch iPhoto. Import still images. Quit iPhoto. 

2. Launch iMovie. Open the movie project. 

3. Click on iPhoto Library in the LIBRARIES list. Locate and select a range of your cutaway image. You may also 

select a range from an existing video clip. 
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4. Drag your selected range ABOVE the clip in your project that you wish to cutaway from.  

5. When the green Add (+) symbol and tether line appears, release the mouse button. 

6. To reposition the cutaway clip, drag it to a different spot above the clip or to a different clip.  

7. To lengthen or shorten the cutaway clip, move the pointer over the head or tail until the pointer changes to a 

resize pointer, and then drag. Use the fade in/out (parrot eyes) to adjust the dissolve between clips. 

8. With the cutaway clip selected, click Adjust (3). Click the Crop Button to adjust the Ken Burns Effect. If you do not 

want to use the Ken Burns Effect, click the rounded arrow to the right of the adjustment window. 

9. A Video Overlay Settings button will appear at the left side of the adjustment window. Click to make adjustments 

to the cutaway clip. Options include:  

é Cutaway (adjustments: Opacity and Fade/dissolve time) 
é Green/Blue Screen (adjustments: Softness and Clean-up) 
é Side by Side (adjustments: Left/Right placement and Slide time) 
é Picture in Picture (adjustments: key frame animation, transition style and time, Border style and color, and 

Shadow) 
10. Repeat steps 3-9 for other cutaway shots. 

GUIDE: Adding a Watermark to your Movie 
CREATE THE WATERMARK ICON IMAGE 

1. Launch Pixelmator. Open your Production Company Square Icon Image (from Production Company Wiki). 

2. If necessary, merge all layers into a new group. Lower the group Opacity below 50% 

3. Go to File>Export… Select PNG and Next... Export As: watermark_icon to the Desktop (or other folder).  

4. Click Export. Quit Pixelmator. 

5. Launch iPhoto. Go to File>Import to Library… (ñ⌘I) and navigate to the Watermark Icon image. Click Import. 
6. Quit iPhoto. 
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ADD THE WATERMARK ICON IMAGE TO YOUR MOVIE 
1. Launch iMovie. Selected your FINISHED introduction_Student movie project in the event browser.  

2. Go to File>Share>File… Click Next… Save As: project_locked (ex. Introduction_Student_locked) to the Movies 

folder. 

3. Click Import. Navigate to the Movies folder. Select the project_locked.mp4 file.  

4. Confirm Import to: Introduction. Click Import Selected. 

5. Click Create. Select Movie. Select No Theme and click Create. 

6. Name the Movie: project_watermark (ex. Introduction_Student_watermark). Click Ok. 

7. Locate the project_watermark movie in the event browser. Double click to open in the project timeline. 

8. Locate the clip titled project_locked.mp4 in the event browser. Select and Append (E) to the project timeline. 

9. Locate the Watermark Icon image in the iPhoto Library. Double click to open the image in the browser. 

10. Select the Watermark Icon image in the Browser. Drag into the project window and place ABOVE the project.  

When the green Add (+) symbol appears release the mouse button.  

11. Drag the duration of the watermark Icon image across the entire project_locked duration. 

12. Click Adjust (3). Click on the drop down menu to the left of the viewer and select Picture in Picture. Drag the 

Watermark Icon image down into the lower right corner of the viewer (not flush). Click the checkmark to apply. 

13. Click the crop button. Select Style: Fit. Click the checkmark to apply. 

14. Go to File>Share>File… Click Next… Save As: project_finished to the Movies folder. Click Save. 

15. Repeat for each movie project completed in class. 

GUIDE: Share and Score Project in Garageband 
1. Launch GarageBand. Select File>New… Select Empty Project from the available buttons. Click Choose. 
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2. Select Software Instrument. Click Create. 

3. Close the Musical Typing – Classic Electric Piano (⌘K). 

4. Go to File>Save As... (ñ⌘S) and save the file to your GarageBand folder as project_scored. 

5. Close the Library. Open the Media Browser. Click Movies and select the Movies folder. 

6. Drag the project_finished file from the Media Browser into the center window. Close the preview window. 

7. Drag appropriate loops to the area below the Movie Track. 

GUIDE: GarageBand Export Audio to Movie… 
1. When finished scoring, select File>Movie>Export Audio to Movie… 

2. Save As: project_upload onto the Desktop. 

3. At the Preset: drop-down menu select iPhone, iPad and Apple TV. Click Save. 

4. Upload the Project_upload file to a new wiki page in your production company wiki in Terrier Network. (see below) 

GUIDE: Pull a Still Image From a Video Using MPEG Streamclip 
AFTER you have exported your project from GarageBand, follow these directions: 

1. Launch MPEG Streamclip. Select File>Open Files… (zO) 

2. Select your project_upload movie from the desktop. Click Open. 

3. Drag the playhead to the frame you wish to export. Select File>Export Frame… (⌥zF)  

4. At Frame Size, select the radio button for Other. Set the dimension to 320 x 180. Check Deinterlace Video. 

5. At Format, choose JPEG from the drop-down menu. Drag the Quality to slider all the way to the right. 

6. Click Ok. Name the new file project_name_still and save it to the Desktop. 

7. Upload the new jpeg file to your production company’s About Us wiki page (see below). 
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GUIDE: Written Transcripts 
A transcript is a written record of your project. Before you submit your completed project for evaluation, you must go back 
and write down EVERY WORD THAT IS SPOKEN! You will post this transcript on the webpage for the project. 

GUIDE: Add a New Webpage Including Video to Terrier Network 
1. Log on to Terrier Network. Navigate to your production company wiki. 
2. Click on the Create new content (+) button in the tool bar. 

3. Select New Page in “Wiki Production Company Name”… 

4. In the New Page dialogue box, type at Page Title: About Us. 

5. Select the existing text and delete. 

6. Add a 2 column by 3 (or 4) row table.  

7. If the left cell, add a still image. In the right cell, add the student’s name. Repeat for each student in your group. 

8. Link the images and the student’s name to a new wiki page named for the student. 
9. Include a link back to the home wiki page. 

10. Navigate to the new student wiki page. Select the existing text and delete. 

11. Click the Upload a file and add it to the page button. Add the students’ logo to the top of the wiki page. 

12. Click the Upload a file and add it to the page button. Add the students’ interview movie to the wiki page.  

13. Write the transcript for the interview below the video window on this wiki page. 

14. Repeat steps 8-13 for each completed project included on the production company wiki. 
15. About us project only: Add a link to the student’s first semester portfolio on Terrier Network below the 

transcript.  

16. Include a link back to the About Us wiki page. 
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FOCUS: Sound 
(AS: 1.0, 2.1, 2.2, 2.5, 3.3, 4.5, 7.4, 7.5, 8.3, 8.4, 8.6, 10.1, 10.2, 10.3)(PS: A1.1, A1.2, A1.3, A1.7, A2.6, A2.9, A5.3, A5.7, A8.1, A8.2, 
A8.3)(NETS: 1a, 1b, 2a, 2b, 2d, 3c, 4b, bd, 5a) 

é THE element 
é Principles of Sound 
é Sound Elements in Video 
é Dialog, Voice Over, and Lip Synch 
é Sound Effects 
é Music 
é Communication Through Sound 
é Mood 

é Quality 
é Timing, Pace and Emphasis 
é Sound Wave Form 
é Shaping the Wave Form 
é Microphones 
é Microphone Types 
é Directional Quality 
é Proximity Effects 

é Boom Mic Techniques 
é Microphone Placement 
é Audio Tips 
é Microphone Types  
é Off-camera Mics 
é Sound Effects and Music 
é Singin’ In the Rain 

GUIDE: Sound Equipment Settings 
1. Insert charged 9-volt batteries into both the handheld microphone (or lapel mic sending box), and the receiver box. 

2. Make sure the level switch on the receiver box is set to -30. 

3. Turn on both the microphone and the receiver box. 

4. Plug headphones into the receiver box and test to make sure that you are receiving a signal from the 

microphone. 

5. On the XLR box mounted to the camera make sure that: 

é The Mic cable is plugged into Input 2. é The Input 2 Mic/Line switch is set to Mic. 
é The Input 1 Mic/Line switch is set to Mic é The Input 2 ATT switch is set to On. 
é The Input 1 ATT switch is set to Off. é The Input 2 +48V switch is set to On. 
é The Input 1 +48V switch is set to Off é The CH SELECT switch is set to CH1-2. 

6. Turn the camera on. 

7. Plug headphones into the camera. 
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8. Test the mic to make sure you have audio signal. 

9. Adjust volume input with BOTH the CH1 and CH2 volume dials on the XLR adapter box. 

10. Press the Red Record button on the camera to begin recording. 

PROJECT: Redux/Fundux Commercial  
Your production company will create 3 commercials and post them as 3 projects to 3 new project pages in your production 
company wiki on Terrier Network. Choose a favorite 15-30 second commercial currently available on iSpot.tv 
(http://www.ispot.tv/browse). Break it down shot by shot, location by location, and recreate with your production 
company.  
Choose new jobs for this project. 
Producer: Use one or more scene breakdowns to deconstruct your commercial. A Scene Breakdown is an analysis of 
the practical implications of the script, scene by scene. A breakdown sheet is the standard means for organizing the 
production elements of each scene. Complete one scene breakdown sheet for each different scene (change in time or 
place) in your commercial. (Blue) 
Talent: Complete a Written Script of the redux commercial. Write down ALL of the dialogue from the commercial you will 
be recreating. Write down ALL of the sound effects and musical loops you plan to use. (Yellow) 
Camera Operator: Complete a Visual Script of every shot listed for every scene in the project. You will make a series of 
sketches in which every basic scene and every camera setup within the scene are illustrated. Visual Scripts give the 
Producer and Camera Operator a visual record of the project. Draw what you see in the column to the left; write what you 
hear in the column on the right. (Green) 
Webmaster (group of 4): Complete a new revised Website Storyboard. (Pink) 

1. Complete ALL preproduction and get a green-light production pass. 

2. Create a Placeholder Edit for BOTH commercials (p. 106). 

3. Shoot Redux commercial based on Scene Breakdown, Written Script, and Visual Script. Now re-shoot Fundux 

making fun changes as decided by your group. 

4. Import video and edit BOTH commercials in iMovie (p. 106). Total finished edit time for both commercials cannot 

exceed 1 minute. 
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5. Add you Watermark Icon image (p. 107) 

6. Share BOTH commercials to GarageBand and score BOTH commercials (p. 107). 

7. Share BOTH commercials from GarageBand File>Movie>Export Audio to Movie… (p. 110) 

8. Pull a still image from BOTH commercials and add to projects page (p. 110) 

9. Write a complete transcript of BOTH commercials (p. 111). 

10. Post BOTH commercials to new individual webpages in your production company wiki on terrier network (p. 111). 

GUIDE: The Production Process 
(Adapted from http://filmtv.tisch.nyu.edu) 

The process of producing a video, be it a half-hour or a five-minute piece, has been refined over decades and developed 
into an art. As you will discover, there is a straightforward logic to these steps governed by the management of time, 
talent and resources. Each phase is informed by pragmatism and common sense. 

é PRE-PRODUCTION: The production must be efficiently organized before cameras can roll. 
é PRODUCTION: The project must be shot before it can be edited. 
é POST-PRODUCTION: The project must be edited before it can be distributed. 

Translating an idea into a video involves the execution of thousands of details over a long period of time. In fact, the 
success of any film or video project relies as much on time management as it does on storytelling. Knowing 
where to put the camera to capture the right dramatic moment of a scene requires as much skill as marshaling the 
necessary people, equipment, and supplies to the location in the first place. One can’t happen without the other. 
The more thoroughly a project is planned, the smoother the production will be. For some reason, this is a difficult 
concept for many students to understand and they often realize too late that many mistakes or disasters during production 
could have been averted if they had been more organized before starting to shoot. All the talent in the world won’t help 
if your schedule isn’t realistic. 
PRE-PRODUCTION 
The following breakdown offers a picture of the essential production steps or stages for a production. 
1) CREW UP 
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Choose your jobs. 
2) COMPLETE PREPRODUCTION 
Producer 
The Producer completes the scene breakdown, an analysis of the practical implications of the script, scene by scene. A 
breakdown sheet is the standard means for organizing the production elements of each scene. Each scene is given its 
own breakdown sheet. The breakdown sheets form the time management process by identifying production 
requirements of each scene. 
Talent/Composer 
The Talent completes the script including all the words spoken in front of the camera. The dialogue will change 
depending on the project. In some cases an original script will be required. In other projects the script will be adapted from 
another source. The Composer adds the musical score and Foley sound effects. 
Camera Operator/Animator 
The Camera Operator completes the visual script, an essential step in preparing for production. They make a series of 
sketches in which every basic scene and every camera setup within the scene are illustrated. Visual scripts give the 
Producer and Camera Operator a visual record of the project. 
Webmaster 
The Webmaster creates a website map for the web site that shows design choice, layout, and interactivity. He or she 
also serves in a supporting role during production as additional talent or as a grip. 
Talent Release 
Every person speaking in your project must sign a talent release. For every location or person appearing in your 
video, you must obtain legal permission for shooting so that you can present your project publicly. The only exception is 
extras standing in the background that do not speak. Arranging permission can take a few days. Leave time to get 
signatures of all crew, cast, and faculty. Talent releases must be submitted with finished preproduction.  
3) GET PROJECT APPROVAL 
Submit your finished preproduction to your instructor. You may need to revise your project based on what you have 
learned from class discussions and consultations with your instructor. After the project is “green lighted,” your instructor 
will give you a signed production pass. This releases your production equipment. 
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All equipment, including editing supplies, must be used during the semester in which you are taking the class. If you are 
not currently enrolled in a production class you do not have access to any equipment; access to production facilities is 
limited to students enrolled in a production class. 
4) RELEASES AND PERMITS 
As a general policy, shooting is allowable anywhere outside on the RHS campus with permission. Restrooms and locker 
rooms are off-limits at all times. Shooting inside the administration building or any classroom is only allowable with 
administrative or teacher permission. 
On Campus 
There is no shooting inside classrooms. If you would like to shoot in any other RHS building, you must obtain permission 
from Mario Camarena and the classroom teacher. Students may shoot in Room 1. 
If you desire to shoot in RHS spaces other than Room 1 you must observe the following: 

é Permission is at the discretion of each teacher and area. 
é You may approach individual teachers to obtain written permission to shoot within a private space in their 

classroom. You must get the proper forms from the office for shooting in any space other than a classroom (Grace 
Mullen, Terrier Hall). An authorized administrator must sign these forms. 

é Students who have not obtained all the proper signatures will be asked to stop shooting and leave the location, even 
if an individual department has granted them permission to use the space. You must be able to show written 
approval. 

é Be certain to leave the location in good if not better condition than when you found it. 
Video Shooting Permits 
The production pass is a pre-approved blanket-shooting permit that covers RHS North/South Campuses. In order to shoot 
on the streets or property owned by The City of Redlands, a permit is required from the City Hall business office.  
5) RESERVE EQUIPMENT 

é Sign up in red binder in Room 1. You must have a signed production pass to reserve equipment! 
é Use your crewmembers or recruit other students on campus. 
é Scout and secure locations. 
é Apply for any permits if necessary. 
é Perform tests to determine camera, lighting equipment, and specific location. 
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PRODUCTION 
THE DAY OF THE SHOOT 
Before You Leave the Classroom 

é What scenes are to be shot that day? 
é What equipment is needed? 
é Is the equipment working properly? 

On the Location 
The Producer and Camera Operator go over the shooting plan and decide where the camera is going to be placed. The 
Producer might have had some new ideas based on the rehearsal or may see shooting the scene differently. Seeing the 
completed set or dressed location may inspire him or her to “reveal” the environment or characters in another way. 
Position the Equipment  
Unload and give everything a place for it to be returned to, lighting, sound, camera, and props. Set the lights. Once in 
place, stand-ins may have to sit while tech rehearsals take place for focus, dolly moves, and lighting. Care is taken that 
cables are out of the way and/or taped down. Check for boom shadow. The Camera Operator will place the camera. 
Sample Sequence 

1. The shot is blocked for camera. 
2. Marks are placed on the floor for actors. 
3. Marks are placed on the floor for camera. 
4. Camera sets focus marks. 
5. Run through for actors and camera. 
6. Adjustments for camera and actors. 
7. Another run through. 
8. Take. 

Rehearsal 
Upon arrival at the set or location, it is customary for the Producer to conduct a short run-through rehearsal of the first 
scene with the talent. The Producer and Camera Operator then make a plan for the photography based on the 
storyboards, as well as information gleaned from the rehearsal. A first run-through checks that everyone understands the 
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action. A second run-through works for performance values. The Producer must decide when to stop rehearsal and begin 
shooting.  
Set Marks 
If the blocking of the camera and/or the actors is complicated, the Producer will put tape on the floor to mark both the actor 
and camera’s positions. If there is a camera move, such as a dolly, the camera can be rehearsed for smoothness. Once 
the technical aspects of the shot are finalized, the talent is brought back for a final dress rehearsal. When the Producer 
determines that everything is ready, he or she will shoot the scene. Each time the scene is shot from a particular angle 
with a specific lens size, it is referred to as a “take.” 
Action! 
When the Producer feels that everything is ready, he or she will call for “action!” The scene plays as long as the Producer 
deems necessary at which time the Producer will call “cut!” The Producer will ask for as many takes as are necessary or 
time will allow in order to get the best material in the can. Adjustments are made on the part of the cast and or crew after 
each take. Hair, make-up and continuity must be maintained from take to take. 
Calling The Shot 

é Director says: Quiet on the set. Is everybody ready? Wait for affirmative response. Director says: Roll Camera! 
é Camera Operator: turns on the camera and says: Rolling! 
é Director claps the slate. The Director says: Action! 
é When the action and shooting is complete the Director says: Cut! 

Moving the Camera 
When the Producer is satisfied that all of the takes necessary from a particular camera angle have been made, he or she 
will request that the camera be moved to the next camera position. In this way, the Producer will work his or her way 
through the script. 
Student Tip: Plan B 
Students are encouraged to try elaborate camera moves but should always consider a plan B if there are too many 
technical hurdles that must be overcome to get the shot. If the dolly shot you are attempting is taking too much time and 
eating into your schedule, break down the scene into basic static “coverage.” You want to get into the editing room with 
something to cut. 
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Re-Takes 
These are some of things that can happen in a take that would require an additional take: 

é An actor flubs or miss-reads a line 
é An actor didn’t hit focus mark correctly 
é The dolly didn’t hit the mark 
é A microphone dips into frame 
é The boom shadow enters frame 
é A light bulb goes out during a take 
é An airplane or loud noise buries the sound 

Once the shot is completed, the process begins all over again. 
Even if the producer is satisfied with the first take, it is wise to take each shot at least twice, with one of the takes 
acting as a safety. With all the unforeseen mishaps, coupled with the speed at which a production operates, a safety shot 
might well be used in the editing room to get around a problem. 
Safety 
Safety and security are two issues that should be at the front of the Producer’s concern during principle photography.  

é Do not leave equipment or valuables unattended. 
é Do not leave equipment or valuables in a vehicle unattended. 
é Do not place lighting instruments near pictures, drapes or items sensitive to heat. 
é Lighting units need to be secured and properly weighted down with sandbags in case of high winds. 
é Keep electric cables away from sound cables and water. 
é Do not put actors in dangerous situations. 

Clean Up 
Make sure the location is left in as good or better shape than when you arrived. This is proper professional behavior. 
Think of the locations as if it were your home. 
Dos & Don’ts 

é Do bring equipment problems to the attention of the instructor immediately. 
é Do treat fellow students, staff, and faculty as professionals. 
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é Don’t eat in any film/ TV facilities. 
é Don’t leave equipment in any vehicle or unattended. 
é Don’t try to repair equipment yourself. 
é Do arrange for back-up cast and location. 
é Do leave location in as good if not better condition than when you found it. 
é Do treat actors and crew with respect. 

POST-PRODUCTION 
PROCESS 

é Identify shots from your visual script. 
é Capture video, keyword each clip as you go. 
é Edit clips in timeline in order of appearance. 
é Add transitions, titles, effects, and voice over. 
é Output for the web. 

WHO OWNS YOUR WORK?  
é All student works are owned by the student(s) who created them.  
é Any income from distribution of any student work shall be the property of the student(s) who created the work.  
é WARNING: All students who create or participate in the creation of a student work are jointly and severally 

responsible that such work is not libelous, obscene, or otherwise contrary to law. Such students shall also be 
responsible for obtaining any necessary permission for the use of any copyrighted materials included in such 
student work. 

é The student who owns each student work grants Redlands High School: the right to post and share student work 
whenever, in the instructor’s sole discretion, such work is needed for any high school use and; the rights to 
reproduce, display, or perform prints or copies of student work anywhere and for any reason, without royalty or other 
payment of any kind to the student(s). 

GUIDE: Pre/Post-roll Video Advertising 
(http://vidadnet.com/what-is-pre-roll-video-advertising/#sthash.AFldvXrb.dpbs) 

Have you ever clicked on a video you wanted to see online and been surprised by a short video 
advertisement that played before the video you selected? This type of ad is called “Pre/Post-roll 
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video advertising”, and has become the fastest growing and most effective way of advertising online.  
As more people replace their television viewing habits with watching online media, creating Pre/Post-roll video 
advertisements will grow increasingly popular among major companies. Advertisers are catching on to the trend – a 
survey said that more than fifty percent of advertisers were planning to spend money on interactive Pre/Post-roll video 
advertising rather than other types of online advertising. 
Customers report that they enjoy interactive Pre/Post-roll video advertising more than any other form. The key idea is that 
interactive Pre/Post-roll video advertising gives customers a reason to find out more about your company. There are 
many ways to encourage viewers to click through, with the most successful ideas allowing customers to click through to 
receive a special offer of some sort ranging from contest entries to printable coupons. 
People online are more active and engaged and ready to get to their content. In order to be effective you have to do one 
of these three things: 

é Entertain - Will this tell me a story? Make me laugh? Make me cry? 
é Inform - Is this piece of "advertising" going to make me smarter? Is it going to give me insight? A leg up in life? 

Something I need to know? 
é Provide utility - Can I use this piece of advertising? Is it a service to me? Does it make my life easier, smarter, 

better? 
Make sure not to lose what the ad is about in the making of the commercial. If the ad is super catchy and fun, but you 
can't remember the product, then that is not a successful ad. 

PROJECT: Post-Roll Company Commercial 
Combine all that you’ve learned so far to create your own :15 second video Post-roll commercial for your production 
company. You must complete a Target Audience, Scene Breakdown, and Visual Script BEFORE shooting. Make the 
commercial contemporary, meaningful, and most of all, SELL YOUR PRODUCTION COMPANY! Create a new webpage 
in your web site for your commercial.  
INCLUDE THIS COMPANY COMMERCIAL AFTER EVERY PROJECT YOU POST FROM NOW ON. INCLUDE A FADE 
TO BLACK OR FADE TO WHITE TRANSITION BETWEEN THE PROJECT AND THE POST-ROLL COMMERCIAL. 
PRE-PRODUCTION 
Complete ALL preproduction and get a green-light production pass (see below). 
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GROUP: TARGET AUDIENCE  
Answer the following questions in detail. Write your responses in paragraph format: 
First, working as a group and led by the Producer, answers the following questions: 

é Who does this commercial wish to reach? 
é What geographic area does it wish to cover? 
é What are your company's main services? 
é Who are the principal competitors? 
é What approaches do the competition use? 

Next, describe what your major theme will be in the commercial. 
é What is the main idea you wish to convey?  
é What is your sales slogan? 
é How will this slogan be conveyed? (visually, aurally, a jingle etc.) 

Finally, indicate what your sales approach will be and why you chose that particular approach. Possible approaches 
include:  

é Problem-Solution Approach 
é Demonstration Approach 
é Situation Approach 

é Spokesperson Approach 
é Product as Star 
é Direct Response Ad 

INDIVIDUAL: 
é Producer/Editor: Scene Breakdown and create a Placeholder Edit (p. 106). 
é Talent/Composer: Script/Score 
é Camera Operator: Visual Script 
é Webmaster: create a new webpage on the production company wiki for the commercial including information 

about the project itself.  
PRODUCTION 

Shoot commercial. Turn your visual script into a commercial. Shoot video in the order of the visual script, shot by shot.  
é Producer/Editor: Organizes and lead the team. 
é Talent/Composer: writes the dialogue and performs in front of the camera.  



123 

MEDIA ARTS 

é Camera: operates the camera. 
é Webmaster: responsible for lighting and creating new webpage 

POST PRODUCTION 
1. Create a Placeholder Edit (p. 106). 

2. Import video to iMovie. (p. 106). 

3. Edit commercial in iMovie (p. 106). 

4. Add your Watermark Icon image (p. 107). 

5. Share and Score project in Garageband (p. 109).  

6. Export commercial from GarageBand to File>Movie>Export Audio to Movie… (p. 110). 

7. Pull a still image from commercial and add to projects page (p. 110). 

8. Write a complete written transcript of commercial (p. 111). 

9. Post commercial to new individual webpage in your production company wiki on terrier network (p. 111). 

10. To add your Post-roll Company Commercial to subsequent projects, Import the finished filed named Company into 

your Event. Select and append (E) the commercial to the end of your project after the fade out. Export and post. 

BLOG: Production Career Reflection 
Create a new blog post titled Production Career. Write at least 100 words reflecting on your experiences so far working 
as either producer, talent, camera operator, or webmaster. What did you enjoy the most? Explain. What did you enjoy the 
least? Explain. Pick a career opportunity from the list below and explain how you will pursue your career choice through 
high school and beyond. Tag the post: Career. Add a link to this blog post to your Blog Posts webpage. 
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CAREER OPPORTUNITIES FOR MULTIMEDIA STUDENTS 
(http://www.iseek.org/sv/12000.jsp?code=03) 

Actors 
Announcers   
Art Directors  
Audio-Visual Specialists  
Broadcast Technicians   
Camera Operators   
Cartoonists  
Choreographers  
Costume and Wardrobe Specialists  
Dancers   
Directors  
Editors   
Film and Video Editors   
Graphic Designers   
Industrial Designers   
Interior Designers 

Movie Projectionists  
Movie and Stage Grips  
Music Composers, Directors, and Arrangers  
Musical Instrument Repairers and Tuners   
Musicians   
News Reporters   
Photograph Processing Workers   
Photographers   
Producers 
Proofreaders  
Set and Exhibit Designers  
Singers   
Sketch Artists  
Sound Engineering Technicians   
Technical Writers   
Webmasters  
Writers 

FOCUS: Lighting 
(AS: 1.0, 2.1, 2.2, 2.5, 3.3, 4.5, 7.4, 7.5, 8.3, 8.4, 8.6, 10.1, 10.2, 10.3)(PS: A1.1, A1.2, A1.3, A1.7, A2.6, A2.9, A5.3, A5.7, A8.1, A8.2, 
A8.3)(NETS: 1a, 1b, 2a, 2b, 2d, 3c, 4b, bd, 5a) 

é Basic Lighting Principles 
é Techniques 
é Direct/Indirect 
é Quality of Light 

é Lighting Instruments  
é Three-Point Lighting  
é Key Light  
é Fill Light 

é Back Light 
é Bounce Lighting 
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GUIDE: Studio Lighting 
(http://www.studiodaily.com/studiomonthly/searchlist/5107.html) 

1. Setup the main light source. The key light is the main source used to light the subject. Place the light about seven 

to eight feet from your subject directly off to one side. Project a narrow beam from head to toe. Use barn doors to 

reduce spill light hitting your background. 

2. Set your fill light (can also use a bounce board). The fill light shines on the scene 

from a point near the camera, illuminating the shadows caused by the key light. 

3. Add your hair light. Set the light on the opposite side of your key light five feet 

back, five feet to the side and five feet about your subject’s head. Use barn doors 

to create a narrow, bright band and focus it on the subject’s hair beginning at the 

head and trailing down to the shoulders. 

4. Light the background (optional). The final light to be set is the backdrop light. The 

backdrop is set about eight feet behind the subject. 

5. Check your camera view screen.  Make sure that your camera is seeing the scene as you have imagined it. Be 

careful to check the brightness controls on the camera. 

GUIDE: Reflectors 
 (http://digital-photography-school.com/using-reflectors-to-light-your-subject)  
Using a reflector helps by reflecting available light into those areas of your subjects face 
that would be in shadow without it. Quite often the best place for one is below your 
subjects face reflecting light back up into those dark under-spots. 
To use a reflector you’ll usually want to get it pretty close to your subject – without getting 
it in the shot. Place your subject so that they are not looking directly into the sun (I like 
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back or side light) and then position the reflector so that it’s glow bounces back up to light up your subject’s face. You’re 
ideally looking for a nice even light with no shadows so keep positioning the reflector until you achieve this (an assistant 
can be handy with this – although if your shot is more tightly cropped you might even be able to get the reflector 
positioned in your subjects lap).    Reflectors can be used with natural light but also to help diffuse artificial light. 

GUIDE: Basic Room 3 Studio Operation 
Working in the Room 3 Studio requires larger crews; two groups will work together on their individual group projects. After 
the PSA assignment, the Room 3 studio will be available on a daily basis upon request for the whole class period for all 
remaining projects. 
Jobs include: 

Group A (project) 
é Producer/Director 
é Talent  
é Camera Operator 1 

Group B (support) 
é Assistant Director (AD) 
é Stage Manager  
é Camera Operator 2 

GENERAL GUIDELINES 
é Listen to your Instructor at all times. 
é Watch your step! Do not trip on any cables lying on the ground. Avoid hurting yourself or others. 
é The equipment in the Room 3 Studio is very delicate. Be careful when handling all of it. 

STEP 1: SET UP THE EQUIPMENT 
1. Power up the Panasonic multi-view monitor (television). 

2. Power up the Panasonic AG-HMX100 Digital AV Mixer (switcher). 

3. Power up the Presonus StudioLive Sound Mixer (soundboard) 

4. Power up the Panasonic AG-HMR10 Memory Card Portable Recorder (little black box). 

5. Power up the Power Mac (virtual set). 

6. Power up the lights and cameras (power strips). Allow lights to warm up for at least five minutes. 
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STEP 2: OPERATING THE SWITCHER 
1. To cut between Camera 1 and Camera 2, press the Program (A/PROG) button on the top row. 

2. To dissolve between Camera 1 and Camera 2: 

a. Select Camera 1 by pressing the Program (A/PROG) button on the top row. 

b. Select Camera 2 by pressing the Preset (B/PRESET) button on the bottom row. 

c. To auto dissolve, press the Auto Take button. 

d. To manual dissolve, slide the Transition Lever. 

3. To change the transition pattern, press the selected transition button in the bottom row of the Pattern box. 

STEP 3: AUDIO 
1. All audio from the set is captured through External Microphone 1 (Mic 1) soundboard channel 1. Do not make any 

changes or adjustments to the sound board. 

2. Plug the headphones into the Panasonic AG-HMR10 Memory Card 
Portable Recorder. Put the headphones on.  

3. Press the upper Audio Effects button. Set Pan to On (Rotary 3 control). 

Set IN CH to L (Left channel). Set Balance to 0.  

4. Set Audio Fader to Source 12 Pair. 

5. Press the lower Audio Effect On button. 

6. Slide the Source 1/5 (MIC 1) audio fader up to set the audio level for Mic 1. 

7. Slide the Master fader up to set the master volume level. 

STEP 4: RECORDING 
1. Insert a memory card into the AG-HMR10 Memory Card Portable Recorder. 

2. Press the Record button to begin recording.  
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3. Press the Record button again to stop recording. 

4. Remove card when finished. 

STEP 5: PRODUCTION PROCESS 
1. Director, Stage Manager, and Camera Operators put on headsets and power them on. 

2. Director tells the Camera Operators to prepare their shots. (Camera 1 = wide; Camera 2 = tight). 

3. Assistant Director (AD) starts in black by selecting the FADE button. 

4. Director tells the AD to “ready camera 1” AD selects the Camera 1 button in the Program (A/PROGRAM) top row. 

AD selects Camera 2 button in the Preset (B/PRESET) bottom row. 

5. Director tells the Stage Manager to cue the talent. Stage Manager says, “Quiet on the Set!” 

6. Assistant Director presses the record button. Director says “Action.” Stage Manager repeats “Action.” 

7. AD presses the FADE button. 

8. Director tells the AD to “read camera 2.” Director tells AD to “take camera 2.” AD presses the Camera 2 button, 

AUTO TAKE button, or Transition Lever. 

9. This process continues until the project is complete. 

10. When finished, the AD presses the FADE button to fade to black. The Director says, “Cut.” 

GUIDE: PSA and Campus Issue Ideas List 
(http://powayusd.sdcoe.k12.ca.us/teachers/jismay/video/PSA%20LIST.htm) 

Adopt-A-Pet Alcohol Alcoholics 
Anger Management Animal Abuse Be a Mentor 
Big Brother Boys & Girls Club of America Car safety 
Carpooling Cell phones Censorship 
Child Abuse Child Abuse Dangerous Driving 
Dangers on the Internet Curfew Domestic Abuse 
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Drinking While Driving Dial-a-Teacher Energy Conservation 
Exercising Drugs Graffiti 
Fighting Fire Safety Handicap Help 
Gambling Gangs Huffing (inhaling) 
Gum at School Guns Missing pet 
Hate Crimes Helmet Safety Nutrition 
Homeless Homework Peer Pressure 
Learn to Read Littering Profanity (cursing) 
Mental Health Missing children Road Rage 
Pet care Passenger Safety Seat Belt Law 
Racism Physical Attack Smokey the Bear 
Runaways Anonymous School Violence Sportsmanship 
Selling to minors Shop Lifting Steroids 
Smoking Speed Limit Stress management 
Stay in School Teasing Theft 
Stranger Alert Verbal Abuse Volunteering 
Suicide Prevention Weapons in school  

PROJECT: Public Service Announcement (Studio) 
(www2.schooltube.com/Files/Tabs/.../PSA_ASSIGNMENT.doc) 

A public service announcement (PSA) is like an advertisement that informs us about something important. The only thing 
being "sold" is information. You've probably seen PSAs on drunk driving, smoking, AIDS, cancer, child abuse, etc. The 
PSA will be shot entirely in Room 3 in front of the Green Screen Set. Groups waiting for access to Room 3 should begin 
production on their Campus Issue (p. 131) project. 
For examples of other student produced public service videos check out SchoolTube here: 
http://www.schooltube.com/discover/videos# Select Community and Public Service from the dropdown list. 
PRE-PRODUCTION 

1. Crew Up: All crewmembers choose new jobs. 
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2. Select a topic from the list above, or choose your own topic. This must be a topic that effects life at Redlands High 

School. Your approach must be serious and legitimate--no comedy or satire please. THE PURPOSE OF A 

P.S.A. IS TO MAKE THE PUBLIC AWARE OF A PROBLEM OR A SAFETY ISSUE. 

3. Gather information on your topic to use in your PSA. You don't need much, but you should have a few facts or 

statistics. Places to get information: web sites (like "madd.org"), pamphlets in the nurse's office, your notes from 

health class, the library. Write a 30 second Public Service Announcement using the information you have found. 

4. Complete ALL preproduction and get a green-light production pass. You must turn in your completed pre-

production before you may checkout equipment or work in the Room 3 Studio. 

5. Create a Placeholder Edit for PSA (p. 106). 

EXAMPLE: SAVE A LIFE CAMPAIGN 
Script: Women are injured by domestic violence more than by any other cause. Domestic violence will touch the lives of 
one in four women. It knows no racial or economic barriers-- it can touch anyone. Someone you know may be suffering--if 
so, give them the abuse hotline number-- 555-2011. You might just save a life. 
PRODUCTION 

1. Shoot PSA based on pre-production decisions and paperwork in Room 3 Studio on Green Screen Set. 

2. Use a minimum of two shots or angles so that both cameras are used. 

3. Help crew (camera operator 2, assistant director, grip) for another group in class. 

4. Use the set microphone (do not use the on-camera microphone). Use the studio lights. 

POST PRODUCTION 
1. Import video and edit PSA in iMovie (p. 106). 

2. Use a Lower Third to identify each person speaking on camera. 

3. Replace the green screen background with an appropriate still image or video setting (see below). 

4. Edit to exactly 30 seconds in length. 
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5. Add you Watermark Icon image (p. 107) 

6. Add your :15 second Post-roll Company Commercial after your PSA (p. 121). 

7. Open PSA in GarageBand and score (p. 107). 

8. Save PSA from GarageBand to Export Audio to Movie… (p. 110) 

9. Pull a still image from PSA and add to projects page (p. 110) 

10. Write a complete transcript of PSA (p. 111). 

11. Post PSA to a new individual webpage in your production company wiki on terrier network (p. 111). 

GUIDE: Adding Green screen backgrounds in iMovie 
1. Launch iMovie. Import the green screen video. 

2. Open your project. Make sure it is showing in the Project Timeline. 

3. In the Event browser (iMovie Library), select the image, video clip or a frame range of a video clip that you want to 

use as a background to replace the green screen. You may also select a still image from the iPhoto library.  

4. Drag or append (E) your selection into your project. Make sure to place the background in your project first! 

5. Select the video shot in Room 3 in front of the green screen. Drag this clip on top of the existing background image 

or video.  

6. Click Adjust (3). Select Green/Blue Screen from the drop-down menu on the left side of the viewer window. Make 

adjustments to the added clip. Drag the ends to lengthen or shorten the video clip. 

PROJECT: Campus Issue 
Students are required to identify an issue on campus at RHS and to describe its history, current state, and their 
predictions for the future. This report should be presented as a short video piece like you would see on 60 Minutes, 20/20 
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or Dateline (check examples online). Make the best use of images, text style, and color design. Outstanding productions 
will effectively present their case to the audience and engage the viewer.  
The Campus Issue must have three distinct parts:  

1. An introduction including an overview of the history of the campus issue (30 seconds). 

2. Investigative reporting including at least three interviews, one with a student, one with a teacher, and one with 

another person involved like a parent or administrator (30-60 seconds each). 

3. A conclusion including a summary of your investigation and your suggestions about the future of your campus issue 

(30 seconds). 

NOTE: When editing the campus issue, edit around the questions, not the interviews. Split the interviews up! 
PRE-PRODUCTION 

1. All crewmembers keep the same jobs from PSA. 

2. Working as a group, write a one page treatment/pitch including: 

é A complete description the issue. How does it affect RHS? 
é What is the current situation? 
é Who are the participants? 
é What do you predict will be the viewpoints of the participants? 
é What do you predict will happen? 

3. Make appointments for at least 3 interviews. Give the questions to the interviewee when you schedule the 

appointment. 

4. Complete ALL preproduction and get a green-light production pass.  

PRODUCTION 
1. Shoot Camps Issue based on pre-production decisions and paperwork. 

2. Use the hand-held or lapel microphones (do not use the on-camera microphone). 

3. Use the reflectors for bounce lighting effects. 
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POST PRODUCTION 
1. Import video and edit Campus Issue in iMovie (p. 106). 

2. Use a Lower Third to identify each person speaking on camera. 

3. Edit to between 3-4 minutes in length. 

4. Add you Watermark Icon image (p. 107) 

5. Add your :15 second Post-roll Company Commercial after your PSA (p. 121). 

6. Share Campus Issue to GarageBand and score (p. 107). 

7. Share Campus Issue from GarageBand to Export as a Movie… (p. 110) 

8. Pull a still image from Campus Issue and add to projects page (p. 110) 

9. Write a complete transcript of Campus Issue (p. 111). 

10. Post Campus Issue to new individual webpages in your production company wiki on terrier network (p. 111). 

BLOG: Campus Issue Reflection 
Create a new blog post titled Campus Issue. Write at least 100 words reflecting on your experience with an issue here at 
RHS (it can be the issue you selected for your project, or a different issue). Explain the issue and how you think it affects 
life on campus at RHS? Does the issue require a resolution? What would you do? Tag the post: Issue. Add a link to this 
blog post to your Blog Posts webpage. 

GUIDE: Adding Animation To Your Movie 
(Courtesy of Liam Van Loon 2017) 

1. Create the frames for your animation. Make sure the background is clear. 

2. Export them as PNGs. Be sure to check the Transparency button at the top. 

3. Import the frames into QuickTime Player 7.  

4. Select File>Export. 
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5. Select Export: Movie to QuickTime Movie 

6. Open iMovie. Select File>Import>Movies 

7. In the window that appears:   

8. Navigate to and select your bounce.mov movie  

9. Select Save to: Macintosh HD   

10. Click the radio button for Create new Event 

11. Select check box for Optimize video: Large – 960x540 

12. Select the radio button for Copy files.  

13. Click Import.  

14. Drag the clip from the Event browser over the video you desire until there is a green plus sign. 

15. Let go. From the pop-up menu, select Picture in Picture 

16. Adjust size and location. It will not show the animation when playing in iMovie, but it is there. 

PROJECT: DIY Video 
Create a Do It Yourself (DIY) video for online distribution such as YouTube or Vimeo. Choose a simple task to complete, 
like making a peanut butter and jelly sandwich. Or, choose a multimedia task and process included in this manual. 
For examples of videos online check out the Do It Yourself Network: http://www.diynetwork.com/video-
library/videos/index.html 
Write out all of the instructional steps. Refine the steps to include only the most important information. Gather the 
appropriate props and shoot in Studio 3 or choose a location good for sound and lighting. Shoot and edit your video to 
approximately 3 minutes. Each finished project must have three distinct parts: 

1. Introduction including overview of what you will be teaching 

2. Instructional steps including titles and demonstration of each step 

3. Finished results and application 
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Post to your production company wiki on a new webpage. 
PRE-PRODUCTION 

1. Crew Up. All crewmembers select new jobs from. 

2. Working as a group, write out 3-5 procedural steps. Refine the steps to include only the most important information. 

Use these as the Talent’s preproduction script. 

3. Gather the appropriate props and choose a location good for sound and lighting 

4. Complete ALL preproduction and get a green-light production pass.  

PRODUCTION 
1. Shoot DIY Video based on pre-production decisions and paperwork. 

2. Use the hand-held or lapel microphones (do not use the on-camera microphone). 

3. Use the reflectors for bounce lighting effects. 

POST PRODUCTION 
1. Import video and edit DIY Video in iMovie (p. 106). 

2. Use titles to identify each step in the process. 

3. Edit to approximately 3 minutes in length. 

4. Add you Watermark Icon image (p. 107) 

5. Add your :15 second Post-roll Company Commercial after your DIY Video (p. 121). 

6. Share DIY Video to GarageBand and score (p. 107). 

7. Share DIY Video from GarageBand to Export as a Movie… (p. 110) 

8. Pull a still image from DIY Video and add to projects page (p. 110) 

9. Write a complete transcript of DIY Video (p. 111). 

10. Post DIY Video to a new individual webpage in your production company wiki on terrier network (p. 111). 
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PROJECT: Silent Movie 
Write and shoot a 1-minute silent movie in the style of Charlie Chaplin, Buster Keaton, or Harold Lloyd that expresses an 
idea. Each project must have at least one complex character, a conflict, and a resolution. REMEMBER: SAFETY FIRST! 
NO DANGEROUS SIGHT GAGS!!  

1. Crew Up: All crewmembers choose new jobs. 

2. Working as a group, respond to the following character and story questions: 

é Who is the main character? What does he/she look like and how do they act?  
é Where is this character? What’s their job/profession? Do they enjoy it?  
é What’s your character’s relationship with the other characters in the story? Describe their feelings. 
é What does the character want? (objective) What obstacles prevent him/her from getting it? 
é What actions, tactics, business will the character do to achieve their goal/objective in the story? 
é Describe some specific emotions/expressions the character will go through in the story. 
é What will be the surprise solution/climax for the character in the story? 

3. Complete preproduction. Get approval. 

4. Shoot your silent movie. Remember it is silent; no recorded audio will be used. 

5. Edit your movie. Add 3-5 intertitle cards (dialogue) over black. Adjust the saturation to black and white. 

6. Adjust the project speed to 110% of the original. (Adjustment>Turtle>Speed: Custom>110%) 

7. Add your :15 second Post-roll Company Commercial after your Music Video. (p. 121). 

8. Share Silent Movie to GarageBand and score (p. 107). Share from GarageBand to Export as a Movie… (p. 110) 

9. Pull a still image from Silent Movie and add to projects page (p. 110) 

10. Post Silent Movie to a new webpage in your production company wiki on terrier network (p. 111). 
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GUIDE: Music Clearance, Fair Use, and Copyright 
(http://www.expertlaw.com/library/intellectual_property/fair_use.html) 

The legal requirements that apply to commercial video makers apply to students for any work used outside of the 
classroom. Failure to secure necessary permissions can result in serious legal and financial consequences. 
Music clearance is written permission given by the music’s publishing company and the artist(s). For more information 
look here: http://www.clearance.com/get_yourself.htm  
Creative Commons is another opportunity to use music without contacting the artist directly. For more information look 
here: http://creativecommons.org/legalmusicforvideos 
Some recordings are in the public domain and do not require music clearance.  For more information on public domain 
music look here: http://www.pdinfo.com/ 
Fair use doctrine provides a set of guidelines pursuant to which researchers, educators, scholars, and others may use 
copyrighted works without seeking permission or paying royalties. Fair use doctrine does not provide a right to use 
somebody else's work, but presents a defense against accusations of copyright violation for people who reasonably 
believed that their use of a copyrighted work was fair use. That means that if your use is challenged, you will have the 
burden of proving that your use qualified as "fair use". 
When evaluating whether or not the use of a copyrighted work is "fair use", there are four factors which must be 
considered: 

1. What is the character of the use? 

2. What is the nature of the work to be used? 

3. How much of the work will you use? 

4. What effect would this use have on the market for the original or for permissions if the use were widespread? 

When requesting copyright permission, state clearly the usage parameters: educational and non-commercial use only 
(which includes festivals), or broadcast rights, and/or theatrical screening rights. The best way to contact music publishers 
is by finding their information on the back of purchased CDs and sending them an email from home. 
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The most common uses of copyrighted properties are published stories, clips from commercial motion pictures, and the 
use of popular music in the soundtrack of the student’s film. Copyrighted music used in a student video requires written 
permission from both publisher and author(s). For further information contact: 

ASCAP 
7920 Sunset Blvd 
Los Angeles, CA 90046 
(323) 883-1000 
www.ascap.com 

Broadcast Music (BMI) 
8730 Sunset Blvd.   
3rd Floor West   
West Hollywood, CA 90069  
(310) 659-9109 
www.bmi.com˙ 

Amer. Fed. of Musicians 
3550 Wilshire Blvd.  
Suite 1900 
Los Angeles, CA 90010 
(213)-251-4510 
www.afm.org 

PROJECT: Local Band Music Video 
Create a new music video. Decide among members of your production team on one song. Storyboard, script, and shoot a 
music video for a musical recording by a local band, for an original composition, or for a song that you have obtained 
rights clearance to use.  
Songs with sexual content, obscene language, racism, or inappropriate drug or alcohol references will not be approved. 
THE INSTRUCTOR MUST APPROVE THE MUSIC BEFORE YOU SHOOT. Songs must be no shorter than 2 minutes, 
and no greater than 5 minutes in length. You must use some live audio and lip sync. 
If you choose to use a copyrighted song then you must complete the appropriate process for securing music rights before 
you begin production. You may not distribute any copyrighted materials outside of Room 1.  (See Music Clearance, Fair 
Use, and Copyright guide for further instructions) 

1. Crew Up: All crewmembers choose new jobs. 

2. Working as a group, choose an appropriate song for your new video by a local band. You can also create your own 

song using GarageBand. 

3. Get song approved by CEO. 

4. Complete preproduction. Get approval. 

5. Shoot your video. Remember to include some live audio and lip sync. 

6. Edit your video. 
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7. Include an original animation in the music video. 

8. Use the “Music Video” title in iMovie. Make sure that “QuickTime Margins” is deselected! 

9. Add your :15 second Post-roll Company Commercial after your Music Video. (p. 121). 

10. Share to Terrier Network (follow instructions from previous assignments).  

11. Add a new wiki page. Title the page “Music Video.” Include a still image from the music video on this webpage.  

DO NOT UPLOAD YOUR MUSIC VIDEO UNLESS YOU HAVE FULL WRITTEN MUSIC CLEARANCE. Also 

include the full lyrics of the song on this webpage. Drop your finished music video file in the hand-in folder. 

GUIDE: Import Audio File to iMovie 
IMPORT FROM CD 

1. Launch iTunes. 

2. Insert your CD into the CD drive on your computer. 

3. A dialogue box may appear that asks you if you want to import the cd into your iTunes library. Click No. 

4. In the iTunes sidebar your CD should appear under Devices. Click on the CD title under Devices (if it is not already 

selected). 

5. A track list will appear in the track list window. 

6. Drag your desired track from the track list window to your library. The track will be copied to your library. 

7. Close iTunes. Launch iMovie. 

8. Select the Media tab. Click the Audio button. 

9. Select the Library button to display all of your song tracks in the window below. 

10. Drag your song track from the list to the timeline. 

CAPTURE FROM IPOD 
1. Launch GarageBand. Create a new project and save it as your song’s title. 
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2. Go to GarageBand>Preferences>Audio/Mini. At Audio Input: select Built-in Input.  

3. Insert one end of a male-to-male stereo mini-plug audio cable into the headphone jack of your iPod.  

4. Insert the other end into the line-in jack on the back of the computer (the one with a circle and two triangles pointed 

towards each other). 

5. Create a new “Real Instrument” track. 

6. Click on the Info button in the lower right corner. 

7. At the Monitor pull down menu, select On. Play your song; you should be able to hear it. 

8. Cue your song to the beginning of the track. 

9. Click the red record button in the GarageBand toolbar. Then press the play button on your iPod. Your song should 

start to record in the new track your created. 

10. When finished, click the red record button again to stop recording. 

11. Select Share>Send song to iTunes. 

12. Close GarageBand. Launch iMovie. 

13. Select the Media tab. Click the Audio button. 

14. Select the Library button to display all of your song tracks in the window below. 

15. Drag your song track from the list to the timeline. 
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FOCUS: Digital Portfolio 
(AS: 1.0, 2.1, 2.2, 2.4, 2.5, 3.1 3.2, 3.4, 3.8, 7.4, 7.5, 8.3, 8.6, 10.1, 10.2, 10.3, 11.5)(PS: A1.2, A1.3, A2.1, A2.2, A2.5, 2.6, A2.7, A2.9, A5.5, A5.6, 
A7.2, A7.5, A8.1, A8.2, A8.5) 
(NETS: 1a, 1b, 2a, 2b, 4b) 

A portfolio is a collection of work used to showcase your talents and describe who you are. You will create a digital 
portfolio of your work in this class and other classes you will take in the future. This portfolio will be structured on a DVD. 
It will include your digital art projects, videos, your own original soundtrack and personal information about YOU. 
When finished you will burn a DVD or Disc Image of your portfolio to take with you so you can share your work and 
continue to build your student portfolio. This is your individual final assignment. 

GUIDE: Creating an Animated DVD Button 
1. Drag the DVD Templates folder from the RM1-Files>MMCP_S2 folder onto your DESKTOP. 

2. Launch Pixelmator. Open the dvd_matte.pxm file found in the DVD Templates folder ON YOUR DESKTOP. 

3. Repeat steps 1-3 of the animation process p. 86 using the dvd_matte.pxm file. (Skip Step 4 using iMovie.) 

4. When finished in QuickTime Pro, select File>Export. (⌘E)  

5. Select Export: Movie to QuickTime Movie. Use Default settings. 

6. Save each animation.mov file with a unique title into your Movies folder. 

GUIDE: Recording a Voiceover Description 
1. Launch GarageBand 

2. At New project select Voice. 

3. Name and Save each recorded narration audio file into the “media” folder. 

4. Select the Male Basic or Female Basic track.  

5. If necessary, turn off the Metronome (⌘U). 

6. Click the Record button. 
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7. Read your narrative description. 

8. Save the file. Share to iTunes. 

PROJECT: Individual Final 
TASKS 
Create your own Digital Portfolio including: 

é Five different original images for menu backgrounds. 
é One or more original menu musical scores of loops or student written material. 
é Four original animations for submenu buttons. 
é Eight original images created in class that reflect the Elements of Art and the Principles of Design. 
é Eight voiceover descriptions, one for each image. 
é Three original digital video projects. 
é Three voiceover descriptions, one for each video project. 
é Personal information about your favorites and future goals. 
é A video resume. 
é A DVD cover and disc label. 

SCHEDULE 
Follow this schedule to complete your project in 11 class meetings: 

é Complete Part A: Design DVD Menus 
é Complete Part B: Portfolio Setup and 5 Menu Backgrounds 
é Complete 1 or more Musical Scores 
é Complete 4 Button Animations 
é Complete Part C: Build Your DVD Portfolio, DVD Setup and Menu 1: Main Menu 
é Complete Menu 2: My Pictures and 8 picture submenus 
é Complete Menu 3: My Movies and 3 Movie submenus 
é Complete Menu 4: My Advanced Work and Menu 5: My Information 
é Complete 2 information submenus, self portrait and video resume 
é Complete Part D: DVD Box Sleeve and Disc Label and Part E: Archive Project 
é Complete Part F: DVD-ROM Content and Part G: Save as Disc Image and Part H: Burn Disc (optional) 
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PART A: DESIGN DVD MENUS  
1. Sketch a DVD Map of the layout, font choice, color choices, button styles, transitions and connectivity of 5 DVD 

Menus:  

2. Main Menu 

3. MMCP Semester 1 pictures Submenu 

4. MMCP Semester 2 movies Submenu 

5. Advanced Multimedia work Submenu 

6. Personal Information Submenu 

TEST PROJECT 
1. Launch iDVD. Click Create a New Project. Choose Aspect Ratio: Widescreen. Save into your documents as test.  
2. Click Create. 

3. Click the Themes button in the lower right corner. Click the drop-down menu and select All.  
4. Select the Portfolio Color theme from All list. 

5. Click on the title inside the main window. Show the inspector (⌘I). Explore the available settings. 

6. Click in the main window. Add a submenu (ñ⌘N). Explore the Transition options available in the inspector. 

7. Click on the Buttons button in the lower right corner. Choose from: Frames, Artistic, Rectangle, and Rounded.  

8. Quit iDVD (⌘Q). Click Don’t save. 

PART B: PORTFOLIO SETUP 
1. Create a new folder in your documents folder. Name this new folder “login_portfolio”.  

2. Create a new subfolder within this folder and name it “media.” You’ll use this subfolder later to hold your pictures, 

movies, animations and other files.  

MENU BACKGROUNDS 
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1. Using Pixelmator, create 5 Custom Background images (Width: 720 pixels x Height: 405 pixels, Resolution: 
72 pixels/inch) for your DVD menus. 

2. Name each file or layer: 

é main_image 
é pictures_image 
é movies_image 

é advanced_image 
é information_image 

 
3. Export each file as a .jpg into the “media” folder.  

4. Then import each background image into iPhoto. 

Import Background Images into iPhoto 
1. Launch iPhoto. 

2. File>Import to Library… (ñ⌘I) Navigate to your media folder and select the five background images. 

3. Create a new album for these images. Title the album DVD_images. 

4. Drag the five background images into the DVD_images album. 

MUSICAL SCORE 
1. Launch GarageBand. Select New Project>Empty Project. Click Choose. 

2. Select Software Instrument. Click Create. 

3. Create a new 30 seconds Menu musical scores. 

4. Save the file as “menu_score” into the “media” folder. 

5. Share the file to iTunes. 

BUTTON ANIMATIONS 
1. Drag the DVD Templates folder located in the Dock: RM1-Files>MMCP_S2 folder onto your desktop. 

2. Use the dvd_matte.pxm template for each button animation. 
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3. Create 4 animations for buttons. Name these animations:  

é pictures_animation.mov 
é movies_animation.mov 
é advanced_animation.mov 
é information_animation.mov 

4. For more detailed instructions see Animation instructions on p.141 in the manual. 

5. Save each animation.mov file into your Movies folder. 

PART C: BUILD YOUR DVD PORTFOLIO 
1. Launch iDVD. 

2. Click Create a New Project. 

3. Save the file as “login_dvd” into your “login_portfolio” folder in your documents folder. 

4. At Aspect Ratio, click the radio button for Widescreen (16:9). Click the Create button. 

5. Go to Project>Project Info (ñ⌘I). 

6. At Disc Name enter your login name_portfolio 

7. Change Encoding: to High Quality. Close the window by clicking the red dot in the upper left corner. 

DVD SETUP 
1. Click the Themes button. 

2. Click on the drop-down menu at the top of the window and select All.  

3. Select the Portfolio Color theme only! Click the Keep button. 

4. To show the TV Safe area select View>Show TV Safe Area (⌘T). Keep all of your art within this area to ensure 

that all who view your DVD will see all of your work. 

MENU 1: “MAIN MENU” 
1. This menu is the central hub of the project and includes links to four major submenus.  
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2. Show the Menu Info inspector (⌘I). Double click the title text and rename this menu “Last’s Portfolio”.  

3. Change the font, format, size, color, shadow and alignment appropriately. Reposition if desired. 

4. Click anywhere inside of the TV safe area. The Text Info window will change to Menu Info. 

5. Click the Media button on the lower right corner of the toolbar. Click the Photos button above on the top button bar.  

6. Drag your image called “main_image” onto the middle Background drop zone on the Menu Info inspector. 

7. Click the Audio button on the top button bar. You must add your audio file before your animation for them to play. 

8. Drag your audio file called “menu_score” onto the Audio drop zone on the Menu Info inspector. 

9. Insert a text box (⌘K) and write a one-paragraph overview of the information that will be included in this DVD. 

Write in the first person. Example: 

Hi! Welcome to my Multimedia Portfolio. Within these Menus you will find lots of great information about me. 
Feel free to click around and check it out. You can click any one of these buttons to get started. Etc. 

10. In the Text Info inspector, change the font, format, size, shadow and alignment appropriately. 

11. Click away from the text box to change the inspector to the Menu Info window. 

12. In the Menu Info inspector, click the radio button for Free positioning. Change the highlight color if desired. 

13. Add four submenu buttons (ñ⌘N). Title them: 

é Pictures 
é Movies 
é Advanced 
é Information 

14. Select each submenu button individually. Click the Buttons button on the right hand side of the toolbar. 

15. Select one button type that includes an image well (Frames, Artistic, Rectangle, Rounded) to apply to each button. 

16. Click the Media button on the right side of the toolbar. Then click the Movies button above. 

17. If the inspector is not visible, show the Button Info Inspector (⌘I). 
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18. Drag one of the four animations you created into the Custom thumbnail: drop zone in the Button Info inspector. 

é pictures_animation.mov 
é movies_animation.mov 
é advanced_animation.mov 
é information_animation.mov 

19. In the Button Info inspector window adjust font, format, size, color, shadow, alignment, thumbnail size, label 

position, and select a transition. 

20. Repeat steps 14-19 for each submenu button. Save the file. 

MENU 2: “MY PICTURES.”  
Reformat 8 images in Pixelmator 

1. Select seven of your RECTANGULAR Elements of Art or Principles of Design digital images from first 

semester. 

2. Open each image up in Pixelmator.  

3. Select Image>Image Size (⌥⌘I). Deselect Scale proportionally. 

4. Resize the Width to 720 pixels. Resize the Height to 405 pixels. Click Ok. 

5. Export as a JPEG into your portfolio media folder. 

6. Open your SQUARE Album Artwork image in Pixelmator. 

7. Select Image>Canvas Size (⌥⌘C). 

8. Resize the Width to 720 pixels. Resize the Height to 405 pixels. Click Ok. 

9. Add a new solid color background layer to matte/frame your album artwork. 

10. Export as a JPEG into your portfolio media folder. 
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Import 8 Images into iPhoto 
1. Launch iPhoto. 

2. Import the eight images you resized into iPhoto and saved to your portfolio media folder. 

3. Drag the eight images into the DVD_images album. 

Assemble DVD Menu 
1. This menu includes 8 of your first semester still images created using Pixelmator. 

2. Launch iDVD. Go to the Pictures submenu by double clicking on the Pictures submenu button on the Main Menu. 

3. Title this menu “My Pictures.” Format to match the Main Menu title. 

4. Click anywhere inside of the title safe area. The Text Info window will change to Menu Info inspector. 

5. Click the Media button on the toolbar then click the Photos button on the button bar above.  

6. Drag your image called “pictures_image” onto the drop zone. 

7. Click the Audio button. Drag your musical score file called “menu_score” onto the drop zone. 

8. Insert a text box (⌘K) and write a short overview of the buttons and links that are included in this menu. 

9. Format the font, format, size, shadow and alignment of the text. 

10. Click away from the text box to change the inspector to the Menu Info inspector. 

11. In the Menu Info inspector, click the radio button for Free positioning. Change the highlight color if desired. 

12. Add 8 submenu buttons (ñ⌘N) onto the pictures menu. 

13. Select each submenu button individually. Click the Buttons button on the right hand side of the toolbar. 

14. Select one button type that includes an image well (Frames, Artistic, Rectangle, Rounded) to apply to each button. 

15. Click the Media button on the toolbar then click the Photos button on the button bar above.  

16. Look for your DVD_Images folder in the iPhoto list.  
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17. Drag the appropriate 8 images into the 8 custom thumbnail drop-zones in the Button Info inspector. 

18. Title and format each submenu button appropriately. Select a transition for each submenu button. 

19. Each submenu will contain one full-size image. 

Create 8 Picture Submenus 
1. Using Text Edit or on a separate sheet of paper, write a brief (1 paragraph) description of how you created each 

one of these files. Include: 

é An explanation of the original assignment. 
é A description of the tools and media used to create the picture. 
é How you used the Elements of Art and the Principles of Design. 
é What you are trying to communicate in the picture. 

2. Launch GarageBand. Follow the voiceover description instructions on page 141. Save each individual recorded 

narration audio file into the “media” as “pix_title_vo_1”, “pix_title_vo_2” etc. 

3. Record yourself reading the paragraph narration for each image one at a time.  

4. Share each narration to iTunes. The narrations will now show up in the media>audio tab in iDVD. 

5. Go back to iDVD. Click on the appropriate submenu button. The submenu will open up. 

6. Click on the title text and type the title of your image. Format the text appropriately. 

7. Insert a text box (⌘K) and write or paste the appropriate paragraph description of each image. 

8. Show the Menu Info inspector (⌘I). Drag the appropriate image into the Background drop zone. 

9. Drag the appropriate narration audio description onto the Media Info inspector Audio drop zone. 

10. Save the file. Repeat for all 8 image submenus. 

MENU 3 “MY MOVIES”  
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1. IF the last application that you edited this project in was iMovie, then open the original iMovie projects one at a 

time. Select Share>Export Movie (⌘E). At Where: select Movies. Select the radio button for Large. Click Export. 

2. IF the last application that you edited this project in was GarageBand, then open the GarageBand projects one at 

a time. Select Share>Export Movie to Disk… At Video Settings select Full Quality. Click Export. Then save the 

file into your Movies folder. 

3. Now move your movie files into your Movies folder.  

4. If the movie file is in on another computer, go to that computer and place the Large/Full Quality version into the 

RM1-Share folder.  

5. Back at your own computer, navigate to the RM1-Share folder and move the file to your Movies folder. 

Record 3 Voice Over Files 
1. Using Text Edit, or on a separate sheet of paper, write a brief (1 paragraph) description of how you created each 

one of these files. Include: 

é An explanation of the original assignment. 
é A description of the tools and media used to create the movie. 
é How you used the Elements of Art and the Principles of Design. 
é What you are trying to communicate in the movie. 

2. Launch GarageBand. Create a new Voice project (see detailed instructions on p. 141). 

3. Record yourself reading the paragraph narration for each movie one at a time.  

4. Save each recorded narration audio file into the “media” folder as “mov_title_vo_1”, “mov_title_vo_2” etc. 

5. Share each narration to iTunes. 

Assemble DVD Menu 
1. This menu will include 3 of your personal or group movie projects and commentary. 
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2. Launch iDVD. Go to the Movies submenu by clicking on the Movies submenu button on the Main Menu. 

3. Select (⌘I) to show the Menu Info inspector. Double click the title text and rename this menu “My Movies”.  

4. Format the text appropriately. Click anywhere inside the title safe area to switch to the Menu Info inspector. 

5. Click the Media button in the lower right corner of the toolbar. Now click the Photos button above.  

6. Drag your image called “movies_image” onto the Background drop zone on the Menu Info inspector. 

7. Click the Audio button. Drag your musical score file called “menu_score” onto the Audio drop zone. 

8. Insert a text box (⌘K) and write a short overview of the buttons and links that are included in this menu. 

9. Format the text appropriately. Click anywhere inside the title safe area to switch to the Menu Info inspector. 

10. Add three submenu buttons (ñ⌘N) for movie projects. DO NOT USE IMAGE WELL BUTTONS. 

11. Select each button and choose a transition for each submenu button that leads to: 

3 Movie Submenus 
1. In iDVD, click one of the appropriate movie submenu buttons. The submenu will appear.  

2. Select (⌘I) to show the Menu Info inspector. Double click the title text and type the name of the project. 

3. Format the text appropriately. Click anywhere inside the title safe area to switch to the Menu Info inspector. 

4. Click the Media button in the lower right corner of the toolbar. Now click the Photos button above.  

5. Drag your image called “movies_image” onto the Background image drop zone on the Menu Info inspector. 

6. Click on the Audio button. Drag the appropriate narration file onto the Audio drop zone. 

7. Add a text box (⌘K) to the submenu and write or paste the appropriate paragraph description of each movie into 

the textbox. Format the text appropriately. 

8. Click the Add Movie button (ñ⌘O). Format the button to match the rest of the project.  

9. Click the Media button in the lower right corner of the toolbar. Then click the Movies button above.  
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10. Drag the appropriate movie file onto the movie button. 

11. In the Button Info inspector, select an appropriate Transition for the movie. 

12. Go to Advanced>Edit DVD-ROM Contents… Click the New Folder button. Name the new folder Movies. Click the 

Add Files… button. Locate and select each movie file to include it in the DVD-ROM portion of your DVD. 

13. Repeat 8-12 for the other two movies. 

14. Save the file. 

MENU 4 “MY ADVANCED WORK.” 
1. This Menu is going to be completed during the Advanced Multimedia course.  

2. Launch iDVD. Go to the Advanced submenu by clicking on the Advanced submenu button on the Main Menu. 

3. Select (⌘I) to show the Menu Info inspector. Double click the title text and type My Advanced Work. 

4. Format the text appropriately. Click anywhere inside the title safe area to switch to the Menu Info inspector. 

5. Click the Media button in the lower right corner of the toolbar. Now click the Photos button above.  

6. Drag your image called “advanced_image” onto the Background image drop zone on the Menu Info inspector. 

7. Click the Audio button. Drag your musical score file called “menu_score” onto the drop zone. 

8. Insert a text box (⌘K) and write a short overview of the buttons and links that are included in this menu. 

9. Format the text appropriately. 

10. Save the file. 

MENU 5: “MY INFORMATION.”  
1. This menu will contain personal professional information about you including a video resume. 

2. Launch iDVD. Go to the Information submenu by clicking on the Information submenu button on the Main Menu. 

3. Select (⌘I) to show the Menu Info inspector. Double click the title text and type My Information. 

4. Format the text appropriately. Click anywhere inside the title safe area to switch to the Menu Info inspector. 
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5. Click the Media button in the lower right corner of the toolbar. Now click the Photos button above.  

6. Drag your image called “information_image” onto the Background image drop zone on the Menu Info inspector. 

7. Click the Audio button. Drag your musical score file called “menu_score” onto the drop zone. 

8. Insert a text box (⌘K) and write a short overview of the buttons and links that are included in this menu. 

9. Format the text appropriately. 

10. Insert two submenu buttons (ñ⌘N) (DO NOT USE IMAGE WELL BUTTONS) with transitions that link to: 

2 Information Submenus 
é “My Passions”. Insert a text box (⌘K) and include information about what interests you and how you spend your 

free time. Align text to the left. 
é “My Goals”. Insert a text box (⌘K) and include information concerning your goals.  Include plans to become one of 

the following: artist, art critic, art historian, art collector, art gallery owner, or philosopher of art (even if you don’t plan 
on becoming one of these). Align text to the left. 

Self Portrait 
1. Use the digital camera or Photo Booth to take a still picture of YOU or bring in a picture of you to scan. 

2. Name the file “login_portrait”. 

3. Save this file into your “media” folder inside the “portfolio” folder. 

4. In iDVD, insert a submenu button (ñ⌘N) on your Information submenu. 

5. Select a button format that includes an image well.  

6. Drop your self-portrait image into the Custom thumbnail drop zone on the Button Info inspector. 

7. Click on the submenu button. Add the same self-portrait image to the Background of this submenu. 
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Video Resume 
1. Write your resume using Text Edit. Save the file into your documents folder as “login_resume”. Include the 

following personal and professional information: 

é Objective 
é Activities 
é Education 
é Skills 

é Work Experience 
é References 
é Volunteer Experience 

2. You may also copy and paste your first semester resume information from your web-based portfolio into a new text 

edit document. 

3. Save as login_resume into your portfolio folder. 

4. Launch iMovie. Click on the camera icon to use the iSight camera. (DO NOT USE PHOTO BOOTH.) 
5.  Look at the camera (green dot) and answer this question: Why should I hire you? (DO NOT SIMPLY READ 

YOUR RESUME WORD FOR WORD ON CAMERA). Video resumes should be no longer than 30 seconds total. 

6. Share your video resume to the movies folder. 

7. Launch iDVD. Navigate to your Information menu. 

8. Add a movie button. Drag and drop your video resume from the Media>Movies list onto the new movie button 

PART D: DVD BOX SLEEVE AND DISC LABEL 
1. Open the DVD_sleeve_template file (located in RM1-Files>MMCP_S2) in Pixelmator. This is the image that would 

appear on the outside of the DVD box. Create a new design. Include your name, date, course title (Multimedia CP) 

and period number. Write a short description of the project on the backside of the DVD box sleeve. Save as a .jpg 

file. 
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2. Open the DVD_label_template file (located in RM1-Files>MMCP_S2) in Pixelmator. This is the image that would 

appear on the DVD disc itself. Create a new design that matches the box sleeve. Include your name, date, course 

title (Multimedia CP) and period number. Save as a .jpg file. 

PART E: ARCHIVE PROJECT 
This is an important step if you plan on taking Advanced Multimedia and Video Production (or even if you don’t!) Creating 
an archive of your DVD Portfolio will allow you to add more work to it at a later date. 

1. In iDVD, go to File>Archive Project… 

2. In the dialogue box that appears type at:  

3. Save As: login_dvd Archived 

4. Where: login_portfolio 

5. Check: Include themes 

6. Check: Include encoded files 

7. Click the Save button. 

PART F: ADD DVD-ROM CONTENT 
1. In iDVD go to Advanced > Edit DVD-ROM Contents… 

2. In the DVD-ROM dialogue box select Add Files… 

3. Navigate to your login_portfolio folder in your documents folder and select your login_resume file. Click Open. 

4. Select Add Files… again. Navigate to and select your eight image files. Click Open. 

5. Select Add Files… again. Navigate to and select your three movie files. Click Open. 

6. Select Add Files… again. Navigate to and select your DVD Box Sleeve and Disc Label files. Click Open. 

7. Select Add Files… again. Navigate to and select your login_dvd Archive. Click Open. 

8. Now add any other files you want to include in the read only portion on the DVD. 
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PART G: SAVE AS DISK IMAGE 
THE DISC IMAGE PROCESS WILL TAKE THE MAJORITY OF THE PERIOD! PLEASE BEGIN THIS PROCESS AT THE 
BEGINNING OF YOUR CLASS PERIOD!!! CREATE A DISK IMAGE BEFORE PART H: BURN DISC. 

1. Budget 20-30 MINUTES to save your disk image. 

2. Launch iDVD. 

3. Go to Project>Project Info (⌘I). 

4. Confirm at Disc Name that you typed: login_portolio 

5. Confirm that Encoding: is set to High Quality. 

6. When you are finished, and you have completed the grading rubric check sheet you may save your disc image. 

7. Go to File>Save as Disc Image…(ñ⌘R) 

8. At Save Disc Image As… 

9. Save As: p#_login_portfolio 

10. Where: Desktop 

11. Click Save. 

12. If you get an error message. Click on the disclosure triangle to read the issue. Then click on the Open DVD Map 

button to locate the problem. 

13. If your DVD Capacity is too full, you must delete some files from your DVD-ROM contents. 

14. If your Motion Menus are too long, you must go back to each menu and shorten the Loop Duration. 

15. When finished, drag the p#_login_portfolio.img file drag to the hand-in folder and submit your score sheet. 

16. Double click the .img file to open the disc image. Launch DVD Player to test your project. 

17. OPTIONAL: Plug a usb drive into the computer and drag your login_portfolio.img file onto your drive. 
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PART H: BURN DISC (OPTIONAL) 
THE BURN PROCESS WILL TAKE THE MAJORITY OF THE PERIOD! PLEASE COMPLETE PART G FIRST!! PLEASE 
BEGIN THIS PROCESS AT THE BEGINNING OF YOUR CLASS PERIOD!!!  

1. Quit iDVD. 

2. Launch Disk Utility from the Applications>Utilities folder. 

3. Drag your login_portfolio.img file from the desktop into the rectangular window on the left below SuperDrive. 

4. Click on the login_portfolio.img title in Disk Utility to select it. Then click the Burn button in the top tool bar. 

5. Write your name and the date on your DVD-R and insert it into the optical drive slot on the right side of the 

computer. 

6. Click Burn. 

7. When the disk is finished it will pop back out of the optical drive slot.  

8. Remove your DVD disk and take it home. 

ALTERNATIVE ASSESSMENT 
In the event that a student is unable to use a computer to complete the DV Portfolio due to AUP violation, the assignment 
will be completed using a digital video camera and traditional art supplies (paper and markers). Animations must be 
completed in the form of a flipbook, or stop motion. No video editing is required. Finished projects will be submitted 
directly on SDHC card played on the camera used. 

PROJECT: Group Final 
(AS: 1.0, 2.1, 2.2, 2.5, 3.3, 4.5, 7.4, 7.5, 8.3, 8.4, 8.6, 10.1, 10.2, 10.3)(PS: A1.1, A1.2, A1.3, A1.7, A2.6, A2.9, A5.3, A5.7, A8.1, A8.2, 
A8.3)(NETS: 1a, 1b, 2a, 2b, 2d, 3c, 4b, bd, 5a) 

Throughout second semester you’ve been working together in groups called production companies. As a final assignment, 
your production company is to write, shoot, and edit a 120 second video. All of the rules of production apply. In order to be 
successful you must work together one last time to complete your 120-Seconds project within the 135 minutes (8100 
seconds) allotted for the final. 
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Subject matter is unlimited so long as it remains appropriate and is approved by the CEO. Complete pre production, 
shoot, and edit your project. Then export and post your 120-Seconds final project to a new webpage in your production 
company web site. You must complete the project and hand in with the completed pre production before time has 
elapsed to get credit for the final! 
The specific topic, genre, or special requirements of the final project will be announced the day of the final exam. ALL 
work (pre-production, production, and post production) must be completed during the time allotted for the final. 
STEPS 

1. Complete pre production and get approval from the CEO. 

2. Check out equipment. Equipment is distributed on a first come, first served priority. 

3. Shoot your project. Remember to shoot more raw footage then you will need in order to edit to 2 finished minutes. 

4. Capture your footage. Edit to exactly 120 seconds (3600 frames). 

5. Create a new webpage in your production company wiki. Upload your final project.  

6. Include a few sentences describing the final and how you created it. Tag the page: Final. 

7. Add a link from you projects page to the Final webpage. 

8. When finished, hand in your completed pre production BEFORE TIME HAS ELAPSED! 
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SUPPLEMENTAL READING 
Brenneis, Lisa, Final Cut Pro for Macintosh, Peachpit Press, 2000. 
DiNucci, Darcy, Maria Giudice, Lynne Stiles, Elements of Web Design, 2nd. Edition, Peachpit Press, 1998. 
Foster, Jeff, The PhotoShop Web Magic, Volume 2, Hayden Books, 1997. 
GarageBand: Getting Started. Apple Computer, Inc., 2006 
Hoffer, Avi. Digital Guerrilla Video. Miller Freeman Books, 1999. 
Jones, Fredric, Desktop Digital Video Production. Prentice Hall Press Multimedia Series. 1999. 
McKee, Robert. Story. HarperCollins, 1997 
Musburger, Robert. Single Camera Video Production. Focal Press, 1999. 
The PhotoShop Rocks Saturday and Sunday Workbooks, Nation Association of Pixelmator Professionals, 2001 
Production Handbook, New York University, 2000.  
Ragans, Rosaline, Art Talk, Glencoe/McGraw-Hill, 1995. 
Spencer, Mark, Motion 5, Designing and Animating Motion Graphics, Peachpit Press, 2012. 
Weynand, Diana, Final Cut Pro 6, Peachpit Press, 2007. 
Weynand, Diana, Final Cut Pro X, Second Edition, Peachpit Press, 2012. 
Wohl, Michael, Editing Techniques with Final Cut Pro, Peachpit Press, 2002. 
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ARTS, MEDIA, AND ENTERTAINMENT KNOWLEDGE AND PERFORMANCE ANCHOR STANDARDS (AS) 
(http://www.cde.ca.gov/ci/ct/sf/documents/artsmedia.pdf) 

1.0 ACADEMICS 
Analyze and apply appropriate academic standards required for successful industry sector pathway completion leading to 
postsecondary education and employment.  
2.0 COMMUNICATIONS 
Acquire and accurately use Arts, Media, and Entertainment sector terminology and protocols at the career and college 
readiness level for communicating effectively in oral, written, and multimedia formats. (Direct alignment with the English 
Language Arts Standards 9-10, 11-12.6) 

2.1 Recognize the elements of communication using a sender–receiver model. 
2.2 Identify barriers to accurate and appropriate communication. 
2.3 Interpret verbal and nonverbal communications and respond appropriately. 
2.4 Demonstrate elements of written and electronic communication such as accurate spelling, grammar, and format. 
2.5 Communicate information and ideas effectively to multiple audiences using a variety of media and formats. 
2.6 Advocate and practice safe, legal, and responsible use of digital media information and communications 

technologies. 
3.0 CAREER PLANNING AND MANAGEMENT 
Integrate multiple sources of career information from diverse formats to make informed career decisions, solve problems, 
and manage personal career plans. (Direct alignment with the English Language Arts Listening and Speaking 
Standards 11-12.2) 

3.1 Identify personal interests, aptitudes, information, and skills necessary for informed career decision making. 
3.2 Evaluate personal character traits such as trust, respect, and responsibility and understand the impact they can 

have on career success. 
3.3 Explore how information and communication technologies are used in career planning and decision making. 
3.4 Research the scope of career opportunities available and the requirements for education, training, certification, and 

licensure. 
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3.5 Integrate changing employment trends, societal needs, and economic conditions into career planning. 
3.6 Recognize the role and function of professional organizations, industry associations, and organized labor in a 

productive society. 
3.7 Recognize the importance of small business in the California and global economies. 
3.8 Understand how digital media are used by potential employers and postsecondary agencies to evaluate 

candidates. 
3.9 Develop a career plan that reflects career interests, pathways, and postsecondary options. 
4.0 TECHNOLOGY 
Use existing and emerging technology to investigate, research, and produce products and services, including new 
information, as required in the Arts, Media, and Entertainment sector workplace environment. (Direct alignment with the 
English Language Arts Writing Standards 11-12.6) 

4.1 Use electronic reference materials to gather information and produce products and services. 
4.2 Employ Web-based communications responsibly and effectively to explore complex systems and issues. 
4.3 Use information and communication technologies to synthesize, summarize, compare, and contrast information 

from multiple sources. 
4.4 Discern the quality and value of information collected using digital technologies, and recognize bias and intent of 

the associated sources. 
4.5 Research past, present, and projected technological advances as they impact a particular pathway. 
4.6 Assess the value of various information and communication technologies to interact with constituent populations as 

part of a search of the current literature or in relation to the information task. 
5.0 PROBLEM SOLVING AND CRITICAL THINKING 
Conduct short as well as more sustained research to create alternative solutions to answer a question or solve a problem 
unique to the Arts, Media, and Entertainment sector, using critical and creative thinking, logical reasoning, analysis, 
inquiry, and problem-solving techniques. (Direct alignment with the English Language Arts Writing Standards 11-12.7) 

5.1 Identify and ask significant questions that clarify various points of view to solve problems. 



162 

MEDIA ARTS 

5.2 Solve predictable and unpredictable work-related problems using various types of reasoning (inductive, deductive) 
as appropriate. 

5.3 Use systems thinking to analyze how various components interact with each other to produce outcomes in a 
complex work environment. 

5.4 Interpret information and draw conclusions, based on the best analysis, to make informed decisions. 
6.0 HEALTH AND SAFETY 
Demonstrate health and safety procedures, regulations, and personal health practices and determine the meaning of 
symbols, key terms, and domain-specific words and phrases as related to the Arts, Media, and Entertainment sector 
workplace environment. (Direct alignment with the English Language Arts Science and Technical Subjects 
Standards 9-10, 11-12.4) 

6.1 Locate, and adhere to, Material Safety Data Sheet (MSDS) instructions. 
6.2 Interpret policies, procedures, and regulations for the workplace environment, including employer and employee 

responsibilities. 
6.3 Use health and safety practices for storing, cleaning, and maintaining tools, equipment, and supplies. 
6.4 Practice personal safety when lifting, bending, or moving equipment and supplies. 
6.5 Demonstrate how to prevent and respond to work-related accidents or injuries; this includes demonstrating an 

understanding of ergonomics. 
6.6 Maintain a safe and healthful working environment. 
6.7 Be informed of laws/acts pertaining to the Occupational Safety and Health Administration (OSHA). 
7.0 RESPONSIBILITY AND FLEXIBILITY 
Initiate, and participate in, a range of collaborations demonstrating behaviors that reflect personal and professional 
responsibility, flexibility, and respect in the Arts, Media, and Entertainment sector workplace environment and community 
settings. (Direct alignment with the English Language Arts Speaking and Listening Standards 9-10, 11-12.1) 

7.1 Recognize how financial management impacts the economy, workforce, and community. 
7.2 Explain the importance of accountability and responsibility in fulfilling personal, community, and workplace roles. 
7.3 Understand the need to adapt to changing and varied roles and responsibilities. 
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7.4 Practice time management and efficiency to fulfill responsibilities. 
7.5 Apply high-quality techniques to product or presentation design and development. 
7.6 Demonstrate knowledge and practice of responsible financial management. 
7.7 Demonstrate the qualities and behaviors that constitute a positive and professional work demeanor, including 

appropriate attire for the profession. 
7.8 Explore issues of global significance and document the impact on the Arts, Media, and Entertainment sector. 
8.0 ETHICS AND LEGAL RESPONSIBILITIES 
Practice professional, ethical, and legal behavior, responding thoughtfully to diverse perspectives and resolving 
contradictions when possible, consistent with applicable laws, regulations, and organizational norms. (Direct alignment 
with the English Language Arts Standards Speaking and Listening Standards 11-12.1d) 

8.1 Access, analyze, and implement quality assurance standards of practice. 
8.2 Identify local, district, state, and federal regulatory agencies, entities, laws, and regulations related to the Arts, 

Media, and Entertainment industry sector. 
8.3 Demonstrate ethical and legal practices consistent with Arts, Media, and Entertainment sector workplace 

standards. 
8.4 Explain the importance of personal integrity, confidentiality, and ethical behavior in the workplace. 
8.5 Analyze organizational culture and practices within the workplace environment. 
8.6 Adhere to copyright and intellectual property laws and regulations, and use and appropriately cite proprietary 

information. 
8.7 Conform to rules and regulations regarding sharing of confidential information, as determined by Arts, Media, and 

Entertainment sector laws and practices. 
9.0 LEADERSHIP AND TEAMWORK 
Work with peers to promote divergent and creative perspectives, effective leadership, group dynamics, team and 
individual decision making, benefits of workforce diversity, and conflict resolution as practiced in the SkillsUSA career 
technical student organizations. (Direct alignment with the English Language Arts Speaking and Listening Standards 
11-12.1b) 



164 

MEDIA ARTS 

9.1 Define leadership and identify the responsibilities, competencies, and behaviors of successful leaders. 
9.2 Identify the characteristics of successful teams, including leadership, cooperation, collaboration, and effective 

decision-making skills as applied in groups, teams, and career technical student organization activities. 
9.3 Understand the characteristics and benefits of teamwork, leadership, and citizenship in the school, community, and 

workplace setting. 
9.4 Explain how professional associations and organizations and associated leadership development and competitive 

career development activities enhance academic preparation, promote career choices, and contribute to 
employment opportunities. 

9.5 Understand that the modern world is an international community and requires an expanded global view. 
9.6 Respect individual and cultural differences and recognize the importance of diversity in the workplace.  
9.7 Participate in interactive teamwork to solve real Arts, Media, and Entertainment sector issues and problems. 
10.0 TECHNICAL KNOWLEDGE AND SKILLS 
Apply essential technical knowledge and skills common to all pathways in the Arts, Media, and Entertainment sector, 
following procedures when carrying out experiments or performing technical tasks. (Direct alignment with the English 
Language Arts Writing Standards 11-12.6) 

10.1 Interpret and explain terminology and practices specific to the Arts, Media, and Entertainment sector. 
10.2 Comply with the rules, regulations, and expectations of all aspects of the Arts, Media, and Entertainment sector. 
10.3 Construct projects and products specific to the Arts, Media, and Entertainment sector requirements and 

expectations. 
10.4 Collaborate with industry experts for specific technical knowledge and skills. 
11.0 DEMONSTRATION AND APPLICATION 
Demonstrate and apply the knowledge and skills contained in the Arts, Media, and Entertainment anchor standards, 
pathway standards, and performance indicators in classroom, laboratory, and workplace settings, and through the 
SkillsUSA career technical student organizations. 
11.1 Utilize work-based/workplace learning experiences to demonstrate and expand upon knowledge and skills gained 

during classroom instruction and laboratory practices specific to the Arts, Media, and Entertainment sector program 
of study. 
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11.2 Demonstrate proficiency in a career technical pathway that leads to certification, licensure, and/or continued 
learning at the postsecondary level. 

11.3 Demonstrate entrepreneurship skills and knowledge of self-employment options and innovative ventures. 
11.4 Employ entrepreneurial practices and behaviors appropriate to Arts, Media, and Entertainment sector opportunities. 
11.5 Create a portfolio, or similar collection of work, that offers evidence through assessment and evaluation of skills 

and knowledge competency as contained in the anchor standards, pathway standards, and performance indicators. 
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ARTS, MEDIA, AND ENTERTAINMENT PATHWAY STANDARDS (PS) 
(http://www.cde.ca.gov/ci/ct/sf/documents/artsmedia.pdf) 

The Design, Visual, and Media Arts pathway includes those occupations that use visual art, digital media, and Web-based 
tools and materials as the primary means of communication and expression. In addition to an understanding of current 
workplace practice, this career pathway requires the development of knowledge and skills in both visual art concepts as 
well as new and emerging digital processes by which individuals are able to create and communicate complex concepts in 
a broad range of occupations and professions. 
A1 DEMONSTRATE ABILITY TO REORGANIZE AND INTEGRATE VISUAL ART ELEMENTS ACROSS DIGITAL 
MEDIA AND DESIGN APPLICATIONS. 
A1.1 View and respond to a variety of industry-related artistic products integrating industry appropriate vocabulary. 
A1.2 Identify and use the principles of design to discuss, analyze, and create projects and products across multiple 

industry applications. 
A1.3 Describe the use of the elements of art to express mood in digital or traditional art work found in the commercial 

environment. 
A1.4 Select industry-specific works and analyze the intent of the work and the appropriate use of media.  
A1.5 Research and analyze the work of an artist or designer and how the artist’s distinctive style contributes to their 

industry production.  
A1.6 Compare and analyze art work done using electronic media with those done with materials traditionally used in the 

visual arts.  
A1.7 Analyze and discuss complex ideas, such as distortion, color theory, arbitrary color, scale, expressive content, and 

real versus virtual in works of art.  
A1.8 Compare how distortion is used in a variety of media to modify the message being communicated.  
A1.9 Analyze the material used by a given artist and describe how its use influences the meaning of the work.  
A2 APPLY ARTISTIC SKILLS AND PROCESSES TO SOLVE A VARIETY OF INDUSTRY-RELEVANT PROBLEMS 
IN A VARIETY OF TRADITIONAL AND ELECTRONIC MEDIA.  
A2.1 Demonstrate skill in the manipulation of digital imagery (either still or video) in an industry-relevant application.  
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A2.2 Demonstrate personal style and advanced proficiency in communicating an idea, theme, or emotion in an industry-
relevant artistic product.  

A2.3 Apply refined observation and drawing skills to solve an industry-relevant problem.  
A2.4 Use visual metaphors in creating an artistic product.  
A2.5 Compile a portfolio of multiple original two- and three-dimensional works of art that reflect technical skills in an 

industry-relevant application.  
A2.6 Create an artistic product that involves the effective use of the elements of art and the principles of design.  
A2.7 Create original works of art of increasing complexity and skill in a variety of media that reflect their feelings and 

points of view.  
A2.8 Plan and create artistic products that reflect complex ideas, such as distortion, color theory, arbitrary color, scale, 

expressive content, and real versus virtual.  
A2.9 Create a multimedia work of art that demonstrates knowledge of media and technology skills.  
A3 ANALYZE AND ASSESS THE IMPACT OF HISTORY AND CULTURE ON THE DEVELOPMENT OF 
PROFESSIONAL ARTS AND MEDIA PRODUCTS.  
A3.1 Identify and describe the role and influence of new technologies on contemporary arts industry.  
A3.2 Describe how the issues of time, place, and cultural influence and are reflected in a variety of artistic products.  
A3.3 Identify contemporary styles and discuss the diverse social, economic, and political developments reflected in art 

work in an industry setting.  
A3.4 Identify art in international industry and discuss ways in which the work reflects cultural perspective. 
A3.5 Analyze similarities and differences of purpose in art created in culturally diverse industry applications. 
A3.6 Investigate and discuss universal concepts expressed in visual media products from diverse cultures.  
A4 ANALYZE, ASSESS AND IDENTIFY EFFECTIVENESS OF ARTISTIC PRODUCTS BASED ON ELEMENTS OF 
ART, THE PRINCIPLES OF DESIGN, AND PROFESSIONAL INDUSTRY STANDARDS. 
A4.1 Develop written consumer assessment rubrics for separate, industry-specific art products. 
A4.2 Deconstruct how beliefs, cultural traditions, and current social, economic, and political contexts influence 

commercial media (traditional and electronic).  
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A4.3 Analyze the aesthetic value of a specific commercial work of art and defend that analysis from an industry 
perspective.  

A4.4 Analyze the relationship between the artist, artistic product and audience in both an existing and self-generated 
project. 

A4.5 Analyze and articulate how society influences the interpretation and effectiveness of an artistic product.  
A4.6 Create an artistic product for a specific industry and modify that product to accommodate a different aesthetic 

perspective.  
A5 IDENTIFY ESSENTIAL INDUSTRY COMPETENCIES, EXPLORE COMMERCIAL APPLICATIONS AND 
DEVELOP A CAREER SPECIFIC PERSONAL PLAN. 
A5.1 Compare and contrast the ways in which different artistic media (television, newspapers, magazines, and electronic 
media) cover the same commercial content.  
A5.2 Explore the role of art and design across various industry sectors and content areas. 
A5.3 Deconstruct works of art, identifying psychological content found in the symbols and images and their relationship 

to industry and society.  
A5.4 Predict how changes in technology might change the role and function of the visual arts in the workplace.  
A5.5 Create a commercial artistic product that communicates a cross-cultural or universal theme.  
A5.6 Prepare portfolios of original art created for a variety of purposes and commercial applications.  
A5.7 Synthesize traditional art work and new technologies to design an artistic product to be used by a specific industry. 
A6 ANALYZE CHARACTERISTICS OF SUBGENRES (E.G., SATIRE, PARODY, ALLEGORY, PASTORAL) THAT 
ARE USED IN POETRY, PROSE, PLAYS, NOVELS, SHORT STORIES, ESSAYS, AND OTHER BASIC GENRES. 
A6.1 Evaluate the ways in which irony, tone, mood, the author’s style, and the “sound” of language achieve specific 

rhetorical or aesthetic purposes or both. 
A6.2 Analyze the way in which authors through the centuries have used archetypes drawn from myth and tradition in 

literature, film, political speeches, and religious writings. 
A6.3 Debate the philosophical arguments presented in literary works to determine whether the authors’ positions have 

contributed to the quality of each work and the credibility of the characters (philosophical approach). 
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A7 DEMONSTRATE AN UNDERSTANDING OF THE ELEMENTS OF DISCOURSE (E.G., PURPOSE, SPEAKER, 
AUDIENCE, FORM) WHEN COMPLETING NARRATIVE, EXPOSITORY, PERSUASIVE, OR DESCRIPTIVE WRITING 
ASSIGNMENTS. 
A7.1 Use point of view, characterization, style (e.g., use of irony), and related elements for specific rhetorical and 

aesthetic purposes. 
A7.2 Use language in natural, fresh, and vivid ways to establish a specific tone. 
A7.3 Enhance meaning by employing rhetorical devices, including extended use of parallelism, repetition, analogy; 

incorporation of visual aids (e.g., graphs, tables, pictures); and the issuance of a call for action. 
A7.4 Integrate databases, graphics, and spreadsheets into electronically-processed documents. 
A7.5 Revise text to highlight the individual voice, improve sentence variety and style, and enhance subtlety of meaning 

and tone in ways that are consistent with the purpose, audience, and genre. 
A8 UNDERSTAND THE KEY TECHNICAL AND TECHNOLOGICAL REQUIREMENTS APPLICABLE TO VARIOUS 
SEGMENTS OF THE MEDIA AND DESIGN ARTS PATHWAY. 
A8.1 Understand the component steps and skills required to design, edit, and produce a production for audio, video, 

electronic, or printed presentation.  
A8.2 Use technology to create a variety of audio, visual, written, and electronic products and presentations.  
A8.3 Know the features and uses of current and emerging technology related to computing (e.g., optical character 

recognition, sound processing, cable TV, cellular phones).  
A8.4 Analyze the way in which technical design (e.g., color theory, lighting, graphics, typography, posters, sound, 

costumes, makeup) contributes to an artistic product, performance, or presentation.  
A8.5 Differentiate writing processes, formats, and conventions used for various media. 
A8.6 Analyze and assess technical support options related to various media and design arts.  
A8.7 Evaluate how advanced and emerging technologies (e.g., virtual environment or voice recognition software) affect 

or improve media and design arts products or productions.  
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NATIONAL EDUCATIONAL TECHNOLOGY STANDARDS FOR STUDENTS (NETS) 
 “What students should know and be able to do to learn effectively and live productively in an increasingly digital world ...”  
1. CREATIVITY AND INNOVATION  
Students demonstrate creative thinking, construct knowledge, and develop innovative products and processes using 
technology.  Students:  

a. apply existing knowledge to generate new ideas, products, or processes.  
b. create original works as a means of personal or group expression.  
c. use models and simulations to explore complex systems and issues.  
d. identify trends and forecast possibilities.  

2. COMMUNICATION AND COLLABORATION  
Students use digital media and environments to communicate and work collaboratively, including at a distance, to support 
individual learning and contribute to the learning of others.  Students:  

a. interact, collaborate, and publish with peers, experts or others employing a variety of digital environments and 
media.  

b. communicate information and ideas effectively to multiple audiences using a variety of media and formats.  
c. develop cultural understanding and global awareness by engaging with learners of other cultures.  
d. contribute to project teams to produce original works or solve problems.  

3. RESEARCH AND INFORMATION FLUENCY  
Students apply digital tools to gather, evaluate, and use information.  Students:  

a. plan strategies to guide inquiry.  
b. locate, organize, analyze, evaluate, synthesize, and ethically use information from a variety of sources and media.  
c. evaluate and select information sources and digital tools based on the appropriateness to specific tasks.  
d. process data and report results.  

4. CRITICAL THINKING, PROBLEM-SOLVING & DECISION-MAKING  
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Students use critical thinking skills to plan and conduct research, manage projects, solve problems and make informed 
decisions using appropriate digital tools and resources.  Students:  

a. identify and define authentic problems and significant questions for investigation.  
b. plan and manage activities to develop a solution or complete a project.  
c. collect and analyze data to identify solutions and/or make informed decisions.  
d. use multiple processes and diverse perspectives to explore alternative solutions.  

5. DIGITAL CITIZENSHIP  
Students understand human, cultural, and societal issues related to technology and practice legal and ethical behavior.  
Students:  

a. advocate and practice safe, legal, and responsible use of information and technology.  
b. exhibit a positive attitude toward using technology that supports collaboration, learning, and productivity.  
c. demonstrate personal responsibility for lifelong learning.  
d. exhibit leadership for digital citizenship.  

6. TECHNOLOGY OPERATIONS AND CONCEPTS  
Students demonstrate a sound understanding of technology concepts, systems and operations.  Students:  

a. understand and use technology systems.  
b. select and use applications effectively and productively.  
c. troubleshoot systems and applications.  
d. transfer current knowledge to learning of new technologies. 
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ESLRS 
REDLANDS HIGH SCHOOL EXPECTED SCHOOL WIDE LEARNING RESULTS 
Redlands High School will prepare its graduates to: 
THINK AND LEARN 

é Collect, understand, and process information 
é Analyze, evaluate, and integrate ideas 
é Apply knowledge 

COMMUNICATE 
é Listen attentively 
é Read and write effectively 
é Speak confidently 
é Present ideas and concepts creatively 

COOPERATE 
é Be a team player 
é Respect diversity 
é Exercise self-discipline 

CREATE 
é Set high standards and challenging goals 
é Produce intellectual, practical, artistic, and physical works 
é Achieve pride through meaningful accomplishments 

CHOOSE 
é Recognize opportunities and identify consequences 
é Use time effectively 

 


